Printing System 50

Fiery Graphic Arts Package, Premium Edition
Contents

Introduction ................................................................. 5
Terminology, conventions, and documentation resources ................................................. 5
Fiery Graphic Arts Package, Premium Edition ................................................................. 6
Feature activation .......................................................... 7
  Check activation status ...................................................... 7
  Update the status on your computer ............................................. 7

2-color print mapping .......................................................... 9
  2-color print mapping configuration ........................................... 9
  Print a job with 2-color print mapping ........................................ 9

Auto Trapping customization .................................................... 11
  Print a job with Auto Trapping ................................................ 11
  Customize Auto trapping ....................................................... 11

Control Bar ................................................................. 12
  Print a job with a control bar .................................................. 12
  Create a custom control bar in Control Bar Builder ....................... 13

Halftone simulation ............................................................ 15
  Halftone simulation print settings .............................................. 15
  Supported applications for Halftone simulation ............................ 15
  Print a job with Halftone simulation .......................................... 16
  Create a custom Halftone simulation ....................................... 16
  Calibration and custom halftone screens ................................... 16
    Create calibration setting with custom halftone ....................... 16

Fiery ImageViewer .......................................................... 18
  Access ImageViewer ......................................................... 18
    Access Fiery ImageViewer from Actions menu ......................... 18
    Access ImageViewer from Preview ..................................... 18
  Monitor settings ............................................................. 19

Preflight ................................................................. 20
Hot Folders filters ................................................................. 21

Postflight ........................................................................... 23
Postflight settings ................................................................. 23
Concise report .................................................................. 23
Test page ........................................................................... 23
Color-coded pages ................................................................. 24
Postflight examples ................................................................. 24
  Diagnose unexpected color ................................................. 25
  Check the calibration status of a job ................................. 25
  Check the quality of an output profile ............................... 26
  Diagnose color problem with a specific object .............. 26

Ugra/Fogra Media Wedge .................................................. 27
Print a job with the Ugra/Fogra Media Wedge ................... 27
Reading the Ugra/Fogra Media Wedge ............................... 28

Integrated Altona Visual Test ................................................. 29
Perform the Integrated Altona Visual Test ......................... 29
PDF/X workflow compatible with Altona ......................... 32
PDF/X workflow not compatible with Altona ..................... 32
Introduction

This document explains the Fiery Graphic Arts Package, Premium Edition features and how they work.

Because of the flexibility of the controls Fiery Graphic Arts Package, Premium Edition provides, users in any environment can benefit from the Fiery Graphic Arts Package, Premium Edition features. Novice users can use the default settings to obtain optimal results. Expert users with specific needs and requirements in graphic arts and other markets can also obtain optimal results by customizing the settings.

Terminology, conventions, and documentation resources

This document uses the following terminology and conventions to refer to the Printing System 50, printer, and supported operating systems.

<table>
<thead>
<tr>
<th>Term or convention</th>
<th>Refers to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aero</td>
<td>PS-50 (in illustrations and examples)</td>
</tr>
<tr>
<td>Command WorkStation</td>
<td>Fiery Command WorkStation</td>
</tr>
<tr>
<td>Printer</td>
<td>TASKalfa Pro 15000c</td>
</tr>
<tr>
<td>PS-50</td>
<td>Printing System 50</td>
</tr>
<tr>
<td>Mac OS</td>
<td>All supported Mac operating systems. For a complete list, see System Requirements in Configuration and Setup.</td>
</tr>
<tr>
<td>Windows</td>
<td>All supported Windows operating systems. For a complete list, see System Requirements in Configuration and Setup.</td>
</tr>
</tbody>
</table>

⚠️ **Warning:** A warning concerning operations that may lead to death or injury to persons if not performed correctly. To use the equipment safely, always pay attention to these warnings.

⚠️ **Caution:** A caution concerning operations that may lead to injury to persons if not performed correctly. To use the equipment safely, always pay attention to these cautions.

⚠️ **Important:** Operational requirements and restrictions. Be sure to read these items carefully to operate the equipment correctly, and avoid damage to the equipment or property.
The following documentation resources are available for the Printing System 50.

<table>
<thead>
<tr>
<th>Resource</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User documentation</td>
<td>Documents in this set: Color Printing, Configuration and Setup, Fiery Graphic Arts Package Premium Edition, Printing, Utilities</td>
</tr>
</tbody>
</table>

### Online help
- Help can be accessed directly from each Fiery application or by going to help.efi.com.
- Each help system is available as a printable PDF, accessed from the PDF icon in the upper right corner of the Help window.

### Additional reference material
- **Fiery Color Reference** - help.efi.com/ref/colorref/en-us/
- **Variable Data Printing** - help.efi.com/ref/vdp/en-us/
- **Workflow Examples** - help.efi.com/ref/workflows/en-us/
- **Configure Help** - help.efi.com/configure/3.0/en-us/
- **Fiery Ticker Help** - help.efi.com/fieryticker/2.0/en-us/

---

### Fiery Graphic Arts Package, Premium Edition

Fiery Graphic Arts Package, Premium Edition contains features that are especially suited to the requirements of graphic arts applications.

The following features are included in Fiery Graphic Arts Package, Premium Edition:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Where to set values or access</th>
<th>Print option name</th>
</tr>
</thead>
<tbody>
<tr>
<td>2-color print mapping in Spot-On</td>
<td>Command WorkStation: Device Center: Resources: Spot Colors</td>
<td>2-color print mapping</td>
</tr>
<tr>
<td>Configurable auto trapping</td>
<td>Command WorkStation: Device Center: Color Setup: Trapping</td>
<td>Auto trapping</td>
</tr>
<tr>
<td>Control bar</td>
<td>Command WorkStation: Device Center: Color Setup: Control Bar</td>
<td>Control Bar</td>
</tr>
<tr>
<td>Halftone simulation custom frequency per color</td>
<td>Command WorkStation: Device Center: Color Setup: Halftone Simulation</td>
<td>Halftone simulation</td>
</tr>
<tr>
<td>Hot Folders file filters</td>
<td>Hot Folders</td>
<td>none</td>
</tr>
<tr>
<td>ImageViewer</td>
<td>Command WorkStation: Job Center: Actions &gt; ImageViewer</td>
<td>none</td>
</tr>
<tr>
<td>Integrated Altona Visual Test</td>
<td>none</td>
<td>none</td>
</tr>
<tr>
<td>Postflight</td>
<td>Command WorkStation: Job Center: Actions &gt; Properties: Job Info</td>
<td>Postflight</td>
</tr>
</tbody>
</table>
## Feature activation

The Fiery Graphic Arts Package, Premium Edition option must be activated at the PS-50 before you can access its features from your computer. An administrator activates the option at your site using the software licensing feature in Command WorkStation or in WebTools.

### Check activation status

- To check if an optional feature is activated at the PS-50, do one of the following:
  - Print the Configuration page (see Configuration and Setup).
  - In Command WorkStation Device Center, check the General Info tab.
  - In Command WorkStation Device Center, go to the Server Configuration tab and check the list of installed options in the BIOS Setup section under RIP.

### Update the status on your computer

If an optional feature is activated at the PS-50, you must update the status of the option on your computer before you can access the feature from your computer.

### Update the status on Windows

Before updating the status on a Windows computer, you must install the printer driver. For information about installing the printer driver, see *Printing*.

1. Open the Devices and Printers window.
2. Right-click the PS-50 and select Properties (or Printer Properties).
3. Click the Configuration tab.

---

### Table: Feature and Access

<table>
<thead>
<tr>
<th>Feature</th>
<th>Where to set values or access</th>
<th>Print option name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preflight</td>
<td>Command WorkStation: Job Center: Actions &gt; Preflight</td>
<td>none</td>
</tr>
<tr>
<td>Ugra/Fogra Media Wedge</td>
<td>none</td>
<td>Control Bar</td>
</tr>
</tbody>
</table>
5 Type the IP address or DNS name and click Update.

Note: If you use the Point and Print method to install the printer driver and printer description file, you must enable Two-Way Communication on the monitor at the PS-50 for each connection (print, hold, or direct) before you install them on your computer. For more information about Point and Print, see Printing.

6 Verify that the feature appears under Installed Options, and click OK.

Update the status on Mac OS

Before updating the status on a computer running Mac OS, install the printer driver. For information about installing the printer driver, see Printing.

1 Select Apple menu > System Preferences, and then select Printers & Scanners.

2 In the Printer List, select the PS-50 and click Options & Supplies.

3 Click the Options tab.

4 Select the option from the appropriate list.

5 Click OK to apply changes.

6 Quit Printers & Scanners.
2-color print mapping

The 2-color print mapping feature allows you to assign spot colors and process colors to the generic colors that are used in a job. This feature is designed for print shop operators to do proofing for a two-color printer. You can print a two-color job to a two-color printer by mapping the colors in a job to the colors that are already created on the two-color printer.

The following limitations apply when you use 2-color print mapping:

- The settings for 2-color print mapping are ignored when the Composite overprint and Combine separations options are turned on.
- Postflight does not report on 2-color print mapping, because Postflight reports the source state of a document.
- You cannot select the 2-color print mapping and Substitute colors options at the same time. Also, you cannot select a substitute color to be used in 2-color print mapping.

2-color print mapping configuration

In 2-color print mapping, the colors that are used in a job are mapped with the colors to print. From Fiery Spot-On, you can open the Define 2-Color Print Mapping window, and then reassign the document colors to the named or custom colors to print with.

When the 2-color print mapping print option is turned on for a job, the PS-50 replaces the document colors with the colors you defined in the Define 2-Color Print Mapping window.

Print a job with 2-color print mapping

After you map the colors in Fiery Spot-On, you can print a two-color job with 2-color print mapping.

When you print a job, select the same output profile from the printer driver as you selected when you set up 2-color print mapping in Fiery Spot-On. Otherwise, print mappings that are defined in Spot-On have no effect.

1 In your application, select File > Print, select the PS-50 as your printer, and then go to the print options in the printer properties.
   For information about how to set print options and print to the PS-50 from Windows and Mac OS applications, see Printing.
   Alternatively, submit the job to the PS-50 Hold queue and then set print options in Job Properties in Command WorkStation.

2 In the Color tab, select 2-color print mapping.
3 Select the same print settings, including the Output profile setting, that you selected when you set up 2-color print mapping in Spot-On.

4 Click OK and print the job.
Auto Trapping customization

Trapping is a technique where some objects are printed slightly larger or smaller than you have specified in an application, in order to prevent white edges around the objects. These white edges, or “halos,” can be caused by factors such as misregistration, the physical properties of the ink or toner, and the stiffness of the media.

The Auto Trapping customization feature provides you with advanced trapping settings and gives you full control over their values. The PS-50 is shipped with values that are optimized for the printer using regular paper, but if these values do not provide the results necessary for the media that you use, modify the values to meet your requirements.

Print a job with Auto Trapping

1. In your application, select File > Print, select the PS-50 as your printer, and then go to the print options in the printer properties.
   For information about how to set print options and print to the PS-50 from Windows and Mac OS applications, see Printing.
   Alternatively, submit the job to the PS-50 Hold queue and then set print options in Job Properties in Command WorkStation.

2. On the Color tab, turn on the Auto trapping print option.

3. Click OK and print the job.

   If you have not customized the trapping values with Command WorkStation, your job is printed with the default trapping values. If you edited the values, your job is printed with the custom trapping values.

Customize Auto trapping

In Command WorkStation, the Auto trapping customization feature is on the Trapping tab under Color Setup in Device Center. For more information about using Trapping, see Command WorkStation Help.
Control Bar

Control Bar allows you to add a static color bar and dynamic job information to each printed page at a user-defined location.

- The job information includes the print settings that were used to generate the page.
- The color bar is typically a series of color patches designed for process control. An instrument, such as a spectrophotometer, and special software such as EFI Color Verifier are required to measure and interpret the color bar readings.

The Control Bar feature can apply a control bar to any job. It does not require the document designer to insert any information and it does not require special commands other than the Control Bar print option.

**Note:** If a control bar does not fit on the page, it will be clipped.

**Note:** If a background color is defined as "white" for a user-defined control bar, it must be defined in the CMYK color space. Setting CMYK rendering intent to Absolute Colorimetric simulates the white of the paper using CMYK values.

The default control bar provides a color bar and dynamic job information. Many jobs print satisfactorily with the default control bar, but if you require your own control bar, you can create one by defining custom values on the Control Bar tab in Color Setup.

**Print a job with a control bar**

If you want to print a job from an application and specify a user-defined control bar, Two-Way Communication must be enabled in the printer driver. Otherwise, only the factory-supplied control bar is available.

1. In your application, select File > Print, select the PS-50 as your printer, and then go to the print options in the printer properties.
   
   For information about how to set print options and print to the PS-50 from Windows and Mac OS applications, see Printing.

   Alternatively, submit the job to the PS-50 Hold queue and then set print options in Job Properties in Command WorkStation.

2. On the Job Info tab, under Reporting, select a setting for the Control Bar print option.
   
   The control bar named Fiery is the factory-supplied control bar. This control bar uses the Ugra/Fogra Media Wedge.

3. Click OK and print the job.
Create a custom control bar in Control Bar Builder

The custom Control Bar feature is on the Control Bar tab under Color Setup in Device Center. You use Control Bar Builder to specify the components of a control bar when you create a new control bar or edit an existing one.

For more information about creating a custom control bar using Control Bar Builder, see Command WorkStation Help.
The control bar definition is a function of the server and not part of a job. A job may print with one control bar and later the same job with the same settings may print with a different control bar, if the control bar definition changed.
Halftone simulation

For advanced proofing purposes, the PS-50 offers user-controlled halftone generation. Halftoned proofs simulate, with reasonable accuracy, the final dots imaged on films or plates for offset printing. Halftone simulation allows you to define the custom screening functions applied to your print job.

You can select pre-set halftone screens to print jobs with good results. When you must customize the values for a halftone screen, define a custom halftone in your application or in Command WorkStation, and then select the screen in the Halftone simulation print option (on the Image tab in Job Properties) for a job.

With Fiery Graphic Arts Package, Premium Edition, you can customize the screen frequency per color (C, M, Y, and K).

Halftone simulation print settings

Access the halftone screening feature through the Halftone simulation print option.

This print option has the following settings:

- **Application defined** uses a predefined halftone screen specified in the application used to create the job.
- **Newsprint** uses a predefined halftone screen that looks and feels like a newspaper. You can use this setting with a job created in any application, even if it does not support halftone definition.
- **User defined screen1/2/3** applies a user-defined halftone screen based on the settings in Color Setup in Command WorkStation. You can use these settings with a job created in any application, even if it does not support halftone definition.

Supported applications for Halftone simulation

Several common applications have been tested with Mac OS and Windows for compatibility with the Application defined setting in the Halftone simulation print option.

- Adobe Acrobat
- Adobe Illustrator
- Adobe InDesign
- Adobe PageMaker
- QuarkXPress

Other applications should work as well, as long as they are using standard PostScript conversions on halftone screen definitions and the parameters used in the definitions are kept within the physical limitations of the printer.
Print a job with Halftone simulation

1. In your application, select File > Print, select the PS-50 as your printer, and then go to the print options in the printer properties.
   
   For information about how to set print options and print to the PS-50 from Windows and Mac OS applications, see Printing.
   
   Alternatively, submit the job to the PS-50 Hold queue and then set print options in Job Properties in Command WorkStation.

2. On the Image tab in Job Properties, select a predefined halftone screen from the halftone list.

3. Click OK and print the job.

   The job is printed to the PS-50 with the predefined halftone screen.

Create a custom Halftone simulation

In Command WorkStation, the Halftone simulation feature is on the Halftone simulation tab under Color Setup in Device Center. For more information about setting up custom Halftone simulation screens, see Fiery Command WorkStation Help.

Calibration and custom halftone screens

When color quality is important, make sure that the PS-50 is calibrated for the particular halftone screen that you use. Changing a halftone screen usually modifies the color response of the printer.

The best color is produced when an output profile that is associated with the appropriate calibration response is selected at print time. However, when custom halftones are specified, the PS-50 does not have adequate information about the resulting color response. For this reason, producing good color with custom halftone screens is often possible only when you perform custom halftone calibration and use a profile based on this custom halftone. When you create a custom calibration, you specify the custom halftone screen in the properties of the calibration setting.

Create calibration setting with custom halftone

To create a calibration setting with a custom halftone, you copy an existing calibration setting and edit it.

You must have Administrator privileges to create a calibration setting.

1. In Command WorkStation Device Center, click the General tab, click Tools and then click Manage under Calibrate.

2. Click Create New.
3 Select the calibration setting that most closely matches your paper and click OK.
   For example, the calibration setting might be for the same brand of paper but a different weight.

4 Specify the setting(s) for the new calibration and click Properties.
   
   **Note:** The settings for the new calibration are copied from the original calibration, so you only need to change the settings that are different.

5 In the Image tab, select the custom halftone and click OK.
   Only the Halftone Simulation option is applied to the calibration setting. Other settings are not applied.

6 Select the paper source for printing the calibration page, and click Continue.

7 Measure the calibration page.

8 Select an output profile to associate with the new calibration.
   A copy of the selected output profile will be created. When you print a job using this output profile, the new calibration is applied to the job.
Fiery ImageViewer

Fiery ImageViewer allows you to adjust colors in a job before it is printed. You can also use the preview in Fiery ImageViewer to verify job placement, orientation, and content, as well as general color accuracy.

You can choose to display the plate data for each process color independently or in combination with the other colors, allowing inspection of individual plate data or a combination of any range of plates.

You can inspect the color values at specific places on a page, allowing you to soft proof the color output.

If the job contains halftone simulation settings, the preview shows a composite view of all separations at the dot level.

For information about using Fiery ImageViewer, see *Fiery Command WorkStation Help*.

Access ImageViewer

Start ImageViewer from the Actions menu or Preview window of Command WorkStation.

**Access Fiery ImageViewer from Actions menu**

1. In Job Center in Command WorkStation, select the job that you want to preview.

   **Note:** Fiery ImageViewer recognizes only jobs that show processed/held (dark orange) status. Processed/held jobs are also indicated by the raster job icon (page with arrow).

2. If needed, select Actions > Process and Hold to move the job to processed/held status.

3. To start Fiery ImageViewer, do one of the following:
   
   • Select Actions > ImageViewer.
   
   • Right-click the selected job and select ImageViewer from the menu that appears.

**Access ImageViewer from Preview**

1. In Job Center in Command WorkStation, select the job that you want to preview.

   **Note:** ImageViewer recognizes only jobs that show processed/held (dark yellow) status.

2. If needed, select Actions > Process and Hold to move the job to processed/held status.
3  Click the Preview icon on the toolbar.

4  In the Preview window, select File > Launch ImageViewer.
   You can also click the ImageViewer button in the upper right corner of the Preview window.

Monitor settings

This feature requires that a job be displayed with correct colors on your monitor. To display the colors correctly on your monitor, you must set up the monitor according to the manufacturer’s recommendations, and specify the correct monitor profile for your monitor.

Specify the following settings for the monitor:

- On the monitor: Brightness, Contrast, and Color Temperature
- In the operating system: Resolution, Refresh rate, and Number of colors

For more information about setting up the monitor and the monitor profile, see the documentation that accompanies the monitor.
Preflight

The Preflight feature performs a simple check of the most common areas of error to ensure that the job will print successfully and to the expected quality on the selected printer.

The categories of errors that Preflight checks are:

- Fonts
- Spot Colors
- Image Resolution
- VDP Resources
- Hairlines
- Overprint

Preflight also checks for PostScript (PS) errors. You cannot disable or configure PS error checking.

This feature is accessible from Command WorkStation. For more information about Preflight, see Command WorkStation Help.
Hot Folders filters

Hot Folders filters either convert some types of files to PostScript or PDF (Portable Document Format), or preflight other types of files. Some of these filters are standard and some are optional.

**Note:** For information about configuring Hot Folders to preflight files, see *Hot Folders Help.*

File conversion and preflighting take place on your computer in the Hot Folders application, which saves PS-50 resources.

You can print files directly from Hot Folders filters without starting the application from which they were created.

For information about using the filters in the Hot Folders application, see *Hot Folders Help.* For information about operating systems that support Hot Folders, see *Configuration and Setup.* For information about installing the Hot Folders application, see *Utilities.*

These filters are standard:

- General
  - EPS
  - Microsoft
  - PDF
  - PS
  - TIFF
  - VDP
- Color Separated
  - TIFF/IT-P1

The following filters are available with Fiery Graphic Arts Package, Premium Edition:

- General
  - JPEG
- Color Separated
  - DCS
• Special
  • CT/LW
  • ExportPS
  • PDF2Go
• JDF
Postflight

The Postflight feature helps you determine why some printed jobs do not deliver expected color output. Both a diagnostic and a training tool, it provides helpful global and object-specific information about how a job is received and processed by the PS-50.

Postflight identifies not only those color spaces that are used by visible objects, but any color space used by a job. Use Postflight to troubleshoot color problems with a previously printed job or as a preventive measure.

- You can print the original document with all objects (images, graphics, and text) color-coded.
- A report explains what color spaces are used in the job and what print options affect those spaces. The report also provides information about the printing environment.
- You can print a Test Page to verify the condition of the printing environment.

You cannot use the Postflight print option for a job that uses Substitute Colors or Combine Separations.

Postflight settings

The Postflight print option can be set to print analytical reports for a job.

- Concise report
- Test page
- Color-coded pages
- All components

The Postflight print option is located in the Job Info tab of Job Properties or the printer driver.

Concise report

The concise report includes job information, global color management settings (such as output profile), object-specific settings according to the object’s color space, and spot color information for all spot colors in the job.

The report is printed on the PS-50 default paper size with the default calibrated color mode.

For mixed media jobs, which can use multiple output profiles, Postflight produces reliable results if the pages are printed on the same media with the same settings.
Test page

The Test page is printed with the same media and global settings as your job. However, color objects on this page are printed independently of the user-specified source color definitions (such as CMYK and RGB source profiles).

If the color on the Test page is not correct, it is probably because of the output profile, calibration, or printer.

If the color on this page prints correctly, but the colors of objects in the job do not, it is likely because of a problem with the objects themselves that cause them to be printed incorrectly. The problem might be the wrong color values for text and graphics, bad quality images, or out-of-gamut colors.

Color-coded pages

Postflight can print a color-coded version of the original document that prints each object in a color that identifies its source color space.

The colors used to represent the color spaces for objects are as follows:

- Gray objects: Gray
- CMYK objects: Cyan
- RGB objects: Red
- Device-independent objects: Indigo
- Spot color objects: Yellow

After identifying the color spaces of the objects that are printing incorrectly, you can make appropriate changes to the settings that affect those color spaces to correct the problem.

Postflight examples

Scenarios show how Postflight can be helpful to users who require high-quality color.

- Diagnose an unexpected color
- Check the calibration status of a job
- Check the quality of an output profile
- Diagnose a color problem with a specific object

For each of the scenarios, instead of printing the report to the PS-50, you can send it to the Hold queue of the PS-50 and preview the information (of a job with raster data) in ImageViewer.

Note: The procedures for printing a job from a Windows and a Mac OS computer are similar.
Diagnose unexpected color

If you print a job that results in an unexpected color, use Postflight to diagnose the problem.

1. In your application, select File > Print, select the PS-50 as your printer, and then go to the print options in the printer properties.

   For information about how to set print options and print to the PS-50 from Windows and Mac OS applications, see Printing.

   Alternatively, submit the job to the PS-50 Hold queue and then set print options in Job Properties in Command WorkStation.

2. On the Job Info tab, under Reporting, set Postflight to All Components.

3. Click OK and print the job.

   The Test page, Color-coded pages, and report are printed.

4. Review all Postflight pages.

5. Make appropriate changes based on all Postflight pages.

   Depending on your printing environment, the condition of the printer, and the color settings, possible changes are as follows:

   • Correct problems with the printer (see the documentation that accompanies the printer).
   • Calibrate the PS-50.
   • Edit the colors of the output profile with Command WorkStation.
   • Change the default settings in Command WorkStation.
   • Change the job specific print option settings with Command WorkStation Job Properties.

6. Reprint the job, setting Postflight to Off.

7. Repeat these steps until the color results are acceptable.

Check the calibration status of a job

Use Postflight to check the calibration status of a job before printing the job.

1. In your application, select File > Print, select the PS-50 as your printer, and then go to the print options in the printer properties.


3. Click OK and print the job.

   The concise report is printed.

4. Review the information in the ColorWise global settings page.
5 Perform calibration, if needed.
   If service has been performed on the printer since the last calibration, or calibration has not been performed,
   perform calibration using the calibration set specified in the Postflight report.

6 Reprint the job, setting Postflight to Off.

Check the quality of an output profile

Use Postflight to check the quality of an output profile on the PS-50.

1 In your application, select File > Print, select the PS-50 as your printer, and then go to the print options in the
   printer properties.

2 On the Job Info tab, under Reporting, set Postflight to Test Page.

3 Click OK and print the job.
   The Test page is printed.

4 Review the quality of the color on the Test page.
   **Note:** Make sure that this page was printed with the same media and print option settings as the job.

5 Review the instructions on the Postflight Test Page.

6 Edit the color of the output profile, or create a profile, if needed.
   It may be necessary to customize the output profile or create a new profile to get optimal results on the media the
   job is using.

7 Reprint the job, setting Postflight to Off.

Diagnose color problem with a specific object

Use Postflight to diagnose a color problem with a specific object.

1 In your application, select File > Print, select the PS-50 as your printer, and then go to the print options in the
   printer properties.

2 On the Job Info tab, under Reporting, set Postflight to Color-Coded Pages.

3 Click OK and print the job.
   The color-coded pages are printed.

4 Review the Postflight color-coded pages.

5 Make changes to the color settings, if needed.
   **Note:** Use the Color-Coded Pages setting to send a job to another printer that has a specific color-space
   requirement. For example, a document targeted to a CMYK-only printer must have only Cyan-colored objects.

6 Reprint the job, setting Postflight to Off.
The Ugra/Fogra Media Wedge CMYK v2.0 is a control device used to evaluate hard copy proofs. Adding the Ugra/Fogra Media Wedge to any job allows you to check the color accuracy and consistency of the printer by measuring the colors in the Ugra/Fogra Media Wedge with a measurement instrument and comparing the measurements to reference values.

Ugra (the Graphic Technology Research Association of Switzerland) and Fogra (the Graphic Technology Research Association of Germany) are organizations that support standardization and quality control of graphics technology. Together, they developed the Ugra/Fogra Media Wedge.

The Ugra/Fogra Media Wedge, as printed on the PS-50, includes the standard color patches as well as static information required by Ugra/Fogra, such as the printer resolution and PS-50 model name.

You can use the Ugra/Fogra Media Wedge to compare digital proofs with print standards, print runs with print standards, and digital proofs with print runs. It was originally designed to check the accuracy and consistency of CMYK values when compared to the international ISO 12642 standard, but this is not its exclusive usage. When the Ugra/Fogra Media Wedge is printed in a job, you can measure the color accuracy and consistency of the output device for any printing condition.

**Note:** This version of the Ugra/Fogra Media Wedge is different from the Ugra/Fogra Media Wedge used in the Integrated Altona Visual Test.

### Print a job with the Ugra/Fogra Media Wedge

The Ugra FOGRA-MediaWedge V2.2x_EFiv1.eps file and the Ugra FOGRA-MediaWedge V3.0a_EFiv1.eps files are available through the Control Bar feature.

1. Start Command WorkStation and connect to the PS-50.
2. In Device Center, click the Color Setup tab and click Control Bar.
3. Select a control bar in the list on the left side and click Edit.
4. For Color bar, select Ugra FOGRA-MediaWedge V2.2x or Ugra FOGRA-MediaWedge V3.0a.
5. Click OK to save your edits.
6 In your application, select File > Print, select the PS-50 as your printer, and then go to the print options in the printer properties.

   For information about how to set print options and print to the PS-50 from Windows and Mac OS applications, see Printing.

   Alternatively, submit the job to the PS-50 Hold queue and then set print options in Job Properties in Command WorkStation.

7 On the Job Info tab, under Reporting, set the Control Bar print option to the same control bar that you edited.

8 Click OK and print the job.

Reading the Ugra/Fogra Media Wedge

This version of the Ugra/Fogra Media Wedge is optimized for an EFI spectrophotometer. Other strip-reading or spot-reading spectrophotometers may be used, if supported by their applications.

EFI Color Verifier (part of Fiery Color Profiler Suite) is the quality control application officially supported to measure the Ugra/Fogra Media Wedge as printed by the PS-50. You can also create reference measurements using Fiery Color Profiler Suite.

Reference measurements are not supplied with the Ugra/Fogra Media Wedge. With the appropriate software, you can create your own reference measurements, extract them from reference ICC profiles, or load them from standards.
Integrated Altona Visual Test

The Altona Test Suite is suited for evaluating print processing as well as other components in composite PDF workflows for print proofing or print production. Even if you are not yet using PDF/X3, you can use the Altona Test Suite to identify the weaknesses and limitations of a PDF workflow.

The Altona Test Suite is a project of the European Color Initiative (ECI).

The Integrated Altona Visual Test feature allows you to verify the level of PDF/X support provided by the software and hardware used in a composite PDF workflow. You perform this test by printing the free version of the Altona Visual Test document on the PS-50 using the PDF workflow you want to verify. The PS-50 adds information to the printed output that can be used to determine:

- If the workflow used to send PDF documents to the PS-50 is PDF/X compatible.
- If a PDF/X workflow is compatible with the limited interpretation of PDF/X by Altona.
- If the color quality of a PDF/X workflow meets a standard.

The Integrated Altona Visual Test simplifies the setup and verification of PDF workflows. You can verify Altona PDF/X compliance without having to purchase the Altona Test Suite Application Kit.

Perform the Integrated Altona Visual Test

In the Integrated Altona Visual Test, you print a specific file to the PS-50 and then evaluate the printed page.

Before you can use the Integrated Altona Visual Test, you must obtain the free version of the Altona Visual Test file. You can obtain the file at the ECI website (www.eci.org). Go to the Downloads area and download altona_visual_1v2a_x3.pdf.

**Note:** Be sure to use the free version of the Altona Visual Test file, not the purchased version. The purchased version always indicates that the workflow is valid, whether it is or not. In addition, the version of the Ugra/Fogra Media Wedge printed by the purchased version cannot be read conveniently by a strip-reading instrument.

**1** Import the Altona Visual Test file to the PS-50 Hold queue by using Command WorkStation or Hot Folders.

Do not print the file to the PS-50 through the printer driver. The printer driver converts a PDF file to PostScript, and some PDF/X embedded information is lost. A PDF/X workflow cannot include printing through a printer driver.

**2** In Command WorkStation Job Properties, select the following settings for the Altona Visual Test file, and then print the job.

<table>
<thead>
<tr>
<th>Print option</th>
<th>Setting</th>
<th>Location in Job Properties</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDF/X output intent</td>
<td>Enabled</td>
<td>Color tab</td>
</tr>
</tbody>
</table>
Scaling the Altona Visual Test file or any file designed with resolution-dependent objects often leads to artifacts such as moirés.

**Note:** For more information about these print options, except for Adobe PDF Print Engine Preferred and Scale, see *Color Printing*. For more information about Adobe PDF Print Engine Preferred and Scale, see *Printing*.

3 Review the test results.

The Altona Visual Test file produces the following printed page. The PS-50 inserts the test results in the lower-left area.
1 Test result area

The following table indicates how to read the test results:

<table>
<thead>
<tr>
<th>Test result</th>
<th>Indicates</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank</td>
<td>The file was printed to an PS-50 without the Integrated Altona Visual Test feature or the workflow is not compatible with PDF/X.</td>
</tr>
<tr>
<td>A message indicating that the test file was not processed with optimal settings for Altona</td>
<td>The workflow is not compatible with PDF/X as tested by Altona.</td>
</tr>
<tr>
<td>Ugra/Fogra Media Wedge(a standard set of color bars)</td>
<td>The workflow is compatible with PDF/X as tested by Altona.</td>
</tr>
</tbody>
</table>

The Ugra/Fogra Media Wedge is a series of color patches that looks like this:
PDF/X workflow compatible with Altona

If the Ugra/Fogra Media Wedge is printed in the test result area of the Altona Visual Test page, the workflow is PDF/X compatible for Altona testing. It is therefore correct to visually and colorimetrically inspect the page.

If you have a spectrophotometer, such as an EFI spectrophotometer, and quality control software, you can proceed with measurements to evaluate the degree of color matching. The version of the Ugra/Fogra Media Wedge inserted by the PS-50 is scaled and positioned for easy reading by a strip-reading instrument.

EFI Color Verifier, part of Fiery Color Profiler Suite, is quality control software that you can use to measure the Ugra/Fogra Media Wedge.

The Integrated Altona Visual Test confirms if your workflow maintains PDF integrity and if it produces valid output that can be used for further analysis and interpretation. To formally determine the level of PDF/X compliance, refer to Adobe published documentation. For information on how to interpret printed Altona pages, refer to the documentation available from the European Color Initiative (ECI).

PDF/X workflow not compatible with Altona

If text appears in the test result area of the Altona Visual Test page instead of the Ugra/Fogra Media Wedge, you cannot use the page for further Altona testing because the workflow is not PDF/X compatible as tested by Altona. However, the PS-50 is not limited to the Altona interpretation of PDF/X.

In particular, if you are using the PS-50 for production printing rather than proofing, you might choose job settings that are not PDF/X compatible as tested by Altona. For example, you might choose to:

- Disable the Separate RGB/Lab to CMYK Source option in production PDF/X workflows, to exploit the maximum gamut of the printer.
- Scale down the document to increase margins or scale it up to reduce margins.
- Use PS-50-specific options, such as Image Smoothing, that would alter the images in the Altona Visual Test file but would enhance your production output.

Altona helps verify PDF/X compliance, with some bias towards ISO color standards. We recommend that you do not limit yourself to ISO color. PDF/X lets you define your own color spaces and take advantage of the wider color gamut often possible with digital printers.

For more information about PDF/X and how to create compliant documents, refer to documents and information available from Adobe.