Contents

Introduction ................................................................. 9
Terminology, conventions, and documentation resources ................................................. 9
General precautions for working with the PS-50 ............................................................... 10
  PS-50 hardware .......................................................... 10
  PS-50 software .......................................................... 11
  PS-50 Fiery QuickTouch display panel ................................................................. 11

System requirements .......................................................... 12
Ethernet connection requirements ................................................................. 12
Network requirements ................................................................. 12
  Supported network protocols ................................................................. 12
  Internet Protocol (IP) requirements ............................................................. 13
Client computer requirements ................................................................. 13
  Installing and configuring printer drivers ......................................................... 14
  Requirements for Windows client computers ................................................... 14
  Requirements for Mac client computers ......................................................... 15
  System requirements for Command WorkStation and WebTools ....................... 16
  Fiery JobMaster, Fiery Impose, and Fiery Compose requirements .................... 16
Mobile device requirements ................................................................. 16

Integrating the PS-50 into your network ................................................................. 18
PS-50 hardware description ................................................................. 18
  PS-50 front and connector panel ................................................................. 19
  Fiery QuickTouch ................................................................. 19
About Fiery Ticker ................................................................. 20
Steps to integrate the PS-50 into your network ............................................................. 20
Powering the PS-50 on or off ................................................................. 21
  Power on the PS-50 ................................................................. 22
  Restart, Reboot, or Shut Down the PS-50 ........................................................ 22

Accessing the PS-50 ................................................................. 25
Remote Desktop ................................................................. 25
  Connect to the PS-50 using Remote Desktop ................................................... 25
Access Configure from Command WorkStation ....................................................... 26
Filtering IP addresses and ports ................................................................. 40
Controlling email access to the PS-50 .......................................................... 40
LDAP authentication .................................................................................. 41
Secure print ............................................................................................... 41
Securely clearing job data .......................................................................... 41
Antivirus protection ................................................................................... 42
Managing firewalls .................................................................................... 42
Configuring print connections .................................................................... 43
  Print queue .............................................................................................. 43
  Hold queue ............................................................................................. 43
  Direct connection ................................................................................... 43
  Sequential Print ..................................................................................... 44
Direct mobile printing .................................................................................. 45
  Configure Direct Mobile Printing ........................................................... 45
  Additional Direct Mobile Printing considerations ........................................ 45

Configuring print job processing settings ..................................................... 47
  APPE settings ......................................................................................... 47
    Enable Adobe PDF Print Engine (APPE) ............................................... 47
    Use Adobe PDF Print Engine Preferred as default for PDF Jobs ............. 47
  PS settings ............................................................................................. 47
    Allow courier substitution .................................................................... 47
    Print to PS error .................................................................................. 47
    Default paper sizes .............................................................................. 48
    Media weight ....................................................................................... 48
    Convert paper sizes ............................................................................. 48
    Brightness ............................................................................................ 48
    Cover page ........................................................................................... 48
    Offset within job .................................................................................. 48
    Print master .......................................................................................... 48
    Cache PDF and PS objects .................................................................... 49
  PCL settings ............................................................................................ 49
    Default orientation ............................................................................... 49
    Form length .......................................................................................... 49
    Font size (pt) ....................................................................................... 49
    Font pitch (char/in) .............................................................................. 49
    Symbol set ............................................................................................ 49
    Font source .......................................................................................... 49
Font number ........................................................................................................... 49
Append CR to LF ..................................................................................................... 50
Paper size for system pages ..................................................................................... 50
Printer Default Personality ....................................................................................... 50
Variable Data Printing (VDP) settings ................................................................... 50
  FreeForm 1 Record Length .................................................................................... 50
  Parse number of records while spooling ............................................................... 50
  Common Global Paths ............................................................................................ 50
Set Page Device (SPD) ............................................................................................ 51
Native Document settings ......................................................................................... 51
  Enable Native Document conversion using PrintMe ............................................. 51
Configuring print job management settings ............................................................ 52
Printing from a USB flash drive ................................................................................. 52
  Configure automatic printing with a USB flash drive ........................................... 52
PrintMe cloud printing ............................................................................................... 53
  Configure PrintMe cloud printing ........................................................................ 53
Job mismatch settings ............................................................................................... 53
Administering the PS-50 ......................................................................................... 56
Maintaining optimal PS-50 performance ................................................................. 56
Backing up and restoring the PS-50 ........................................................................ 57
  Recommended backup actions ................................................................................ 58
Backup requirements ................................................................................................ 59
  Recommendations to protect data ........................................................................ 59
Data that cannot be guaranteed ............................................................................. 59
Backing up and restoring the system image ............................................................. 60
  Backing up and restoring the PS-50 configuration settings ................................... 68
Mapping network drives ......................................................................................... 70
  Map a network drive ............................................................................................. 71
Ensuring virus-free operation of the PS-50 ............................................................... 71
  Scan the PS-50 ..................................................................................................... 71
Variable data printing (VDP) search paths ............................................................... 71
  Set common global search paths ......................................................................... 72
  User-defined search paths for a single job ........................................................... 72
Clearing the server .................................................................................................. 72
  Types of data that can be cleared ........................................................................ 73
Software updates ..................................................................................................... 73
Introduction

This document describes tasks that must be completed or coordinated by the administrator of the Printing System 50.

The procedures in this document require the following conditions:

- The PS-50 is installed at the site and confirmed as operational by the service technician.
- The PS-50 is connected to the network, a power source, and the printer.
- The printer is powered and operational.

Note: For information about how to configure the printer, see the documentation accompanying the printer.

Terminology, conventions, and documentation resources

This document uses the following terminology and conventions to refer to the Printing System 50, printer, and supported operating systems.

<table>
<thead>
<tr>
<th>Term or convention</th>
<th>Refers to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aero</td>
<td>PS-50 (in illustrations and examples)</td>
</tr>
<tr>
<td>Command WorkStation</td>
<td>Fiery Command WorkStation</td>
</tr>
<tr>
<td>Printer</td>
<td>TASKalfa Pro 15000c</td>
</tr>
<tr>
<td>PS-50</td>
<td>Printing System 50</td>
</tr>
<tr>
<td>Mac OS</td>
<td>All supported Mac operating systems. For a complete list, see System Requirements in Configuration and Setup.</td>
</tr>
<tr>
<td>Windows</td>
<td>All supported Windows operating systems. For a complete list, see System Requirements in Configuration and Setup.</td>
</tr>
</tbody>
</table>

⚠️ Warning: A warning concerning operations that may lead to death or injury to persons if not performed correctly. To use the equipment safely, always pay attention to these warnings.

⚠️ Caution: A caution concerning operations that may lead to injury to persons if not performed correctly. To use the equipment safely, always pay attention to these cautions.

⚠️ Important: Operational requirements and restrictions. Be sure to read these items carefully to operate the equipment correctly, and avoid damage to the equipment or property.
The following documentation resources are available for the Printing System 50.

<table>
<thead>
<tr>
<th>Resource</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User documentation</td>
<td>Documents in this set: Color Printing, Configuration and Setup, Fiery Graphic Arts Package Premium Edition, Printing, Utilities</td>
</tr>
</tbody>
</table>
| Online help              | • Help can be accessed directly from each Fiery application or by going to help.efi.com.  
                            | • Each help system is available as a printable PDF, accessed from the PDF icon in the upper right corner of the Help window. |
| Additional reference material | • Fiery Color Reference - help.efi.com/ref/colorref/en-us/                
                                | • Variable Data Printing - help.efi.com/ref/vdp/en-us/                   
                                | • Workflow Examples - help.efi.com/ref/workflows/en-us/                  
                                | • Configure Help - help.efi.com/configure/3.0/en-us/                     
                                | • Fiery Ticker Help - help.efi.com/fieryticker/2.0/en-us/                |

General precautions for working with the PS-50

**PS-50 hardware**

Always observe the following precautions to assist with personnel safety and prevent data loss or equipment damage.

**Warning:** Do not store or use flammable sprays or solvents near the PS-50 or the printer. Components within these machines can operate at a high enough temperature to provide an ignition source. Storing or using flammable items near these machines could cause the items to catch fire or explode.

**Warning:** Never set any liquid on or near the PS-50 or the printer. Spilling liquids into either machine could result in electric shock and damage the machine. If liquid is spilled on or underneath either machine, or any object falls into either machine, disconnect the corresponding power cable immediately, if safe to do so.

**Warning:** Do not remove the covers or otherwise open the PS-50 hardware. Cables and parts inside the chassis are intended to be serviced by technical support only.

**Warning:** Ensure that the power cabling remains as configured by the service technician. The designated power cable and a grounded, correctly rated outlet must be used. If required, the cable should be protected by a surge suppressor, line conditioner, or uninterruptible power supply (UPS).

**Warning:** Do not allow the power cords or cables to be compressed or bent at a sharp angle. Arrange them so that no one might accidentally step on or trip over them.

**Caution:** Do not block the vents on the PS-50 or otherwise restrict airflow. Leave clearance around all vents and ensure that nothing falls into the vents.
**Caution:** Do not make mechanical modifications to the system. The safety and regulatory compliance of modified equipment cannot be guaranteed.

**PS-50 software**

**Important:** Do not modify the operating system settings or install third-party applications on the PS-50, unless these actions are specifically recommended by Technical Support.

**Important:** Do not disable the Windows Firewall on the PS-50. If you do, unexpected results may occur. Windows Firewall is enabled by default.

**PS-50 Fiery QuickTouch display panel**

Observe the following precautions to avoid damage to the PS-50 control panel:

**Caution:** Handle the PS-50 display with care. If the display breaks and the liquid crystal leaks out, avoid contact. If you come in contact with the liquid crystal, immediately wash it off your skin with soap and water.

**Important:** Do not press the surface of the PS-50 display too hard, excessively pressing the display causes it to change color.

**Important:** To clean the surface of the display, use a soft cloth moistened with Lens and Mirror Cleaner. Using any other solvents, including water, may damage the polarizer on the display.
System requirements

We strongly recommend that you review all system requirements before you set up the PS-50.

Ethernet connection requirements

The PS-50 network port supports the standard Ethernet network speeds and cable categories listed in the following table.

<table>
<thead>
<tr>
<th>Network speed</th>
<th>Cable category</th>
</tr>
</thead>
<tbody>
<tr>
<td>10BaseT</td>
<td>Category 3 or later</td>
</tr>
<tr>
<td>100BaseTX</td>
<td>Category 5 or later (4-pair/8-wire, short-length)</td>
</tr>
<tr>
<td>1000BaseT</td>
<td>Category 5e or later (4-pair/8-wire, short-length)</td>
</tr>
</tbody>
</table>

The network port supports the following Ethernet cable specifications:

- Unshielded Twisted Pair (UTP) cable
- Straight-through cable (patch cable)

Network requirements

When the PS-50 is connected to a network, it behaves as a networked printer. Connecting to a live network allows the PS-50 to query the network for zones, servers, and server-based queues.

The PS-50 supports TCP/IP and UDP/IP (IPv4 or IPv6), along with multiple other protocols.

Supported network protocols

The PS-50 is compatible with multiple network protocols. Client computers that do not have any of the compatible protocols can send print jobs through a print server that has a supported protocol.

The PS-50 can process concurrent protocols over the same connection. It automatically switches to the correct protocol and handles connections simultaneously.
The PS-50 supports TCP/IP and UDP/IP (IPv4 or IPv6), including:

- Bonjour
  
  **Note:** Bonjour allows the PS-50 to act as a Bonjour printer when communicating with Mac computers.
- DHCP
- FTP
- HTTP
- IMAP
- IPP
- LDAP
- LPD
- LPR
- NetBios over TCP/IP (NBT)
- POP3
- Port 9100
- SMB
- SMTP
- SNMP
- SNTP
- SSL/TLS (SSL3.0 or less and TLS 1.0 are not supported)
- WSD

**AppleTalk (supported for font downloads only)**

Enabling this setting allows Mac client computers to use AppleTalk to download fonts to the PS-50.

**Internet Protocol (IP) requirements**

The PS-50 requires the following:

- Unique IP address (IPv4 or IPv6)
- Subnet mask
- Gateway address

You can enter these items manually or use DHCP protocol to assign them dynamically. Make sure the PS-50 name and address are listed in the domain name server (DNS) or host name database used by your system.
Client computer requirements

The PS-50 utilities software, printer drivers, and online help are supported for Windows and Mac client computers.

Installing and configuring printer drivers

Before you can print from a client computer to the PS-50, you must first install a printer driver on each client computer and then configure them to include PS-50 and printer installed options.

After you install and configure printer drivers, you can print from any application on a client computer to the PS-50.

For more information about installing printer drivers, including installing printer drivers on other operating systems, see Printing, which is part of the user documentation set.

Requirements for Windows client computers

The PS-50 utilities and printer drivers support the standard Windows operating systems and system specifications.

Supported operating systems for Windows client computers

The PS-50 utility applications and printer drivers are supported for the following Windows operating systems on client computers.

**Note:** Support for Windows versions is based upon the latest service pack. Both 32 and 64-bit versions are supported unless otherwise noted.

- Windows 7: Home Premium, Professional, Ultimate
- Windows Server 2008 R2 (64-bit only): Foundation, Standard, Enterprise, Datacenter, Web Server, Itanium-Based
- Windows Server 2012 (64-bit only): Foundation, Essentials, Standard, Datacenter
- Windows Server 2012 R2 (64-bit only): Foundation, Essentials, Standard, Datacenter
- Windows Server 2016

System requirements for Windows client computers

The following table lists the system specifications required to install and use PS-50 utility applications and printer drivers on Windows client computers.

<table>
<thead>
<tr>
<th>System requirement</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>Pentium 4, 1.0 GHz or faster</td>
</tr>
<tr>
<td>Memory (except for Command WorkStation)</td>
<td>500MB (2GB recommended)</td>
</tr>
<tr>
<td>System requirement</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>Hard disk space (except for Command WorkStation)</td>
<td>1GB (2GB recommended)</td>
</tr>
</tbody>
</table>

**Requirements for Mac client computers**

The PS-50 utilities and printer drivers support the standard Mac operating systems and system specifications.

**Supported operating systems for Mac client computers**

The PS-50 utility applications and printer drivers are supported for the following Mac operating systems.

*Note:* Support for Mac OS versions requires Intel-based Mac computers.

- Mac OS X v10.11
- macOS Sierra 10.12
- macOS High Sierra 10.13

**System requirements for Mac client computers**

The following table lists the system specifications required to install and use PS-50 utility applications and printer drivers on Mac client computers.

<table>
<thead>
<tr>
<th>System requirement</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor</td>
<td>Intel processor that supports the version of Mac installed. For more information, go to apple.com.</td>
</tr>
<tr>
<td>Memory (except for Command WorkStation)</td>
<td>500MB (1GB recommended)</td>
</tr>
<tr>
<td>Hard disk space (except for Command WorkStation)</td>
<td>500MB (1GB recommended)</td>
</tr>
</tbody>
</table>
System requirements for Command WorkStation and WebTools

The following specifications are required to install and use Command WorkStation or WebTools on a client computer.

**Note:** The PS-50 supports Command WorkStation and WebTools by default (no configuration is required).

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Descriptions</th>
</tr>
</thead>
</table>
| Internet browser versions supported for using WebTools and for viewing Configure within Command WorkStation | - Windows: Internet Explorer 11 or later, Firefox 48 or later, Chrome 52 or later  
  In addition, Microsoft Edge is supported for client computers that are running Windows 10 (not supported for other versions of Windows)  
  - Mac OS: Safari 8 or later, Firefox 48 or later, Chrome 52 or later  
  **Note:** Microsoft releases frequent updates to Internet Explorer. Because support cannot be guaranteed for all versions, use the specified version for best results. On Mac OS, some versions of Firefox may not allow you to enter passwords into Configure. If this occurs, use Safari instead. |
| Memory (required for Command WorkStation only) | 1GB or more |
| Hard disk space (required for Command WorkStation only) | 16GB |
| Display | 1024 x 768 screen resolution |
| Graphics card | 16-bit color |
| Network protocol | TCP/IP |
| Other requirements | The IP address or DNS name of the PS-50 must be provided to each user who requires access through WebTools. Also, you must enable web services. |

Fiery JobMaster, Fiery Impose, and Fiery Compose requirements

To use Fiery JobMaster, Fiery Impose, or Fiery Compose, each client computer requires the following:

- Command WorkStation
- An activated license for the relevant utilities
- Adobe Acrobat/Enfocus PitStop software (included with the Fiery JobMaster, Fiery Impose, and Fiery Compose software kit)
Mobile device requirements

You can print directly from a wireless mobile device to the PS-50, using the PS-50 Direct Mobile Printing feature. The printer default paper size is used for all Direct Mobile Printing jobs.

Mobile devices must be on the same wireless subnet as the PS-50.

You can print from a mobile device using secure printing.

The PS-50 supports Direct Mobile Printing from the following mobile devices that have iOS 4.2 (with printing functionality) or later:

- iPad
- iPhone (4 or later)
- iPod touch (3rd generation or later)
Integrating the PS-50 into your network

Your service technician ensures that the PS-50 is correctly installed at your site, the power supply and cooling are adequate, and the required cables are connected.

PS-50 hardware description

This section provides illustrations for the PS-50.
PS-50 front and connector panel

Figure 1: Front and connector panel

A  Front panel   B  Connector panel
1  Fiery QuickTouch   7  Power connector   13  USB 3.0 ports (x2)
2  Power button   8  Power switch   14  Printer interface port
3  Reset button   9  USB 2.0 ports (x2)
4  USB 3.0 ports (x3)   10  Network port
5  DVD drive   11  Display port (for optional monitor)
6  DVD eject button   12  DVI port (for optional monitor)

Fiery QuickTouch

You can use Fiery QuickTouch to monitor the PS-50 activities and perform initial setup, in addition to other functions.

The Home screen of Fiery QuickTouch provides access to the following:

- Left side of screen: The number of jobs queued. To view the list of queued jobs, press this icon.
- Middle of screen: File name and progress of the active print job plus printer status, including alerts related to the printer.
• Right side of screen: The number of jobs in the printed queue. To view the list of printed jobs, press this icon.

• Upper left corner: Name of the PS-50.

• Upper right corner: The time of day, plus access to the quick options. Press the three-dot icon to access the quick options, such as restarting, rebooting, shutting down the system, and adjusting the brightness. To return to the Home screen, press a blank area on the screen.

• Lower left corner: Press the nine-dot icon to access the additional functions, such as Fiery System Restore, view or modify the server settings, view information about the PS-50, and print the configuration page. Press the icon next to the nine-dot icon to access the consumables levels and settings, such as color levels, and tray levels and settings.

If there is no interaction for a few minutes, the Fiery QuickTouch automatically dims to save energy.

**Note:** If the Fiery QuickTouch does not respond, reboot the PS-50. Refer to Restart, Reboot, or Shut Down the PS-50 on page 22 to reboot the PS-50. If rebooting does not resolve the issue, reset Fiery QuickTouch. See the *Installation and Service Guide*.

### About Fiery Ticker

Fiery Ticker is a status interface available on the PS-50.

Fiery Ticker can only be accessed through a monitor directly attached to the PS-50, or through a Remote Desktop session to the PS-50. A monitor, keyboard, and mouse are available as an optional kit.

Fiery Ticker starts automatically when you log in and appears as a status bar. You can switch between the status bar and a full-screen view. When a job is processing or printing, the message area displays the name and status of the job. When an error interferes with printing, Fiery Ticker turns red and flashes, displaying a message that describes the error.

You can perform the following tasks using the Fiery Ticker:

• Monitor the activities of the PS-50 and printer using the Fiery Notes
• Manage the PS-50 by using Command WorkStation or WebTools
• Shut down, restart, or reboot the PS-50
• Add notes to the display using Fiery Notes.

For details, see the *Fiery Ticker Help*. In Fiery Ticker, click the >> icon at the upper left corner and select Help.

### Steps to integrate the PS-50 into your network

This procedure provides an overview of the steps required to integrate the PS-50 into your network and print environment.

⚠️ **Warning:** Ensure all cables remain routed to prevent trip hazards and to prevent accidental disconnection or damage. Ensure that the cables are not compressed, pinched, or bent at a sharp angle. Damaged cables can result in electric shock to personnel, in addition to faulty operation of the equipment.
**Caution:** Use caution and correct ergonomic procedures if it is necessary to lift or move the PS-50 or connected equipment.

**Important:** If you are concerned about the possibility of information being extracted from the PS-50 Ethernet port without authorization, consider securing the Ethernet port.

**Warning:** For the power connection to the PS-50, only use the power cable provided with the PS-50. Do not use a power cable intended for any other electronic device. It may cause fire or electrical shock.

**Important:** For the connection between the PS-50 and the printer, only use the shielded Ethernet cable provided with the PS-50. Do not use an unshielded cable.

**Important:** Do not change the operating system software settings for the PS-50. Depending on the changes made, the PS-50 may become unstable or unusable.

**Important:** Do not install third-party applications onto the PS-50. Third-party applications are not supported and may cause errors.

**Note:** As an option, you can configure a Windows computer to act as a print server between the PS-50 and the client Windows computers. The client computers then print to the PS-50 by printing to the print server, and you can monitor and control printing at the network server.

To configure a Windows print server, install the PS-50 printer driver on the Windows server, then share the queues with network users. Make sure that the printer driver is updated as required. For information about configuring a Windows print server, see the Windows documentation.

1. Review the PS-50 requirements information to ensure the client computer requirements and other requirements are met.
2. Confirm the PS-50 network port (RJ-45 connector) is connected to a live network node.
3. Make sure all the PS-50 cables are firmly seated.
4. Make sure that the PS-50 is connected to the network in the same subnet as the printer.
5. Plan the levels of user access and set up the required accounts in the **Configure** tool.
6. Review the server and network settings in the **Configure** tool and customize as required for compatibility with your network and printing environment.
   
   **Note:** If the local workflow or network environment changes after the PS-50 setup is complete, we recommend reviewing the PS-50 configuration settings again in the **Configure** tool.
7. Review the PS-50 job processing and printing settings and customize as required.
8. Plan the management of software updates and system backups.
9. Prepare the client computers by installing the PS-50 printer driver and the PS-50 utilities (including Command WorkStation).
10. Print a variety of test pages to confirm that printing is working as expected.
Powering the PS-50 on or off

Generally, you can leave the PS-50 and the printer operating continuously. However, configuration changes may require a reboot of the PS-50.

You can restart the PS-50 system software without rebooting the PS-50. During a restart, network access to the PS-50 is temporarily interrupted and all processing jobs are terminated.

**Note:** If a bootable USB flash drive is inserted in the PS-50, remove it before rebooting. Non-bootable flash drives do not interfere with the boot process.

⚠️ **Important:** Before you restart, reboot, or shut down the PS-50, we recommend that you confirm the reason with your local network administrator or with technical support.

If the PS-50 must be powered off for any reason, always shut it down correctly by following the shut down instructions provided in this document.

Protect the PS-50 from power interruptions. Ensure that the power cable remains as configured by the service technician and that the cable is protected as required by a surge suppressor, line conditioner, or uninterruptible power supply (UPS).

**Power on the PS-50**

1. If the printer is off, press the main power switch on the printer to turn it on.
2. Make sure that the PS-50 power cable is connected to power as it was configured by the service technician.
3. Make sure the PS-50 power switch is in the ON (|) position.
4. Press the PS-50 power button once.
   - The power supply automatically senses the correct voltage. Allow startup to proceed without interruption.
5. Wait for the PS-50 to start and reach Idle.

**Restart, Reboot, or Shut Down the PS-50**

You can restart the PS-50 software, reboot the PS-50, or shut down the PS-50 through the following methods:

- Command Workstation: Restart or reboot
- PS-50 monitor: Restart, reboot, or shut down
- Printer control panel: Restart, reboot, or shut down
- Fiery QuickTouch: Restart, reboot, or shut down

⚠️ **Important:** Avoid using the power button to shut down the PS-50, as doing so may cause the system to operate unpredictably. If you need to shut down the PS-50, we recommend shutting down through the printer control panel. Use the power button only if the printer is off or the system is unresponsive to keyboard or mouse actions. In this case, briefly press and release the power button.
**Restart or reboot from Command WorkStation**

1. Make sure that the PS-50 is not receiving, processing, or printing any files. If the system has just finished processing, wait at least five seconds after the system reaches Idle before you proceed.

2. In Command WorkStation, click the **Server** menu.

3. Select one of the following:
   - **Restart Fiery**
     - Restarts the PS-50 system software without rebooting the operating system on the PS-50.
   - **Reboot Server**
     - Reboots the PS-50.

**Shut down, restart, or reboot the PS-50 from the monitor**

If a monitor, keyboard, and mouse kit are not included with the product, you can purchase a kit or can provide your own.

1. Make sure that the PS-50 is not receiving, processing, or printing any files. If the system has just finished processing, wait at least five seconds after the system reaches Idle before you proceed.

2. Eject any CD/DVD that is in the PS-50 drive.

3. Close all applications that are running on the PS-50.
   - Fiery Ticker can be left open if you want to use it to restart the PS-50 software.

4. You can now do any of the following:
   - To restart the PS-50 software without rebooting the Windows operating system, move the cursor over the >> icon on the Fiery Ticker, and select **Server Actions > Restart Fiery**.
   - To reboot the PS-50, move the cursor over the >> icon on the Fiery Ticker, and select **Server Actions > Reboot Fiery**.
   - To reboot the PS-50, click the Windows Start button, and select **Power > Restart**.
   - To shut down the PS-50, click the Windows Start button, and select **Power > Shut down**.

**Shut down, restart, or reboot from the printer control panel**

1. Make sure the PS-50 is not receiving, processing, or printing any files. If the system has just finished processing, wait at least five seconds after the system reaches Idle before you proceed.

2. On the printer control panel, press the Home button, and then press the Fiery logo.

3. Press **Info > Server**.
4 Press Reboot Server.

5 If prompted, log on as Administrator or Operator.
   The default password is **Fiery.1** (case-sensitive).

6 Select one of the following:
   • Restart Server
     Restarts the PS-50 system software without rebooting the operating system software on the PS-50.
   • Reboot System
     Reboots the PS-50.
   • Shut Down System
     Shuts down the PS-50.

**Restart, reboot or shut down from Fiery QuickTouch**

Notify the network administrator before you remove the PS-50 from the network.

1 Make sure that the PS-50 is not receiving, processing, or printing any jobs.
   If Printing appears on the Fiery QuickTouch, the PS-50 is processing. You must wait until the system finishes and reaches Idle before restarting or shutting down.
   If the system has just finished processing, wait at least five seconds after the system reaches Idle before beginning the shutdown procedure.

2 On the Fiery QuickTouch Home screen, press the Quick options menu button.

3 Make a selection.
   • To restart or reboot the PS-50, press Restart server or Reboot system, respectively.
   • To shut down the PS-50 immediately, press Shutdown system.
   
   Allow the system to shut down and power off or restart.
   If you selected Restart server, you may need to wait one minute or more for the server software to restart.

4 Before accessing internal components following a shutdown, make sure that all cables are disconnected from the back of the PS-50.
Accessing the PS-50

You can access the PS-50 as follows:

- **PS-50 monitor**: Provides access to full PS-50 functionality.
- **Remote Desktop**: Provides access to full PS-50 functionality.
- **Printer control panel**: Provides access to selected PS-50 features.
- **Fiery QuickTouch**: Provides access to selected PS-50 features.

You can also use PS-50 utilities such as WebTools or Command WorkStation to view PS-50 status and manage print jobs from the PS-50 or from a client computer. For more information, see *Utilities*.

In addition, you can view PS-50 status through the Fiery Ticker status bar. Fiery Ticker is available as follows:

- Through the PS-50 monitor
- Through a Remote Desktop connection to the PS-50

Fiery Ticker starts automatically when you log into the PS-50. For more information, see *Fiery Ticker Help*.

⚠️ **Caution**: Do not modify the Windows OS settings or install third-party applications on the PS-50.

### Remote Desktop

Remote Desktop is a Windows application that allows you to access and control the PS-50 remotely from a client computer.

### Connect to the PS-50 using Remote Desktop

You can access the PS-50 from a client Windows computer.

The PS-50 is configured by default with the following settings to allow Remote Desktop access:

- **Security > TCP/IP Port Filtering > 3389 (Remote Desktop)**
- **Fiery Server > Remote Desktop**

The following steps are an example of how to access the PS-50 through Remote Desktop on a Windows 7 computer. For information about how to use Remote Desktop on other operating systems, refer to the help for that operating system.

1. On the remote computer, click **Start > All apps > Windows Accessories > Remote Desktop Connection**.
2. Type the IP address or DNS name of the PS-50, and then click **Connect**.
3 If prompted, type the Administrator password.

Access Configure from Command WorkStation

1 From Command WorkStation, connect to the desired PS-50 and log in as Administrator.

2 Do one of the following to start Configure:
   • In Device Center, select General Info, then click Configure in the lower right corner.
   • In the Server menu, click Configure.

3 From Configure, change current PS-50 setup options.

WebTools

WebTools consists of several utilities that allow you to manage your PS-50 from the Internet or your company intranet.

- Home provides current information about the jobs processing and printing on the PS-50. Home also allows you to download software updates, manage installed Fiery options, check for product updates, and check for license agreement.
- Docs allows remote users to access jobs on the PS-50 over the Internet or intranet.
- Configure allows the PS-50 administrator to view and modify Setup options remotely from a Windows or Mac OS computer.
- Fiery System Restore allows you to back up the PS-50 manually, schedule automatic backups, and restore the PS-50 from a backup file.

Access Configure from WebTools

Use Configure to set up the PS-50. Setup is required the first time the PS-50 is turned on or after system software is installed. You also use Configure to specify information about the network environment and printing preferences for jobs that users send to the PS-50.

1 Open an Internet browser and type the IP address of the PS-50.

2 In WebTools, click the Configure icon.

   Note: If you receive a message about untrusted connections, you can ignore the message and proceed anyway.

3 Log on with Administrator privileges.
Operating system password

Since the PS-50 is a Windows-based system, a password for the Windows operating system is required. The Windows password is separate from the PS-50 Administrator and Operator passwords.

⚠️ **Important**: The default Windows operating system password is **Fiery.1** (case-sensitive). We recommend that you change the password at initial start up and on a regular basis to protect the PS-50 from unauthorized changes.

**Set the operating system password**

You can access the Windows password setting through the following methods:

- Monitor
- Printer control panel
- Remote Desktop connection

⚠️ **Important**: For network security, periodically change the Windows operating system password on the PS-50.

1. Log onto the PS-50 with Administrator privileges.
2. Press Start > Settings > Accounts, then press Sign in options.
3. Press Change under Password.
4. Enter the old and new password, and then confirm the new password.
Accessing the configuration settings

After initial setup, we recommend that you review the PS-50 configuration to make sure the settings are optimized for your network and print environment.

When to review the configuration settings

We recommend reviewing the PS-50 settings in the following situations:

- After initial setup
- If the PS-50 system software is installed or re-installed
- If the network or print environment changes

Viewing and modifying the configuration settings

You can view and modify the PS-50 configuration settings through the following methods:

- The PS-50 Setup feature on the printer control panel:
  The Setup feature provides access to a partial set of the configuration settings.

- The Configure tool in Command WorkStation:
  There are two methods of access:
  - In Device Center, select General Info, then click Configure in the lower right corner.
  - From the menu bar, select Server > Configure.

- The Configure tool in WebTools:
  To access, click the Configure tab.

In the Configure tool (referred to as Configure), you can find settings quickly by typing keywords into the Search bar at the top.

You can also view the configuration settings as follows:

- By saving the configuration settings as a file (see Saving the configuration settings as a file on page 29).
- By printing the configuration settings (see Print the Configuration page on page 30).

For a description of all the configuration settings, see Configure Help.
Access Configure from Command WorkStation

1 Log into Command WorkStation as Administrator.
2 Access Configure through either of the following methods:
   - Select Server > Configure.
   - In Device Center, select General Info, click Configure in the lower right corner.
3 If the Fiery Setup dialog box displays, click Configure.

Access Configure from WebTools

1 Open an Internet browser and type the IP address of the PS-50.
2 In WebTools, click the Configure tab.
   
   Note: If a message about an untrusted connection appears or you are asked whether you want to proceed, you can safely ignore the message and proceed by clicking Continue to website.
3 Log on with Administrator privileges.

Saving the configuration settings as a file

We recommend periodically saving the configuration settings as a file for reference, in case you decide to revert changes.

1 Open Command WorkStation.
2 Log on with Administrator privileges.
3 Select Device Center > Server Configuration > Save As.
4 Specify the file type by selecting PDF or Plain Text.
5 Specify the file destination by clicking the button to the right and browsing to the location.
6 Click Save.
Print the Configuration page

The Configuration page lists the settings currently used by the PS-50.

After you set up the PS-50, print the Configuration page to confirm your settings. Post the current Configuration page near the PS-50 for quick reference. Users need the information on this page, such as the current printer default settings.

You can print the Configuration page the following ways:

- In Command WorkStation, click Server > Print > Server Configuration.
- In Command WorkStation, click Server > Device Center > Server Configuration > Print.
  
  In the Print dialog box, click Define if you want to change the job properties and then click Print.

- On the printer control panel, press the Home button. Press the Fiery logo and then press Info > Print Pages > Configuration.
Accessing PS-50 options through the printer control panel

You can access some of the PS-50 options through the printer control panel, including many of the configuration options.

**Access PS-50 tabs from the printer control panel**

The PS-50 tabs provide access to the job lists, server settings, and tools.

1. Make sure that the PS-50 is not printing or processing files.
2. On the printer control panel, press the Home button.
3. Press Fiery logo.
   
   The PS-50 tabs appear.
4. To access the configuration options, press Tools > Setup.
5. If prompted, log on with Administrator privileges. Enter the password, scroll down and click Login. The default Administrator password is Fiery.1 (case-sensitive).
   
   **Note:** The administrator login automatically times out after the time interval specified in setup. The default time is 5 minutes. If the timeout message displays, scroll down and press OK.
6. After viewing or changing any settings on the tabs you can return to the main screen by pressing Cancel or Save Changes.
7. To implement any configuration changes, reboot the PS-50.

**Jobs tab**

This tab provides access to jobs according to the status of the job, similar to the Active and Printed Jobs windows in Command WorkStation.

- **Active**: Jobs currently waiting to print.
- **Held**: Held jobs.
- **Printed**: Printed jobs.
- **Secure**: Allows you to log on to display secure print jobs.
**Media Server**

This tab displays only if a flash drive is inserted into the USB port of the PS-50. It lists the files and folders on the flash drive.

To view a list, press the related tab. On each of these lists, you can press the arrow buttons to scroll up and down one line at a time, or to advance to the top or bottom of the list.

On the Active, Held, Printed, and Secure Print tabs, you can select a job and press a button to print, print and hold (Active and Held tabs only), or delete a job. You can also view the print properties for the job, where you can change the number of copies. Other print properties cannot be changed at this point.

On the Media Server tab, you can select a file and press a button to print or print and hold the file. You can also view and modify the print properties for the file. If you modify the print properties, press the Submit button in the Properties dialog in order to print using the modified settings.

**Info tab**

The Info tab provides access to the basic administrative features.

**Server subtab**

This tab provides:

- Information about the current configuration of the PS-50.
- Access to the Setup feature. Click Server Setup to view or change Setup option settings.
- The option to reboot the PS-50. This option shuts down all PS-50 activity in the correct manner and then restarts.

**Print Pages subtab**

You can print the following system pages from this tab:

- **PS Test Page**
  Confirms that the PS-50 is properly connected to the printer, and provides color and grayscale samples to troubleshoot problems with the printer or the PS-50. Settings on the Test Page may include: Server Name, color settings, printer model, and date and time the Test Page was printed.

- **PCL Test Page**
  Confirms that the PS-50 is properly connected to the printer, and provides color and grayscale samples to troubleshoot problems with the printer or the PS-50. Settings on the Test Page may include: Server Name, color settings, printer model, and date and time the Test Page was printed.

- **PS Font List**
  Prints a list of all fonts currently on the PS-50 hard disk drive.

- **PCL Font List**
  Prints a list of all fonts currently on the PS-50 hard disk drive.

- **Configuration**
  Provides general information about the hardware and software configuration of the PS-50, the current Setup options, the current calibration, and the IP address of the PS-50.

- **Job Log**
  Prints a list of the last 55 jobs.

- **E-mail Log**
  Prints a list of recent e-mail activity.
Note: To print the E-mail Log, you must first enable the service.

Tools tab
The Tools tab allows you to perform Cassette Alignment.

Access PS-50 Setup options from the printer control panel

You can use the Setup feature on the printer control panel to perform initial setup.

1. Make sure that the PS-50 is not printing or processing files.

2. Press the Fiery logo.
   The PS-50 tabs appear.

3. To access the configuration options, press Server Setup.

4. If you have not already logged in, log on with Administrator privileges: Select Administrator, enter the password, and click Login.
   The default Administrator password is Fiery.1 (case-sensitive).
   Note: The Administrator login automatically times out after the time interval specified in setup. If the timeout message displays, press OK.
   After viewing or changing any settings on the tabs you can return to the main screen by pressing Cancel or Save Changes.
   Pressing Save Changes displays a dialog asking if you want to reboot the PS-50 or return to Setup. If preferred, you can return to setup and reboot later. Changes are not implemented until the system is rebooted.

Server Name
Sets the name of the PS-50 on the network (15 characters maximum).
Note: If you set up more than one PS-50, do not assign them the same name.

IPv4 Address Type
Choose whether to allow the PS-50 to obtain its Ethernet IP address automatically by searching the network

Gateway Type
Choose the method for obtaining the gateway address for printing with TCP/IP.
Web Services

Select to enable web services for the PS-50. This feature must be enabled to allow the following:

- Access to the PS-50 functions through the printer control panel
- Access to WebTools from client computers
- The option to submit print jobs using IPP network protocols

⚠️ Important: We recommend leaving this option selected. If it is disabled, the above functions are not available.

Network Security

Turn this setting off if you inadvertently closed a port and must access the PS-50.

If this option is off, the following features are disabled:

- IP Filtering
- Port Filtering
- IPSec

These features can be enabled again through Configure > Security.

Ethernet Speed

Choose the appropriate speed of the network.

You can allow the PS-50 to detect automatically the speed in any of these cases:

- The network speed is unknown.
- The network environment is mixed.
- The network uses 1 Gbps.

IP Address

Enter the PS-50 IP address for Ethernet.

This IP address, unlike an IP address set automatically, remains the same if you restart the PS-50. You must change the default to a valid address for your network.

Note: This option is available when Get IP Address Automatically is not selected.

Subnet Mask

Set the subnet mask for printing with TCP/IP on your network.

Note: Before proceeding, confirm the subnet mask setting with your network administrator.
Gateway Address

Set the gateway address for printing with TCP/IP on your network.

Login timeout

Specify when the PS-50 times out after you log on.

When you finish making changes, save the changes. The PS-50 requires a reboot in order for any Setup changes to take effect.

LAN Security (802.1x)

The PS-50 can seek authentication from an 802.1x authentication server (such as a RADIUS server), often through an intermediate access point (an authenticator).

The PS-50 seeks this authentication at startup, or when the Ethernet cable is disconnected and reconnected. If the PS-50 is successfully authenticated, it is allowed access to the network.

Enable 802.1x Authentication

Select to allow the PS-50 to seek authentication from an 802.1x authentication server.

Select EAP Type

Choose the type of EAP (Extensible Authentication Protocol).

Note: This option is only available when 802.1x Authentication is selected.

Username

The PS-50 uses this information to request authentication from an 802.1x authentication server.

Use ASCII code characters (63 characters maximum). It is possible to enter more, but the supported length is 63 characters maximum. Although you can enter characters other than ASCII code characters, only ASCII code characters are guaranteed for authentication.

Password

The PS-50 uses this information to request authentication from an 802.1x authentication server.

Note: This option is only available when Enable 802.1x Authentication on page 35 is selected.

Use ASCII code characters (63 characters maximum). It is possible to enter more, but the supported length is 63 characters maximum. Although you can enter characters other than ASCII code characters, only ASCII code characters are guaranteed for authentication.
**Validate Server Certificate**

Select this option if you set Select EAP Type to PEAP-MSCHAPv2 and want the PS-50 to use a trusted root certificate when communicating with the authentication server. If you want the PS-50 to validate the server certificate, place the certificate in the list of trusted certificates of the PS-50.

**Note:** This option is only available when Enable 802.1x Authentication on page 35 is selected.
Configuring the PS-50 for your network and print environment

The PS-50 provides configuration settings for the printer connection, client computer connections, user access levels, security features, and print queues.

For a description of the configuration settings not described in this document, see Configure Help.

Networking with client computers

The PS-50 can receive print jobs from the following types of client computers:

- Windows client computers
- Mac client computers

**Note:** If the PS-50 is configured to support Direct Mobile Printing, print jobs can also be sent from mobile devices. The list of supported devices is defined in Mobile device requirements on page 17.

**Enabling printing from Windows computers**

Windows client computers can connect to the PS-50 using TCP/IP or UDP/IP over IPv4 or IPv6.

To configure the PS-50 Windows domain name, open Configure and click Fiery Server > Server Name.

Windows printing requires a domain name. Windows printing is also known as Server Message Block (SMB) printing.

To use Microsoft Active Directory, assign the PS-50 to a Windows domain (Microsoft Active Directory is not compatible with a workgroup).

**Enabling printing from Mac computers**

Mac client computers can connect to the PS-50 using TCP/IP or UDP/IP over IPv4 or IPv6.

In addition, the PS-50 can act as a Bonjour printer. The Bonjour protocol setting is enabled by default and is available in Configure at Network > Bonjour.

As an option, you can use AppleTalk to download Mac fonts to the PS-50. Font downloads are the only function supported over AppleTalk. This setting is disabled by default and is available in Configure at Network > AppleTalk.
Configure user access

You can configure user accounts and user groups in Configure > User Accounts.

Users and groups

Use Configure to create users, assign passwords to users, create groups with specific privileges, and assign users to the groups.

Several groups are provided by default, and you can create new groups. All users in a group have the same privileges. In addition to assigning the users to a group, you can add users from your organization’s global address list if you enable LDAP services on the PS-50. The following topics are an overview designed to help you prepare a security strategy. You can view detailed information about users and groups in Command WorkStation.

For more information, see Command WorkStation Help.

User authentication

The PS-50 uses user authentication to verify that the user who is sending a job belongs to a group that has printing privileges.

You can control user authentication on the PS-50 from Configure in Security > Printing Privileges.

- By default, Allow printing from is set to All users, meaning authentication is not required and anyone can send jobs to the PS-50. Even if you assign passwords to users and assign users to groups, authentication is not required.

- If you set Allow printing from to Authorized users, users must enter their user name and password in the printer driver when they print. Users must specify their user name and password if they create files from the printer driver for printing later (such as an email attachment that is sent to the PS-50).

Because jobs that are sent through FTP do not require a printer driver, you can specify that FTP jobs are authenticated. In Configure, see Job Submission > FTP Printing > Require Password for Printing.

Manage user passwords

Use Configure to manage user passwords.

You can set passwords for users in Configure > User Accounts. You can also change the passwords of the default users such as Administrator (default user in the Administrators group) and Operator (default user in the Operators group) in Configure > Security. You cannot set password for the Guest default user in the Guests group.

Manage user privileges

Use Configure to manage user privileges.

You can control the user privileges in Configure > User Accounts and then clicking the Edit icon which appears when you move the cursor on to the user group.

In the Edit Group window, you can select the privileges for the user group, and you can see what the users in the group have access to.
**Administrator privileges**

Users in the Administrators group have the highest level of control.

Administrator privileges include:

- Backing up and restoring the system image
- Backing up and restoring the configuration settings
- Configuring the PS-50 from Configure or printer control panel
- Adding and deleting users
- Adding and deleting groups
- Setting and changing passwords for users
- Deleting, printing, exporting, and viewing the Job Log
- Deleting, viewing, and modifying users’ print jobs
- Clearing the PS-50 of all job data
- Printing black-and-white or color jobs
- Publishing print connections
- Adding and deleting fonts
- Controlling print jobs from the job management tools
- Overriding job settings
- Setting default settings for print options
- Saving, editing, publishing, and deleting Server Presets and Virtual Printers
- Calibrating the PS-50

**Operator privileges**

Users in the Operators groups can control print jobs from job management applications.

Operator privileges include:

- Printing jobs
- Printing, exporting, and viewing the Job Log
- Deleting, viewing, and modifying other users’ print jobs
- Printing black-and-white or color jobs
- Clearing the PS-50 of all job data
- Calibrating the PS-50 (if allowed by the administrator)
Guest privileges

Users do not need a password to log on as a Guest from job management applications.

Guests can view the status of active jobs, but cannot make changes to jobs or to the PS-50 state. Users added to the Guests group can print if you select print privileges in Configure > User Accounts > Guests.

Configuring security features

The PS-50 includes the following security features:

- Only the specified IP addresses are allowed to access the PS-50 (IP addresses are filtered)
- Only the minimum required ports are open on the PS-50
- Controlled access to printing by email
- LDAP authentication
- Secure print
- Secure Erase

The following additional security measures are also discussed in this section:

- Antivirus protection
- Windows firewall

Filtering IP addresses and ports

The PS-50 supports the following filtering options to prevent unauthorized connections:

- You can specify which IP addresses are allowed access.
- You can close unnecessary ports to reject inbound access from the network.

These options are available through Configure > Security.

Commands or jobs sent from unauthorized IP addresses or ports are ignored by the PS-50.

Controlling email access to the PS-50

Because you can allow users to print file attachments in email messages sent to the PS-50, the PS-50 accepts only valid attachments (for example, PostScript or PDF files).

Typically, viruses transmitted via email require execution by the receiver. Attachments that are not valid files are discarded by the PS-50. Because file types such as .BAT, .VBS, and .EXE can cause virus activity, the PS-50 does not process these file types. The PS-50 also ignores emails in RTF (Rich Text Format) or HTML (Hypertext Markup Language) format, and any included JavaScript code.
LDAP authentication

When LDAP communication is enabled to retrieve names and other information for people at your site, you can specify the type of authentication.

For more information, see Command WorkStation Help.

Secure print

This option allows the printing of highly sensitive or confidential files.

A user printing a file with the printer driver assigns a password to the job. The user must then enter the password to print the job at the printer control panel.

For more information about secure printing, see Printing.

Securely clearing job data

The Secure Erase feature provides a high level of document security by clearing job data from the PS-50 hard disk drive after a job is deleted.

Each job data file is overwritten three times, which prevents recovery with disk recovery tools. The algorithm for overwriting data is based on the DoD specification US DoD5220.22M.

How Secure Erase works

When a job is deleted from the PS-50, the job cannot be viewed or retrieved using software provided with the PS-50. However, if the job was spooled to the PS-50 hard disk drive, elements of the job may remain on the hard disk drive and can possibly be recovered with disk recovery tools.

Secure Erase clears job data securely from the hard disk drive by overwriting each job file three times. Secure Erase applies only to deleted jobs.

We recommend leaving Secure Erase enabled at all times to ensure that data security is properly enforced.

Methods by which jobs can be deleted

Print jobs can be deleted in the following ways:

- Users can delete jobs from the Hold queue.
- Users can delete jobs from the Printed queue.
- When the Printed queue limit is reached, older print jobs are automatically deleted from the Printed queue.
- Print jobs sent to the Direct connection are automatically deleted (although the jobs may be retrievable from the hard disk).
- Jobs are deleted if the server is cleared.
- Print jobs that are sent using secure printing are automatically deleted after printing, or are deleted by the user instead of being printed.
Job data not cleared by Secure Erase

The following types of print job data may persist even with Secure Erase enabled:

- Jobs deleted before Secure Erase is turned on
- Jobs for which deletion is incomplete when the PS-50 is manually powered off (you can verify deletion status in Command WorkStation)
- Jobs merged into other jobs that are not deleted
- Jobs stored on systems other than the PS-50, including:
  - Jobs sent to another PS-50 (such as to balance the work loads)
  - Jobs archived to removable media or network drives
  - Jobs sent from client computers
  - Jobs sent through an FTP server
  - Jobs sent through an SMB connection
- Portions of jobs written to the hard disk due to disk swapping and disk caching
- Job Log entries, which are not deleted unless the administrator uses the Clear Server feature to delete the entire Job Log

Configure Secure Erase

Before enabling Secure Erase, verify that the PS-50 is not receiving, processing, or printing files. If the system has just finished processing, wait at least five seconds after the system reaches Idle before you proceed.

1. Log into WebTools or Command WorkStation as Administrator and access Configure.
2. Click Security > Secure Erase and then select Enable Secure Erase.
3. Click Save. The PS-50 must be rebooted for configuration changes to take effect.

Antivirus protection

To protect against viruses, scan the PS-50 periodically with antivirus software. Make sure that you start the antivirus software only when the PS-50 is Idle and not receiving jobs. This prevents errors that may result if the antivirus software acts while PS-50 attempts to process a job. Use antivirus software to scan files sent to the PS-50 outside the usual print scenarios, including files copied to the PS-50 from removable media or a shared network directory.

Managing firewalls

Do not disable the Windows Firewall on the PS-50.

If your network includes a firewall, make sure that the network firewall is configured to enable communication between the PS-50 and the client computers.

If the PS-50 is behind a network firewall, configure a proxy server to allow the PS-50 access to the internet for automatic updates.
To configure a proxy server, open Configure and select Network > Proxy, then select Enable HTTP Proxy and enter the required information about the proxy server.

Configuring print connections

The PS-50 supports several print connections, which determine how users can submit jobs to the PS-50 and subsequently the printer.

To use utilities and WebTools, you must enable at least one print connection.

The following print connections can be configured:

- Print queue on page 43
- Hold queue on page 43
- Direct connection on page 43
- Sequential Print on page 44

To turn print connections on or off, open Configure and select Job Submission > Queues.

To specify Sequential Print settings, open Configure and select Job Submission > Sequential Print.

All published print connections are constantly checked for the presence of jobs.

If more than one PS-50 print connection is published, it may be useful to create separate printer instances on the client computers. For example, if both the Hold queue and Print queue are published, then each user could create a Hold printer and a Print printer on their client computer. This allows users to print directly to each print connection.

Print queue

The Print queue is the standard PS-50 queue. Jobs sent to the Print queue are processed and printed in the order in which they are received.

Jobs prioritized by an operator with the job management tools and jobs sent via the Direct connection take priority over jobs sent to the Print queue.

Hold queue

Jobs sent to the Hold queue are spooled to the PS-50 hard disk drive for printing at a later time, or for reprinting.

Because the Hold queue is a storage area, jobs sent to it cannot proceed through the printing process until the operator intervenes using the job management tools.

Direct connection

The Direct connection transmits jobs directly to the PS-50, but only when the PS-50 is idle.

If the PS-50 is busy, the job remains at the user’s computer until the PS-50 is ready. The job is then processed as soon as the previous job is finished and before the next queued job is processed. The Direct connection is intended for downloading fonts and for use with test applications that require back channel information from the PS-50. Generally, we do not recommend using Direct connection to print jobs.
Note: To download fonts to the PS-50, you must first publish the Direct connection.

⚠️ Important: In most cases, jobs sent to the Direct connection are not stored on the PS-50 and cannot be selected for reprinting, moving, or deletion. Therefore, the Direct connection provides a measure of security for sensitive files. However, jobs sent to the Direct connection do appear in the Job Log for accounting purposes. For full security, we recommend using Secure Erase.

Some jobs sent to the Direct connection cause temporary files to be stored on the PS-50. This may occur with the following types of jobs:

- PDF jobs are redirected to the Print queue. However, PDF jobs sent to the Direct connection by LPR can be printed directly.
- TIFF jobs
- VDP jobs (including Free Form Jobs)
- Jobs with the following settings:
  - Reverse order printing (for large jobs)
  - Booklet Maker
  - Mixed media
  - Combine separations
  - Paper Catalog
  - Gang-up printing
  - N-up printing
  - Pages per Sheet

### Sequential Print

The Sequential Print queue retains the order in which a group of jobs are sent to the PS-50. In order to be considered as part of the group of jobs, the jobs must be sent before the timeout elapses. They are then processed and printed in the order in which they are received by the PS-50.

To specify Sequential Print settings, see Configure > Job Submission > Sequential Print.

Although the PS-50 attempts to retain the order of jobs sent to the Sequential Print queue, users can disrupt the printing order with any of these options or actions:

- Print Next
- Process Next
- Suspend on Mismatch
- Preview
- Hold
- Send a job to the Direct connection
- Cancel a job from the sequential printing group
Sequential Print jobs are not supported for the following protocol:

- FTP printing
- Email printing
- IPP printing

Jobs print without a cover page even if Cover page is selected in Configure > RIP > PS Settings.

Direct mobile printing

Direct Mobile Printing allows direct wireless printing to the PS-50 from supported mobile devices. Supported mobile devices must be connected to the same wireless-network subnet as the PS-50 to print using Direct Mobile Printing.

**Configure Direct Mobile Printing**

1. In Configure, click Security > TCP/IP Port Filtering.
2. Select Enable TCP/IP Port Filter and make sure the following ports are enabled:
   - 80 (HTTP)
   - 631 (IPP)
   - 5353 (Multicast DNS)
   - 6310 (Direct Mobile Printing)
3. Click Job Submission and make sure the following settings are enabled:
   a) Click Queues and select Publish Print Queue.
   b) Select IPP.
   c) Click Web Services for Devices (WSD) and select Enable WSD.
   d) Click Direct Mobile Printing and select Enable Direct Mobile Printing.
4. Click Network > Bonjour and make sure the following setting is enabled: Enable Bonjour.

**Additional Direct Mobile Printing considerations**

Direct Mobile Printing requires network and security configuration to print jobs sent from mobile devices.

Follow these configuration requirements:

- You can print documents with a secure password using Fiery User Authentication.
- If Direct Mobile Printing is running on more than one PS-50, be sure to assign a distinct Bonjour name to each PS-50.
- User authentication problems occur if more than one PS-50 is assigned the same name.
• Verify that the PS-50 is connected to a wireless access point on the network.

• Verify that supported mobile devices are connected to the same wireless network as the PS-50.
Configuring print job processing settings

The configuration settings that relate to how print jobs are processed are also referred to as raster image processing (RIP) settings.

Descriptions for most of these settings are in Configure Help. This section describes settings that may not be in the help.

**APPE settings**

To access the APPE settings, open Configure and select RIP > APPE.

**Enable Adobe PDF Print Engine (APPE)**

Allows native PDF processing and rendering without the need to convert the job from PDF to PS on the PS-50.

**Use Adobe PDF Print Engine Preferred as default for PDF Jobs**

Use this setting to specify whether Adobe PDF Print Engine (APPE) is the preferred method of processing PDF jobs. This allows PDF processing and rendering without the need to convert the job from PDF to PS on the PS-50.

**PS settings**

To access the PS settings, open Configure and select RIP > PS settings.

**Allow courier substitution**

Select to substitute Courier for fonts that are unavailable when you download files to the PS-50, or when you print a document for which you do not have the corresponding printer font. If this setting is set to No, jobs with fonts that are unavailable on the PS-50 hard disk generate a PostScript error and do not print. This setting does not apply to PDF files; font substitution occurs automatically in PDF files.

**Print to PS error**

Specify whether the PS-50 prints the available portion of a print job when it encounters a PostScript error. Select Yes to print the portion of the job that was processed before the error occurred. Select No to cancel the print job entirely when a PostScript error is encountered. Leave this setting at No unless you encounter printing problems.
**Default paper sizes**

Select the default set of paper sizes. If no page size is defined within a PostScript file, jobs are printed on Letter paper if you select US, or on A4 paper if you select Metric.

**Media weight**

Specify the weight of media to use.

**Convert paper sizes**

Select to automatically convert document paper sizes to the specified default paper sizes.

For example, if you select Letter/11x17->A4/A3, a letter size document is automatically printed on A4 paper.

This setting works in conjunction with Default paper sizes, as shown in the following two examples.

- If Convert paper sizes is set to Letter/11x17->A4/A3, and Default paper sizes is set to US, jobs are printed A4/A3 size.
- If Convert paper sizes is set to A4/A3->Letter/11x17, and Default paper sizes is set to Metric, jobs are printed Letter/11x17 size.

This also includes PS-50 system pages such as the Start Page, Test Page, and Job Log.

**Brightness**

Use this setting to specify the image brightness for the print job.

**Cover page**

Specify whether to print a cover page (job summary) containing the name of the user who sent the job, document name, PS-50 name, time the job was printed, the number of pages printed, and the job status. If a PostScript error occurs and the Print to PS error option is set to Yes, the cover page lists the PostScript error message instead of the job status.

**Note:** The user can enable/disable this option for each job.

**Offset within job**

Use Offset within job to offset print jobs (shift the paper in the output tray) that are multiple-page/multiple-copy jobs.

**Print master**

Select Yes to print a FreeForm master when created and printed to the PS-50. The master is retained on the PS-50 after printing unless deleted later. Select No only to process and hold a FreeForm master on the PS-50.
**Cache PDF and PS objects**

Specify whether images in PDF and PS files are cached to reprocess the same image in a file.

**PCL settings**

To access the PCL settings, select Configure > RIP > PCL settings.

**Default orientation**

Determine whether the text or image is oriented along the short edge of the paper (Portrait) or the long edge of the paper (Landscape).

**Form length**

Set the number of lines to be printed per page in PCL jobs.

**Font size (pt)**

If the default PCL font selected in Font number represents a proportionally spaced scalable font, determine the point size (height) of the font.

**Font pitch (char/in)**

If the default PCL font selected in Font number represents a fixed pitch scalable font, determine the width of scalable type. Pitch is measured by characters per inch, so 10-pitch type fits 10 characters per inch.

**Symbol set**

Choose the PCL symbol set that best matches the needs of users printing to the PS-50.

**Font source**

Specify the PCL font source to be enabled.

**Font number**

Designates the default font for the PS-50. To determine font numbers, print the PCL Font list. The standard fonts are listed in order. The font numbers, however, are not displayed.
Append CR to LF

Specify whether to append a carriage return to each line feed.

Paper size for system pages

Specify the paper size on which PCL system pages are printed.

Printer Default Personality

Sets the personality of the printer. To access this option, choose Configure > RIP > Printer Default Personality.

- If set to Auto, the PDL type of incoming jobs is automatically detected and sent to the appropriate interpreter.
- If set to PCL, incoming jobs are sent to the PCL interpreter. If set to PS, incoming jobs are sent to the PS interpreter.

Variable Data Printing (VDP) settings

To access the VDP settings, open Configure and select RIP > VDP.

FreeForm 1 Record Length

Defines the length of each record, either based on the number of pages in the variable job, or the number of pages in the FreeForm Master.

Parse number of records while spooling

Specify the number of records to examine (parse) while a VDP job is spooling. The PS-50 checks the page size, number of records, and pages per record for VDP jobs. Selecting All Records will impact the spooling time. The PS-50 examines a sample number of records to determine whether the record length is consistent among records.

- If the records in this sample have the same length, the PS-50 assumes all records in the job have the same length.
- If the PS-50 detects that any of the records have a different length, the PS-50 examines all records when necessary for processing or imposition purposes.
- If the PS-50 does not detect any different lengths in the sample records at spool time, but detects a subsequent record with a different length, the user is prompted for further action.

Common Global Paths

Click Add to specify the network paths for any resources that are shared by all VDP jobs.
For more information about creating common global paths and about creating user-defined paths for individual jobs, see Variable data printing (VDP) search paths on page 71.

**Add Path**

You can set up file search paths that can be used globally for all jobs for the following types of variable data printing elements: common resources, PPML objects, and VPS objects.

Enter a path accessible from the PS-50. Enter the path in either of the following formats:

- `\servername\foldername`
- `E:\foldername` (where "E" indicates the letter of a mapped drive)

If Remote Server authentication is required, select Remote Server Authentication then enter the user name and password. After entering the data for the new path, press OK to save the information.

**Set Page Device (SPD)**

Select to make it possible to select Use set page device media mapping in Command WorkStation Job Properties. The feature is available in Configure > RIP > Set Page Device (SPD).

**Native Document settings**

To access the Native Document settings, select Configure > RIP > Native Documents.

**Enable Native Document conversion using PrintMe**

Enables the PS-50 to process native document file formats through the PrintMe Cloud Service.

**Send licensing updates to the Fiery Administrator email address**

Enables the PS-50 to send licensing updates to the administrator email address. E-mail Service must be enabled, and an administrator email address must be configured.

**Note:** This option is only available when Enable Native Document conversion using PrintMe is selected.
Configuring print job management settings

The PS-50 supports several configuration settings for submitting and managing print jobs. This section describes the most frequently used settings.

For a description of additional configuration settings, see Configure Help.

Printing from a USB flash drive

You can save PS, EPS, PCL, TIFF, and PDF files to a USB flash drive and print those files on the PS-50. To print files automatically when you connect the USB flash drive to the PS-50, save the files to specific folders or to the root level on the USB flash drive.

You can print Microsoft Office files (Word, Excel, and PowerPoint) from a USB flash drive if Enable Native Document conversion using PrintMe is selected (in Configure, see RIP > Native Documents).

When you connect the USB flash drive to the PS-50, files copied to the following folders on the USB flash drive are downloaded to the corresponding print connection on the PS-50:

- Print
- Hold
- Direct
- name of virtual printer (virtual printers display as printer name : virtual printer name)

The files or folders (that are not named for a print connection) copied to the root level of the USB flash drive can be accessed from the printer control panel, and you can send these files to the print connection you want on the PS-50.

For more information about printing from a USB flash drive, see Printing.

Configure automatic printing with a USB flash drive

Prepare the USB flash drive with the correct folder structure and appropriate files before the USB flash drive is connected to the PS-50.

The PS-50 begins processing files as soon as you connect the USB flash drive.

1. In Configure, click Job Submission > USB.
2. Select Enable USB Port.
3. Set USB Media > Autoprint to Print All, and then click Save.
4. Click Restart to make the changes take effect on the PS-50.
5 Insert the flash drive into a computer and create the following folders (print connections) at the top (root) level of the USB flash drive:

- Print
- Hold
- Direct
- name of virtual printer (virtual printers display as printer name : virtual printer name)

6 Save the files from the computer to your desired folder (print connection) on the USB flash drive.

7 Remove the USB flash drive from the computer and connect it to the USB port on the PS-50.

⚠️ Important: Make sure you safely remove the USB flash drive before you disconnect it from the computer.

PrintMe cloud printing

Users with a PrintMe subscription can upload a document to the PrintMe cloud service and then print the document from the PS-50.

- The PrintMe feature on the PS-50 requires a subscription to the PrintMe cloud service.
- Contact Electronics For Imaging for PrintMe cloud service issues, or send an e-mail to PrintMe support at printmesupport@efi.com.
- PrintMe availability may vary, depending on the country or region.

For more information about using PrintMe cloud printing, see Printing, which is part of the user documentation set.

Configure PrintMe cloud printing

You must set up the PS-50 through Configure to enable PrintMe cloud printing.

1 In Configure, as Administrator, click Job Submission > PrintMe and then select Enable PrintMe.

2 Optional: If you need PrintMe cloud printing to connect to the PS-50 through a proxy server, click the Manage link next to Proxy Settings.
   a) In the Proxy dialog box, enter the required information about the proxy server.

3 Click Save.

Job mismatch settings

This section provides some examples of the expected behavior of various combinations of the job mismatch settings. The mismatch settings are available in Configure, under Job Management > Job Mismatch. For more information about the mismatch function, see Command WorkStation Help.
**Workflow example 1**

Assumptions:

- Enable Job Mismatch is On.
- Mismatch Action is set to Cancel.
- Timeout is set to 5 minutes.

If a mismatch job occurs, the following happens:

1. An error message about the mismatch appears in Command WorkStation, but does not appear on the printer control panel.
   
   **Note:** The message does not appear on the printer because the job was never sent to the printer.

2. You have the timeout period (default is 5 minutes) to correct the mismatch, for example, by loading the correct size of paper.

3. If no action is taken, after the timeout period (default is 5 minutes) the message disappears and the job is canceled.
   
   **Note:** If you look at the Job Log in Command WorkStation, the job appears as canceled.

**Workflow example 2**

Assumptions:

- Enable Job Mismatch is On.
- Mismatch Action is set to Suspend.
- Timeout is set to 5 minutes.

If a mismatch job occurs, the following happens:

1. An error message about the mismatch appears in Command WorkStation, but does not appear on the printer control panel.
   
   **Note:** The message does not appear on the printer because the job was never sent to the printer.

2. You have 5 minutes (the timeout period) to correct the mismatch, for example, by loading the correct size of paper.

3. If no action is taken, then the job is suspended after 5 minutes (the timeout period).

4. When the job is suspended, it remains in the Printing queue until the user takes action. For example, the user can choose Print, Hold, Cancel, Delete, or can change the job properties.

**Workflow example 3**

Assumptions:

- Enable Job Mismatch is Off.

**Note:** When this setting is Off, the related fields are disabled.

If a mismatch job occurs, the following happens:

1. The job is sent to the printer.
2 An error message about the mismatch appears in Command WorkStation and on the printer control panel.
3 The message remains until you take action.
Administering the PS-50

The PS-50 includes features to assist with software updates and other items.

⚠️ **Important:** The operating system on the PS-50 should not be upgraded or modified unless specifically recommended by Technical Support.

Maintaining optimal PS-50 performance

The PS-50 is designed to require no maintenance. In addition, the PS-50 supports multiple methods for optimizing performance.

**Reduce network traffic:**

- **Only publish the print connections that are being used.**
  The PS-50 constantly checks all published connections, even if they are inactive. It is easy to re-establish connections if required.
  The related settings can be found in Configure > Job Submission.
- **Schedule less-urgent and recurring print jobs for low-traffic periods.**
  Move jobs that are not urgent to the Hold queue. At low-traffic periods, a PS-50 Administrator or Operator can move jobs between queues.
- **Reduce unnecessary network communication.**
  Large numbers of users running PS-50 utilities, especially with frequent updates, may impact PS-50 performance.
  Schedule PS-50 software updates and non-critical network usage for low-traffic periods.
- **Use the Preflight feature to minimize the number of reprints due to errors.**
  Use Preflight to confirm individual print job settings before the jobs are printed.
  Confirm the Preflight settings are optimized for your print environment.
  Preflight can be enabled in Command WorkStation, Hot Folders, and virtual printers.
  To use the Fiery Preflight feature, Fiery Graphic Arts Package, Premium Edition is required.
Manage print jobs for greatest efficiency:

- **Confirm job mismatch settings are optimized for your print environment.**
  The timeout period can be reduced.
  Jobs can be set to be canceled after the timeout expires.
  The settings can be found in Configure > Job Management > Job Mismatch.
- **Disable the ability to preview jobs while the jobs are processing.**
  This setting can be found in Configure > Job Management.
- **Allow print jobs to process while they are being received.**
  This setting can be found in Configure > Job Management.

Make sure there is adequate disk space on the PS-50:

- **Confirm that only essential files are stored on the PS-50.**
  Do not store unnecessary files on the PS-50.
  Do not install third-party software.
- **Reduce the number of jobs retained in the Printed queue.**
  This setting can be found in Configure > Job Management > Printed Queue.
- **Remove inactive jobs from the queues.**
  When you remove inactive jobs, new jobs are spooled and printed more quickly.
  Periodically review the jobs in the Held queue and other queues.

**Backing up and restoring the PS-50**

You can back up the PS-50 system image manually, schedule automatic backups, and restore the system image. All backup and restore functions require administrator privileges. The system image includes the operating system, PS-50 software, and the PS-50 configuration settings.

The PS-50 can be backed up and restored through the following tools:

- **Fiery System Restore**, available on the WebTools Fiery System Restore tab
- **Fiery System Installer**, available on the System Software 1 DVD

You can also back up and restore the PS-50 configuration settings as a separate file. The configuration settings can be backed up through Configure or through Command WorkStation commands.
Recommended backup actions

⚠️ **Important:** We recommend creating a bootable system image on an external USB device. This allows recovery if the hard disk is not functional or has been replaced.

If the hard disk is still functional, you can use Fiery System Restore to restore the system from a non-bootable image. You can also use Fiery System Restore to restore from a bootable image without booting from the image.

You can also use Fiery System Installer to restore the system.

⚠️ **Important:** Restoring the PS-50 system image reformats the hard disk and overwrites any customizations and data created since the system image was created.

If the system image included print jobs, such as an image created through Fiery System Installer, then only the print jobs created since the backup are lost. If the image did not include print jobs, then all print jobs are lost.

1. After the PS-50 installation is complete, back up the PS-50 factory image onto a bootable USB device.

   This backup image is created from a factory image provided on the PS-50. You can use this image to revert the system to the factory image, such as if software updates cause issues.

2. After you install any software updates and customize the PS-50 configuration settings, back up the customized PS-50 system image onto a bootable USB device.

   To include print job information in the system image, back up the system image with Fiery System Installer, as described later in this chapter.

   For details on what is included in the system image, see the backup and restore methods table in this chapter.


   This ensures that a recent customized system image is always available. The image is written to the internal hard disk. Only one image can be saved on the internal hard disk. If a new image is created, it overwrites the previous scheduled image.

   ⚠️ **Important:**

   If you schedule automatic software updates in addition to automatic system backups, we recommend that you schedule the system backups a minimum of two hours before the software updates. This ensures a recent backup is available in case a software update causes any issues. Both automatic features check if an automatic service is already running before taking action.

   Fiery System Restore also checks to make sure the PS-50 is idle before backing up the system.

4. Save your customized configuration settings as a separate file, as described later in this chapter.

   This backup of the configuration settings as a separate file allows you to restore the configuration settings without restoring the entire system image.

5. Optional: If you want to capture recent changes before the next scheduled backup occurs, you can manually back up the PS-50 customized image at any time. You can create this backup image as either a non-bootable image on the internal hard drive (which does not overwrite the scheduled backup image) or on a USB device, or as a bootable image on a USB device.
Backup requirements

Backups of the PS-50 image require the following disk space:

- Factory default image: 16 GB
- Customized PS-50 system image: 32 GB

Additional considerations for USB devices:

- For the fastest back up, use a USB 3.0 device in conjunction with the USB 3.0 port on the PS-50.
- USB flash drive: If you want to create a bootable image, the flash drive must be no larger than 32 GB.
  - Fiery System Restore: If the image is larger than 32 GB, Fiery System Restore displays a message that there is not enough space. In this case, we recommend backing up to a USB hard drive instead of a USB flash drive.
  - Fiery System Installer: If the image is larger than 32 GB, then Fiery System Installer displays a message requesting a second USB flash drive. The backup image can only be split across multiple flash drives if it is a bootable image (non-bootable images cannot be split). If the backup image is split across multiple flash drives, only the Fiery System Installer can be used to restore that backup image.
- USB hard drive: No size limit.

The estimated time needed for backup or restore is 25 minutes or more.

Recommendations to protect data

To protect your data, we recommend the following:

- Save a backup file of any important print job data in a separate location, such as on removable media.
- If the PS-50 must be shut down for any reason, shut the system down correctly using the operating system commands. Do not force a shut down.
- Prevent interruption of power to the PS-50. Ensure that the power setup remains as configured by the service technician, and keep the necessary protection in place such as a surge suppressor, line conditioner, or uninterruptible power supply (UPS).

Data that cannot be guaranteed

If technical difficulties occur on the PS-50, we cannot assure storage of the following data:

- Print jobs
- Print job notes and instructions
- Jobs edited using Fiery Impose
- Variable data printing (VDP) job information
- Third-party fonts
- Color profiles, including profiles downloaded or edited using the PS-50 Spot-On feature
- PS-50 Paper Catalog information
• PS-50 virtual printers
• PS-50 configuration settings

**Backing up and restoring the system image**

The PS-50 can be backed up and restored through Fiery System Restore, available through WebTools. Fiery System Restore includes a feature for scheduling automatic backups.

The PS-50 can also be backed up and restored through Fiery System Installer, available on System Software 1 DVD.

You can create two types of system image: a factory default image and a customized image.

A factory default image has the following characteristics:

• Can only be saved as bootable image
• Includes the factory default versions of both the software and the configuration settings
• Can be restored to the same PS-50 unit and to other PS-50 units

A customized image has the following characteristics:

• Can be saved as bootable or non-bootable image (we recommend creating a bootable image to ensure the ability to efficiently restore the system in any circumstance)
• Includes any installed software updates plus the current state of the configuration settings
• Can only be restored to the same PS-50 unit

**Note:** For details about what is included with each type of system image, refer to the backup and restore methods table in this chapter.

**Backup and restore methods for the PS-50 system image**

If the hard disk is functioning, you can restore the PS-50 from a non-bootable image. You can also restore the PS-50 from a bootable image without booting from the image.

If the hard disk is not functioning, it must be restored from a bootable image by the service technician.

If no system image is available and the hard disk is not functioning but the DVD drive is still working, the PS-50 can also be restored from the factory default image on System Software 1 DVD.

You can use the factory image to restore any PS-50 unit. However, a customized image can only be used to restore the same PS-50 unit used to create the image.
**Note:** The system image does not include VDP/FreeForm resources. To back up the FreeForm masters 1 and 2, save the configuration settings as described in this document.

<table>
<thead>
<tr>
<th>Backup method</th>
<th>Description of backup image</th>
<th>Bootable option</th>
<th>Possible destinations</th>
<th>Restore method</th>
</tr>
</thead>
</table>
| Fiery System Restore in WebTools: Fiery System Restore tab > Schedule Backup | Customized image, automatically backed up. Includes software updates and current configuration settings. Includes contents of C drive (except for items excluded by standard Windows backup process, such as items in recycle bin). Does not include print job information (print jobs, job logs, and job settings such as paper size). | Non-bootable image only. | Internal hard drive. | • Fiery System Restore  
• Fiery System Installer |
| Fiery System Restore in WebTools: Fiery System Restore tab > Backup Now > USB > New image | Customized image, manually backed up. Includes same content as automatically backed up customized image (described in previous row). | Bootable option supported. Can also create a non-bootable image. | USB device only. | • If bootable, can restore directly from image  
• Fiery System Restore  
• Fiery System Installer |
| Fiery System Restore in WebTools: Fiery System Restore tab > Backup Now > USB > Fiery factory image | Factory default image, manually backed up. Includes factory default version of software and configuration settings. Does not include print job information (print jobs, job logs, and job settings such as paper size). | Factory default image can only be saved as a bootable image, and requires a bootable USB device. | USB device only. | • Can restore directly from image  
• Fiery System Restore  
• Fiery System Installer |
<table>
<thead>
<tr>
<th>Backup method</th>
<th>Description of backup image</th>
<th>Bootable option</th>
<th>Possible destinations</th>
<th>Restore method</th>
</tr>
</thead>
</table>
| Fiery System Restore in WebTools: Fiery System Restore tab > Backup Now > Internal hard drive | Customized image, manually backed up. Includes software updates and current configuration settings. Includes contents of C drive (except for items excluded by standard Windows backup process, such as items in recycle bin). Does not include print job information (print jobs, job logs, and job settings such as paper size). | Saved as a bootable image. | Internal hard drive. | • Can restore directly from image  
• Fiery System Restore  
• Fiery System Installer |
| Fiery System Installer on DVD: Fiery System Installer > Backup Hard Disk Drive(s) | Customized image, manually backed up. Includes software updates and current configuration settings. Includes contents of C drive (except for items excluded by standard Windows backup process, such as items in recycle bin). If the jobs option is selected, also includes print jobs, job log, and job settings (such as paper size). | Can create a bootable or non-bootable image. | Bootable image: USB device only. Non-bootable image: Network location, local folder, external hard disk, or USB device. | • If bootable, can restore directly from image  
• Fiery System Restore (can restore images that include print job information)  
• Fiery System Installer |
| Additional Fiery System Installer option: A factory default backup image is included on the PS-50 hard disk. | Factory default image. Includes factory default version of software and configuration settings. Does not include print job information (print jobs, job log, and job settings such as paper size). | If the hard disk is still viable, System Software 1 DVD can boot from this factory default image. | Included as part of original system image. If the hard disk is crashed, this image is not accessible. | • Fiery System Installer |
Back up and restore the system image with Fiery System Restore

With Fiery System Restore, you can back up the PS-50 manually, schedule automatic backups, and restore the system from a backup file.

The Fiery System Restore backup file includes the operating system, the PS-50 software, and the PS-50 configuration settings. It does not include these items:

- Jobs, job logs, or job settings
- VDP/FreeForm resources
- Paper Catalog

**Note:** We recommend exporting the Paper Catalog instead of backup.

The backup file can be saved as a file or onto a bootable USB device.

### Back up the PS-50 system with Fiery System Restore

**Important:** We recommend that you save the system backup to an external location. This ensures that the backup image is available even if the PS-50 hard disk fails.

**Important:** If you create the system backup as a bootable image, Fiery System Restore automatically prepares the USB device as a bootable drive. The destination device is reformatted and any existing data on the device is lost.

1. Connect a USB storage device to the PS-50.
   - For faster backup, we recommend connecting a USB 3.0 device to a USB 3.0 port on the PS-50.
2. Make sure that the USB device does not contain any data or software that you want to keep.
3. Enter the IP address of the PS-50 into a browser.
4. Confirm the PS-50 is in the Idle state.
5. In WebTools, click the **Fiery System Restore** tab and then click **Backup Now**.
6. Select **USB** and click **Continue**.
7. Select the options that you want and click **Continue**.
   - To create a bootable customized image, select **New image**, then select **Create bootable image**. This creates a bootable image that contains the current software updates and settings, including any customizations to the PS-50 configuration.
   - To create a non-bootable customized image, select **New image**. This creates a non-bootable image that contains the current software updates and settings, including any customizations to the PS-50 configuration.
   - To create a bootable image with all the factory default versions of software and settings, select **Fiery factory image**. Fiery System Restore automatically creates the factory image as bootable (a non-bootable factory image cannot be created).
8. Follow the on-screen prompts to complete the backup.
Access backup and restore functions from Fiery QuickTouch

You can also access the backup and restore functions from Fiery QuickTouch.

1. From the Fiery QuickTouch Home screen, press the Quick Launch icon in the lower left.
2. Press Fiery System Restore.
3. Follow the onscreen prompts to create the backup image.

Schedule automated backups with Fiery System Restore

To minimize impact to PS-50 performance, schedule the backups for a time when the PS-50 is idle.

The automated backup files are saved to the local hard disk and can be accessed only through Fiery System Restore. Only one automatic backup file is retained (each new automatic backup overwrites the previous backup).

Note: Ensure that the PS-50 remains powered up during the scheduled backup times, allowing enough time for the backup to complete.

1. Enter the IP address of the PS-50 into a browser.
2. Confirm the PS-50 is in the Idle state.
3. In WebTools, click the Fiery System Restore tab and then click Schedule Backup.
4. Select Enable automatic backup.
5. Select the backup time.
6. Follow the on-screen prompts to complete the backup.

Restore the PS-50 system using Fiery System Restore

⚠️ Important: If the hard disk is not booting, the system must be restored from a bootable backup. If it becomes necessary to restore the PS-50 from a bootable image, contact your service technician.

⚠️ Important: Before you restore the PS-50, we recommend that you contact technical support to confirm the necessity of restoring.

⚠️ Important: This procedure overwrites all data, customizations, and software updates implemented on the PS-50 since the customized backup image was created. It also overwrites any backup image that is stored locally. If you restore from a factory default image, all data is lost.

⚠️ Important: A customized image can only be restored to the same PS-50 unit from which it was created.

1. If applicable, attach the external hard drive or USB containing the image to the PS-50.
2. In WebTools, click the Fiery System Restore tab and then click Restore.
3. Follow the on-screen prompts to complete the restore.
4 Optional: After restoring the PS-50, run System Updates to ensure the latest PS-50 software version is installed, or request the service technician to install the patches.

5 Optional: If a backup of the configuration settings is available, restore the configuration settings as described in this document.
This can be useful if the configuration backup is more current than the system image backup (such as if you restored from factory default), or if the configuration backup included the job log and VDP/FreeForm resources.

Back up and restore the system image with Fiery System Installer

You can use the Fiery System Installer to back up and restore the PS-50 system image.

⚠️ Important: To protect your data and settings, back up the system periodically.

The Fiery System Installer is available on the System Software 1 DVD.

You can navigate the Fiery System Installer as follows:

- Attach a monitor, keyboard, and mouse directly to the PS-50
- Use the control panel on the PS-50. To exit from Fiery System Installer through the PS-50 control panel, press the second button from the top on the right, then select the exit option.

Tasks available through Fiery System Installer

You can use Fiery System Installer to perform the following tasks:

- New Installation: Select to install the system software from the media shipped with the PS-50. This overwrites any changes made to the system and reverts all settings to factory defaults. Before using this option, we recommend that you contact technical support. Use this option only if a system backup is not available.
- Restore from backup or recovery partition: Select to restore the system from a backup image. If no backup image is available, you can restore the system from the recovery partition.
  - If the PS-50 has a technical issue but can be successfully booted, you can use either Fiery System Restore or Fiery System Installer to restore the system from a backup image (bootable or non-bootable).
  - If the PS-50 cannot be successfully booted, you can use System Software 1 DVD to restore the system from a backup image (bootable or non-bootable).
  - If the PS-50 cannot be successfully booted and System Software 1 DVD cannot be used for any reason, then you can restore the system from a bootable image.
- Back up hard disk drive(s): Select to create a system backup. You can specify the backup file location, name, and other attributes.
- Platform Utilities: Select to access advanced backup management tasks.
**Back up the PS-50 system with Fiery System Installer**

⚠️ **Important:** We recommend that you save the system backup to an external location. This ensures that the backup image is available even if the PS-50 hard disk fails.

⚠️ **Important:** If you create the system backup as a bootable image, the destination device is reformatted and any existing data on the device is lost.

1. Insert the System Software 1 DVD into the PS-50 DVD drive.
2. Restart the PS-50 according to the instructions provided in this document. The Fiery System Installer automatically launches from the DVD.
3. Select the language you want to use for the backup session.
4. From the What do you want to do? screen, select Back up hard disk drive(s).
5. Configure the backup image settings.

   **Note:** The settings vary depending on the destination you select. Make sure that you specify valid settings.

   a) Select a backup destination from one of the following types of media: USB flash drive, external hard disk drive, local hard disk drive, or network share.

   b) Specify the name of the backup file. The default file name is the server name. The Fiery System Installer creates a folder with a name that contains the file name and a time stamp to help you distinguish the backup images. The installer automatically generates the time stamp.

   c) Enter a description of the backup.

   d) If you select the Create bootable media check box, the USB device or hard disk drive specified as a destination becomes a bootable media.

      Select this option if you want to be able to boot the PS-50 from the backup media.

   e) To include print job information in the backup image, leave the jobs option selected. To exclude this information, clear this option.

6. If you select USB Drive or External Hard Disk as a destination, make sure you attach the appropriate device to the PS-50.

7. Start the backup process.

**Restore the PS-50 system using Fiery System Installer**

⚠️ **Important:** Before you restore the PS-50, we recommend that you contact technical support.

⚠️ **Important:** This procedure overwrites all data, customizations, and software updates implemented on the PS-50 since the customized backup image was created. It also overwrites any backup image that is stored locally. If you restore from a factory default image, all data is lost.

⚠️ **Important:** A customized image can only be restored to the same PS-50 on which it was created.

1. Insert System Software 1 DVD into the PS-50 DVD drive.
2 Restart the PS-50 according to the instructions provided in this document. The Fiery System Installer automatically launches from the DVD.

3 Select the language you want to use for the restore session.

4 If the backup file is stored on a removable storage device such as a USB storage device or external hard disk, attach the device to the PS-50.

5 From the What do you want to do? screen, select Restore from backup or recovery partition.

6 Select the backup source to use for the restore, and click OK. For example, you can select:

   • A backup file created by a scheduled backup

   • A backup file created manually

   Note: This option requires the removable media (if applicable), the path (drive, folder, and filename), and the date and time the backup file was created.

   • The recovery partition, which is a hidden partition on the local disk (this option restores the default system settings)

7 When a message appears indicating that all the current data will be erased, click Continue if you want to proceed with the restore.

8 Follow the on-screen prompts to complete the restore.

9 Optional: After restoring the PS-50, run System Updates to ensure the latest PS-50 software version is installed, or request the service technician to install the patches.

10 Optional: If a factory default image was used to restore the PS-50, and a backup of the configuration settings is available, restore the configuration settings as described in this document.

Platform Utilities

The following functions are available through Platform Utilities option:

<table>
<thead>
<tr>
<th>Utility</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Permanently erase data from the hard disk</td>
<td>Options:</td>
</tr>
<tr>
<td>!important: This function is only intended as a means to erase all data from a PS-50 that is being returned to the vendor.</td>
<td>• Randomized erase for writing random data to all disk sectors before writing zero.</td>
</tr>
<tr>
<td>!important: For additional information, contact technical support.</td>
<td>• Quick erase for writing zeroes to all disk sectors.</td>
</tr>
<tr>
<td>Perform advanced backup management operations</td>
<td>Options:</td>
</tr>
<tr>
<td>!important: For additional information, contact technical support.</td>
<td>• Load backup settings from a USB flash drive, to apply to system backup images.</td>
</tr>
<tr>
<td>!important: For additional information, contact technical support.</td>
<td>• Save or restore backup history files.</td>
</tr>
<tr>
<td>!important: For additional information, contact technical support.</td>
<td>• Search for a backup image created on a different PS-50 in order to apply the image to the current PS-50.</td>
</tr>
<tr>
<td>Utility</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>------------------------------------------</td>
</tr>
<tr>
<td>Launch Windows Task Manager</td>
<td>Starts the Windows Task Manager.</td>
</tr>
</tbody>
</table>

**Backing up and restoring the PS-50 configuration settings**

You can back up and restore the PS-50 configuration settings as a separate file from the system image. You can restore the configuration settings file if you want to reapply the custom settings after reinstalling or upgrading system software.

The configuration settings backup file can be applied to any PS-50 unit that has the same version of PS-50 software installed (the client software utilities version does not matter). To determine the PS-50 software version, view the configuration summary in Configure.

You can back up and restore the configuration settings through Configure or Command WorkStation, both of which provide the same options for which settings to back up. This document describes the Configure feature. For information about the Command WorkStation feature, see *Command WorkStation Help*.

**Backup and restore methods for the configuration settings**

<table>
<thead>
<tr>
<th>Backup method</th>
<th>Factory default or customized settings</th>
<th>Possible destinations</th>
<th>Restore method</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Configure, click Fiery Server &gt; Backup</td>
<td>Settings at time of backup.</td>
<td>Any standard file location, such as local or network folder, external hard disk, or USB device.</td>
<td>• In Configure, click Fiery Server &gt; Restore</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• In Command WorkStation, click Server &gt; Backup &amp; Restore</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• In Command WorkStation, click Device Center &gt; General &gt; Tools &gt; Backup &amp; Restore</td>
</tr>
</tbody>
</table>

<p>| In Command WorkStation, click Server &gt; Backup &amp; Restore | Settings at time of backup. | Any standard file location, such as local or network folder, external hard disk, or USB device. | • In Configure, click Fiery Server &gt; Restore                                 |
|                                                        |                            |                                                                  | • In Command WorkStation, click Server &gt; Backup &amp; Restore                    |
|                                                        |                            |                                                                  | • In Command WorkStation, click Device Center &gt; General &gt; Tools &gt; Backup &amp; Restore |</p>
<table>
<thead>
<tr>
<th>Backup method</th>
<th>Factory default or customized settings</th>
<th>Possible destinations</th>
<th>Restore method</th>
</tr>
</thead>
</table>
| In Command WorkStation, click Device Center > General > Tools > Backup & Restore tab | Settings at time of backup              | Any standard file location, such as local or network folder, external hard disk, or USB device. | • In Configure, click Fiery Server > Restore  
  • In Command WorkStation, click Server > Backup & Restore  
  • In Command WorkStation, click Device Center > General > Tools > Backup & Restore |

**Configuration settings not available for backup in Configure**

You can back up most PS-50 settings in Configure, but there are some exceptions.

- **Fiery System Settings**
  - Current date and time (but the date and time are indicated by timestamp on the configuration file)

- **Color Settings**
  - Added Calibration settings
  - 2-Color Print Mapping
  - Color adjustment features in ImageViewer
    
    Use the Export Color Adjust feature from the File menu in ImageViewer

These features can be backed up by additional methods:

- **Job Log**
  
  In Configure, select Job Log to specify how the Job Log is automatically exported.

- **Paper Catalog**
  
  In Command WorkStation, use the export feature in Paper Catalog. For more information, see Command WorkStation Help.
The following information is not saved with the configuration file:

- **Saved jobs in Hold queue**
  To back up these jobs, archive the jobs from the Hold queue.

- **Saved jobs in Printed queue**
  To back up these jobs, archive the jobs from the Printed queue.

- **Job settings**
  To save these settings, create a Job Properties local preset and back it up to external media.

**Back up settings with Configure**

When you back up settings, you can specify which settings you want to save.

1. In Configure, select **Fiery Server > Backup**.
2. Follow the on-screen instructions to select the settings.
3. Click **Backup** to back up the selected settings.

**Restore settings with Configure**

If you have backed up your settings, you can recover them in Configure after a system crash. You can only recover the settings that were selected for backup.

1. In Configure, select **Fiery Server > Restore**.
2. Select the backup reference file and the backup data file and click **Next**.
3. Follow the on-screen instructions to restore your settings and click **Finish**.

**Mapping network drives**

To make it easier to perform a remote virus scan on the PS-50, you can map the PS-50 as a network drive on a client computer.

To make it easier for users to define a search path for variable data printing, you can map a client computer as a drive on the PS-50.

To map a network drive on the PS-50, you can access the PS-50 as follows:

- The monitor, keyboard, and mouse
- Remote Desktop
**Map a network drive**

You can map a client computer as a network drive on the PS-50.

1. In the left pane of Windows Explorer, click **This PC**, and then click the **Computer** tab.
2. In the **Network** section, click the **Map network drive** drop-down, and then select **Map network drive**.
3. Select a drive letter.
4. Click **Browse** to find the computer under **Network**.
5. Navigate to the folder you want to map and click **OK** after selecting it.
6. Confirm your selection and click **Finish**.

**Ensuring virus-free operation of the PS-50**

To protect the PS-50 from computer viruses, periodically scan the PS-50 with an antivirus application.

**Note:** EFI recommends that you work with the antivirus software manufacturer for operational support.

**Scan the PS-50**

Before scanning for viruses, disable all the print connections as described in the following procedure.

1. Make sure that the PS-50 is not receiving or processing any jobs and is in the Idle state.
2. In **Configure**, select **Job Management > Printed Queue**, clear **Save printed jobs**, and click **Save**.
3. In **Configure**, select **Job Submission > Queues**, clear all the items, and click **Save**.
4. In **Configure**, select **Job Submission > Sequential Print**, clear **Enable Sequential Print**, and click **Save**.
5. Use the antivirus application to scan the PS-50.
   For details, see the documentation that accompanies your antivirus application.
6. In **Configure**, select **Job Management > Printed Queue**, select **Save printed jobs**, and click **Save**.
7. In **Configure**, select **Job Submission > Queues**, select all the items, and click **Save**.
8. To enable the Sequential Print queue, in **Configure**, select **Job Submission > Sequential Print**, select **Enable Sequential Print**, and click **Save**.

**Variable data printing (VDP) search paths**

For variable data printing (VDP), you can enter search paths to specify the location of VDP resources. These can include resources that are common to all VDP jobs plus custom resources for the specific job. The types of resources may include PPML objects and VPS objects such as PostScript images and fonts.
The PS-50 searches the folders and subfolders at the defined paths until it finds all the necessary resources. If any required resources are not found, the job fails.

The paths are searched in the following order:

- Any paths defined by the user in the print job
- Any paths defined by the source application when it generates the data stream
- Any paths defined in Configure for common VDP resources (as described in the section on print job processing settings)

**Note:** Paths for common global objects are used by Fiery JDF, and any change in these settings changes the file paths for JDF printing.

### Set common global search paths

Set the file search path for VDP objects in Configure. Inform users of the paths that you specify so that their jobs can access the resources.

1. In Configure, as Administrator, click RIP > VDP and then click Add.
2. In the Add Path dialog box, enter a path in the Common Global Path field. For example, use the format of a mapped drive (for example, Z:\folder) or a UNC (for example, \computer name\folder).
3. If the path is located on a computer that requires authentication, select Remote Server Authentication, enter the appropriate user name and password, and click OK.
4. Click OK.
5. If required, add more paths.

### User-defined search paths for a single job

A user can enter a single search path when they send the job from a Windows printer driver, or if they override the job to include a search path.

The path must be fewer than 256 characters, and in the format of a mapped drive (for example, Z:\folder) or a UNC (for example, \computer name\folder).

To use a mapped drive, it must be recognized by the PS-50. For example, if the user specifies a path on the user’s computer (for example, C:\My Documents\VDP), the PS-50 assumes this is the C:\ drive on the PS-50. In another example, if “Z:” is a network drive that users access on their network, the PS-50 does not know the location to which “Z:” refers. Therefore, you must map a drive so that the PS-50 also recognizes the location where resources are stored.

### Clearing the server

You can clear print jobs, VDP resources, and logs from the PS-50 through the Server > Clear Server command in Command WorkStation.

**Note:** Before clearing the server, confirm that print jobs are backed up onto your own media as required.
**Note:** You can delete an individual print job by right-clicking on the job in the Held or Printed list in Command WorkStation.

**Types of data that can be cleared**

The following types of data can be cleared:

- Held jobs
- Active jobs
- Printed jobs
- Archived jobs that are stored on the server
- Archived network links to jobs
- Secure print jobs
- VDP resources (including FreeForm)
- Job log
- FTP log
- Email log

**Software updates**

The PS-50 includes multiple update options.

**Update Fiery system software through Command WorkStation**

You can update Fiery system software from a client computer or locally at the PS-50.

The PS-50 name or IP address is required to connect to the PS-50 in Command WorkStation.

**Note:** For best results, install updates and patches when no jobs or actions are in progress on the PS-50 or in Command WorkStation.

1. Start Command WorkStation.
2. Select Server > Device Center > Fiery Updates.
3. To view and install the available updates, click Updates underneath Fiery Updates, then click Update in the right pane for each update that you want to install.
4. To view the available patches, click Patches underneath Fiery Updates.
5. If a message about the System Updates option displays, click Yes to disable System Updates on the PS-50. System Updates must be disabled before patches can be downloaded using the Fiery Updates feature in Command WorkStation.
6 Select the patches to install.
   When you select a patch, any required previous patches are also automatically selected.

7 If a message about Fiery API displays, click OK to install Fiery API.
   Fiery API is required to perform patch installations with Fiery Updates.

8 Click Install to install the selected patches.

9 Click OK to reboot the PS-50 after updates and patches are installed.

10 To view a list of the updates and patches that are installed, click History underneath Fiery Updates.

Configure System Updates

You can use the System Updates feature to schedule updates of the system software.
In addition, you can update the system software through Command WorkStation, using the Fiery Update feature.
Plan system updates for when the PS-50 is not in use, such as nights or weekends.

Note: Ensure that the PS-50 remains powered up during the scheduled update times, allowing enough time for the update to complete.

⚠️ Important: If you schedule automatic software updates in addition to automatic system backups, we recommend that you schedule the system backups a minimum of two hours before the software updates. This ensures a recent backup is available in case a software update causes any issues. Both automatic features check if Fiery Service is already running before taking action.

While system updates are being installed, print jobs cannot be sent to the PS-50.
The PS-50 automatically reboots during the system update process. It may need to reboot several times.

1 In Configure, log in with Administrator privileges, click Fiery Server > System Updates, and select Enable System Updates.

2 Alternatively, if you are using the PS-50 for this task, access the PS-50 with the monitor, keyboard, and mouse, and then click Start > All apps > Fiery > System Updates and then select Check for important system updates. You can also access the PS-50 with Remote Desktop, and then select the commands indicated above.

3 Specify how frequently the PS-50 contacts the Update Server.
   This feature sets a schedule for downloading, installing, and providing notification of updates.

   Note: The system updates are performed only when there are no jobs in process. If the system updates might not occur due to extensive printer usage, increase the frequency of updates (such as daily instead of weekly).
Choose a method for updating the PS-50 system software and utility software:

- **Automatically download and install updates** (recommended)
  Automatically downloads updates to the PS-50 and installs them. No intervention is required.

- **Download updates and send notification**
  Automatically downloads updates to the PS-50, but does not install them. A notification that updates have been downloaded is sent. After the updates are downloaded, they must be installed manually.

- **Send notification when updates are available**
  A notification is displayed in the PS-50 taskbar when new updates are available for download from the Update Server.
  You can also use this notification as a reminder if you want to confirm the update completed during the timeout period.

If you use a proxy server to connect through a firewall to the Update Server, click the HTTP Proxy Settings link. In the Proxy dialog box, select Enable HTTP Proxy, enter the following information, and then click Save.

- **Address**: proxy server IP address
- **Port**: port used by the proxy server
- **User Name**: user name for accessing the proxy server
- **Password**: password for accessing the proxy server

Click Save.

**Note**: To confirm all outstanding updates are installed, check for product updates (for example, click Check for Product Updates on the Home tab in WebTools).

**Managing firewalls**

Do not disable the Windows Firewall on the PS-50.

If your network includes a firewall, make sure that the network firewall is configured to enable communication between the PS-50 and the client computers.

If the PS-50 is behind a network firewall, configure a proxy server to allow the PS-50 access to the internet for automatic updates.

To configure a proxy server, open Configure and select Network > Proxy, then select Enable HTTP Proxy and enter the required information about the proxy server.

**User software**

The user software applications and printer drivers are available through the following methods:

- **User Software DVD**
- **Download using WebTools**
- **Updates through Fiery Software Manager**
Troubleshooting

If the troubleshooting steps described here do not resolve the issue, collect the related information and contact technical support.

Perform basic troubleshooting

These troubleshooting steps can help to resolve the most common issues.

1. Confirm that all the cables required for the PS-50 are intact and firmly seated in the correct ports.
   The most common cause of an issue is a faulty or loose cable.
   
   **Warning:** Do not remove the covers or otherwise open the PS-50 hardware. The parts inside the chassis and internal cables are intended to be serviced by authorized service technicians only.

2. If the PS-50 cannot power on, confirm that the power cord is intact and adequate power is available at the power outlet.

3. If the PS-50 is not visible on the network, confirm that the correct type of Ethernet cable is connected to the correct network port.

4. Confirm that the PS-50 has not been manually put into sleep mode through the Windows shut down option. If the PS-50 is in sleep mode, wake the PS-50 by pressing the power button.

5. Confirm that the Fiery logo is showing on the printer control panel. If not, check the status of the PS-50 and the cable connection to the printer.

6. Review any messages showing on the printer control panel.

7. If one or more client computers cannot print to the PS-50, confirm that the client computers have the correct version of the PS-50 printer driver and utilities installed.
   For information about installing the printer driver, see *Printing*. For information about installing the utilities, see *Utilities*.

8. If the PS-50 is printing slowly or is not managing jobs as expected, review the PS-50 configuration to confirm the settings are optimal for your network and print environment.
   Any changes to your network environment or workflow may require changes to the PS-50 configuration.

9. Confirm that third-party applications are not installed on the PS-50.
   Third-party applications are not supported on the PS-50 and can cause system problems. This includes multimedia messaging service (MMS) applications (they can be installed on client computers or on the network).

10. Confirm that any anti-virus application used to scan the PS-50 is set to run upon request only, and is not in continuous operation.
11 Confirm that the operating system settings on the PS-50 are not modified and the operating system is not upgraded (unless approved by technical support).

Changes to the operating system settings or version can cause system problems.

12 Review any error messages showing in the Command WorkStation Servers list.

13 Take a screenshot of the Command WorkStation display and any error messages, then close and reopen Command WorkStation. If any error messages display when it restarts, contact technical support.

14 You can use the Preflight option to check for errors. For more information, see Command WorkStation Help.

15 Reboot the PS-50. If the PS-50 does not reach the Idle state or any other issues remain, collect the related information and contact technical support.

Create job error reports

When you create a job error report, Command WorkStation creates a zip file of the current job files, logs, and information about the PS-50. You can generate a job error report even if the print job is not in an error state.

Note: The error log entries are overwritten after a period of time. To ensure the error logs contain the relevant information, create the job error report as soon as possible after the error is observed. Create the job error report before rebooting the PS-50 and if possible, before any additional print jobs are processed or printed.

You can create a job error report for any jobs in the Held or Printed lists.

1 In Command WorkStation, select a job in the Printed or Held list.
   Only one job error report can be created at a time. If multiple jobs are selected in Job Center, the Create Error Report button is not available.

2 If accessing from a Windows client computer, press Ctrl and right-click the job. If accessing from a Mac client computer, press Command and right-click the job.

3 In the shortcut menu, click Create Error Report.

4 Enter information about the job error.
   a) Enter any comments and additional details in the text field.
      We recommend including the following information:
      • Date and time error occurred
      • Observed error codes, if any
      • Description of expected result
      • Description of incorrect result
      • Steps for how error occurred
      • Frequency of error (such as single event, rarely, sometimes, frequently, always)
      • Whether the error has occurred with more than one file
      • Whether the file selected for the report is the same file that had the error
      • Operating system version, if the print job was sent from a client computer
• Version of PS-50 user software installed
• Description of any other actions performed on the PS-50 during the same time period

b) Optional: To include the raster in the report, select Rasters.
   The raster can be useful to include if the file is not processed correctly. However, it may exceed the allowed size of the report. In this case, it may be useful to provide it separately.

c) Optional: To include color profiles in the report, select Color Profiles.
   Color profiles can be useful to include if they are custom profiles and the print colors are incorrect.

d) Optional: To include the email log in the report, select Email log.
   The email log can be useful to include if the file was submitted by email.

e) Optional: To include the native source file in the report, click Add +.
   The native source file can be useful to include if the job does not process or print. However, it may exceed the allowed size of the report. In this case, it may be useful to provide it separately.

5  Attach any additional related files to the report.
   The job error report has a maximum file size of 2GB. If the selections and attachments result in a report larger than 2GB, the report must be reduced in order to be completed.

6  Optionally, if any print jobs are considered confidential, remove the job files before sending the zip file to technical support.

7  Save the job error report.

Resolve runtime errors

Most runtime errors are related to connection issues and can be easily resolved using the tips provided in this section.

Printer not found

Most failures to find a printer on the network are due to a missing or conflicting name or IP address for the PS-50.

On the PS-50:
• Make sure that the host name (DNS name) is entered at Configure > Fiery Server > Server Name. For more information, see Command WorkStation Help.

On each Windows or Mac client computer:
• Ping the PS-50 from the client computer, and perform standard troubleshooting of any connection issues.
• If standard troubleshooting does not resolve the issue, then you can specify the PS-50 host name (DNS name) in the hosts file.
  Note: Once you specify the host name on the client computer, it must be updated each time the name changes.
• To allow Command WorkStation and other Command WorkStation utilities on the client computer to connect to the PS-50, the PS-50 IP address or DNS name must be configured in the server list. For more information, see Utilities.
**Cannot connect to the PS-50 with Command WorkStation or utilities**

If you cannot connect to the PS-50 with Command WorkStation or the utilities, check the network connectivity and verify that the users are entering the correct IP address or DNS name.

- A remote computer running utilities or WebTools may be interfering by obtaining status information. If possible, close the remote application, and try to connect again.
- Restart the Command WorkStation software and try to connect again.
- Reboot the PS-50.

Verify the configuration settings on the PS-50. If you cannot connect with Command WorkStation, use WebTools Configure.

- In Configure > Job Submission > Queues, confirm that at least the Hold queue is published.
- In Configure > Fiery Server, check the setting for Server Name.
- In Configure > Network, check the IP address settings and other network settings.
- On the client computer, confirm that the required network protocols are loaded.