Legal Notes
Unauthorized reproduction of all or part of this guide is prohibited.
The information in this guide is subject to change without notice.
We cannot be held liable for any problems arising from the use of this product, regardless of the information herein.

Regarding Trademarks
Microsoft®, Windows®, Windows Vista®, and Windows Server® are registered trademarks of Microsoft Corporation in the U.S. and/or other countries. Other names, such as those of products of other companies or trade names, are the trademarks or registered trademarks of each company.


The features described in this guide vary depending on your device model.
For more information about device features, see the printing system's Operation Guide. For more information about driver features, see the Printer Driver User Guide.
Table of Contents

Chapter 1  Quick Start

Starting and Logging In .............................................................. 1-1
Editing Authentication Options .................................................. 1-1
Device Discovery ................................................................. 1-2
  Adding Devices ........................................................................... 1-2
  Automatic Device Discovery ..................................................... 1-2
  Excluded Devices ...................................................................... 1-3
Host Discovery ........................................................................ 1-3
  Activating Host Services ......................................................... 1-4
  Adding Hosts ............................................................................ 1-5
  Automatic Host Discovery ....................................................... 1-6
  Excluded Hosts ........................................................................ 1-6
User Interface ........................................................................ 1-7
  Main Menu ................................................................................ 1-7
  My Views .................................................................................. 1-7
  Default Views ........................................................................... 1-7
  Toolbar .................................................................................... 1-7
  List View .................................................................................. 1-7
Viewing Audit Log Records .................................................... 1-8
Closing the Application Window ........................................... 1-9

Chapter 2  View Management

View As ................................................................................... 2-1
Default Views .......................................................................... 2-1
Map View ................................................................................ 2-2
My Views .................................................................................. 2-3
  Dynamic View ........................................................................ 2-3
  Manual View ........................................................................... 2-4
Adding a New Folder to My Views .......................................... 2-4
Renaming a Folder or View .................................................. 2-4
Removing a Device, Account, or Host from View ............... 2-5
Updating and Saving a View .................................................. 2-5
Duplicating a View ................................................................. 2-5
Deleting a View ....................................................................... 2-5
Exporting a View to a File ..................................................... 2-6
Exporting a List to a File ............................................................ 2-6
Exporting Device Information to a File .............................. 2-6
Resizing the View Areas .......................................................... 2-6
Refresh .................................................................................... 2-6
Folder Reports ........................................................................ 2-7
  Creating and Exporting a Folder Report .............................. 2-7
Searches .................................................................................. 2-7
Searching ................................................................................ 2-7
Advanced Searching ................................................................................................................................. 2-8

Chapter 3  Device

Device Properties ................................................................................................................................................. 3-1
Displaying Device Properties ........................................................................................................................... 3-1
Device Properties Reports ................................................................................................................................ 3-2
Displaying Device Home Page ....................................................................................................................... 3-2
Administrator Login ....................................................................................................................................... 3-3
Address Book ................................................................................................................................................... 3-3
  Adding Contacts .............................................................................................................................................. 3-3
  Adding Groups .............................................................................................................................................. 3-4
  Adding a Contact to a Group .......................................................................................................................... 3-4
  Deleting Contacts and Groups ..................................................................................................................... 3-4
  Editing Contacts and Groups ....................................................................................................................... 3-5
  One Touch Keys ........................................................................................................................................... 3-5
  Copying Contacts and Groups ..................................................................................................................... 3-6
  Exporting an Address Book List .................................................................................................................. 3-7
  Searching the Address Book ....................................................................................................................... 3-7
Device View Printer Installation ..................................................................................................................... 3-7
  Installing Printer Drivers in Device View ..................................................................................................... 3-7
  Upgrading Printer Drivers in Device View .................................................................................................. 3-8
  Uninstalling Printer Drivers in Device View ................................................................................................ 3-8
Device Users .................................................................................................................................................... 3-9
  Adding Device Users ................................................................................................................................... 3-9
  Exporting a Device User List ....................................................................................................................... 3-10
  Searching the Device User List ................................................................................................................... 3-10
  Setting a Simple Login Key ......................................................................................................................... 3-11
  Searching the Simple Login Key List .......................................................................................................... 3-11
Jobs ................................................................................................................................................................. 3-12
  Showing Job Detail ....................................................................................................................................... 3-12
  Exporting the Job Log ................................................................................................................................... 3-12
  Searching a Job List ..................................................................................................................................... 3-12
Stored Jobs ...................................................................................................................................................... 3-13
  Viewing Stored Jobs .................................................................................................................................. 3-13
  Printing Stored Jobs ................................................................................................................................... 3-13
  Printing a Stored Job Log ............................................................................................................................ 3-13
  Deleting Stored Jobs ................................................................................................................................... 3-14
  Searching Stored Jobs .................................................................................................................................. 3-14
Document Box .................................................................................................................................................. 3-14
  Viewing and Editing a Document Box ......................................................................................................... 3-14
  Adding a Document Box ............................................................................................................................... 3-15
  Exporting a Document Box List .................................................................................................................... 3-16
  Viewing Document Properties ..................................................................................................................... 3-16
  Viewing a Document ................................................................................................................................... 3-17
  Downloading a Document ............................................................................................................................ 3-17
  Searching a Document Box .......................................................................................................................... 3-17
  Moving Documents Between Document Boxes ........................................................................................... 3-18
Virtual Mailbox .................................................................................................................................................. 3-18
  Viewing Virtual Mailboxes ............................................................................................................................ 3-18
  Deleting Virtual Mailboxes ........................................................................................................................... 3-18
  Exporting a Virtual Mailbox List .................................................................................................................... 3-19
  Advanced Virtual Mailbox Options ............................................................................................................. 3-19
  Adding a New Virtual Mailbox ..................................................................................................................... 3-20
  Editing a Virtual Mailbox ............................................................................................................................... 3-20
Device Applications ....................................................................................................................................... 3-20
  Installing an Application on Multiple Devices ............................................................................................ 3-21
  Installing an Application on One Device ..................................................................................................... 3-22
Chapter 4 Account

Administrator Login ................................................................. 4-1
Adding Account Devices ......................................................... 4-1
Creating a New Account ......................................................... 4-1
Account Properties .................................................................... 4-2
Device Accounts ....................................................................... 4-3
Account Devices ....................................................................... 4-3
Viewing Accounts and Devices ................................................ 4-3
Exporting Accounting Information to a File ............................ 4-3
Exporting Device Accounting Information to a File ................. 4-4
Counter Reports ........................................................................ 4-4
  Automatic Counter Reset ....................................................... 4-4
  Creating a Counter Report ................................................... 4-5
  Viewing and Changing Counter Report Settings .................... 4-5
Manage Device ......................................................................... 4-5
  Managing an Accounting Device ........................................... 4-5
  Hiding or Showing Unmanaged Devices ............................... 4-5
Reset Counters ........................................................................ 4-6
  Resetting Job Accounting Counters ..................................... 4-6
Accounting Notification Settings .............................................. 4-6
  Setting an Accounting Notification ...................................... 4-6
Device Accounting Settings .................................................... 4-6
  Accessing Device Accounting Settings ................................. 4-7
  Enabling or Disabling Job Accounting ................................... 4-7
  Selecting Media Type Counters ............................................ 4-7
  Handling Errors ..................................................................... 4-8
  Setting Permit Processing and Copy Counter ....................... 4-8
Accounting Multi-Set ............................................................... 4-9
  Creating Accounting Settings From a Device ....................... 4-9
  Creating Account Settings From a File ................................. 4-10
  Creating New Accounting Settings ...................................... 4-11
Export ..................................................................................... 4-12
  Exporting Account ID List .................................................. 4-12
  Exporting Counter Information ........................................... 4-13
Chapter 5  Host

Adding Queues ................................................................................................................................... 5-1
Common Settings Options ................................................................................................................. 5-2
Conflicts Options ............................................................................................................................... 5-2
Editing a Queue Name ....................................................................................................................... 5-3
Host View Printer Installation ........................................................................................................... 5-3
Allowing the Print Spooler to Access Client Connections ............................................................... 5-3
Allowing a Remote Administration Exception .................................................................................. 5-3
Installing Printer Drivers in Host View ............................................................................................. 5-4
Upgrading Printer Drivers in Host View ............................................................................................ 5-4
Uninstalling Printer Drivers in Host View .......................................................................................... 5-5
Installing Additional Drivers ............................................................................................................. 5-5
Viewing a List of Printer Drivers ........................................................................................................ 5-6
Viewing a List of Print Queues ........................................................................................................... 5-6
Selecting Host Login Settings ............................................................................................................ 5-6
Selecting Domain Administrator Login Settings ................................................................................ 5-7
Exporting Host Information to a File ................................................................................................. 5-7
Configuring Printer Settings .............................................................................................................. 5-7

Chapter 6  Communication Settings

Setting Device Communications ............................................................................................................ 6-1
Network Interface Settings .................................................................................................................. 6-1
TCP/IP Port ......................................................................................................................................... 6-2
Secure Protocol Settings ..................................................................................................................... 6-2
Login Settings ...................................................................................................................................... 6-2
Account Polling Settings .................................................................................................................... 6-2
Device Polling Settings ....................................................................................................................... 6-3

Chapter 7  Workspaces

Adding a New Workspace ..................................................................................................................... 7-1
Opening an Existing Workspace ......................................................................................................... 7-1
Import and Export Workspaces ......................................................................................................... 7-2
Importing a File to a New Workspace ................................................................................................. 7-2
Exporting a Workspace to a File ......................................................................................................... 7-2
Viewing Recent Workspaces ............................................................................................................... 7-2

Chapter 8  Options

Editing E-mail Options ......................................................................................................................... 8-1
Editing Authentication Options ........................................................................................................... 8-1
Editing Device Polling Options ........................................................................................................... 8-2
Editing SNMP Trap Options ............................................................................................................... 8-2
Editing Account Polling Options ........................................................................................................ 8-3
Editing Log Management Options ..................................................................................................... 8-4
Editing Proxy Options ......................................................................................................................... 8-4
1 Quick Start

You can organize and monitor network device information with many different features that are available, through default views, as well as custom views that you can create. To get started, you must log in and set up a workspace by discovering devices and hosts on your network.

Starting and Logging In

1. Open the application.

2. If you have administrator rights, your last saved workspace appears and you can proceed with your tasks.
   - If you just installed the application, and it is the first time you are starting it, the Select a KYOCERA Net Viewer Workspace dialog box appears. Proceed to step 4.
   - If you do not have administrator rights, the network administrator must set up a user login password for you. Proceed to step 3.

3. Type your password in the login text box, and then click OK. If your submitted password is accepted, your last saved workspace appears.
   - If it is the first time you are logging in as a user without administrator rights, proceed to step 4.

4. Type or browse your workspace folder, and then click OK. The Add Devices wizard appears and you can add network devices to your workspace.

Editing Authentication Options

You can set up a password for other Windows users to log on to the application. This feature is only available for administrators.

1. In the Edit menu, click Options.

2. In the Options dialog box, click Authentication.

3. Select the Enable local password check box.

4. In the New password text box, type a password for a local user. Follow the password requirements that appear on the screen.

5. In the Confirm password text box, type the password again.

6. Click OK.
Device Discovery

**Discovery** is a process that checks networks for devices. If new devices are found, then the application updates its database with information about the device. This process can be performed manually for single or multiple devices, or it can be scheduled to run automatically according to a set schedule. It is also possible to exclude devices from being discovered.

When the application is launched for the first time, or when a new workspace is opened, the **Add Devices** wizard automatically launches.

**Adding Devices**

You can use the **Add Devices** wizard to add devices to the view list.

1. In the **Device** menu, click **Discovery > Add devices**.

2. In the **Add Devices** wizard, select a method for adding devices:
   - **Express**
     Uses predefined communication settings to find devices in the local network.
   - **Custom**
     Lets you select settings to find devices on any network.

3. For the selected method, complete the wizard and click **Finish** to begin discovery.

**Custom Options for Adding Devices**

With **Custom** selected in the **Add Devices** wizard, you can select the discovery process to run on your local network, a specific IP address, or a range of IP addresses. Continue through the wizard to select the following options:

- **On your local network**
  Select the discovery type. Click **Next** to select communication settings and a discovery schedule, and confirm discovery settings.

- **By IP address**
  Type an IPv4 or IPv6 address or host name and click **Add** to include the entry in the **Selected targets** list. You can also click **Import** to use an IP address list (.CSV or .TXT). To remove an IP address or host name from the **Selected targets** list, select the IP address or host name and click **Remove**. Click **Next** to select communication settings and a discovery schedule, and confirm discovery settings.

- **By IP address range**
  Type a starting and ending IPv4 or IPv6 address and click **Add** to include the entry in the **Selected network segments** list. To remove an IP address range from the **Selected network segments** list, select the IP address and click **Remove**. Click **Next** to select communication settings and a discovery schedule, and confirm discovery settings.

**Automatic Device Discovery**

You can set up a regular schedule for performing the discovery process. If devices are frequently added to or removed from the network, performing discovery on a regular basis keeps the device database up to date.
Scheduling Automatic Device Discovery

You can set a schedule for device discovery.

1. In the Device menu, click Discovery > Automatic Discovery.

2. In the Scheduled Discovery dialog box, choose from these options:
   - Click Add to create a new discovery mode. In the Add Devices wizard, make your selections in the window to set up a recurring schedule. On the Confirm discovery page, click Finish to save your changes.
   - Click Properties to edit an existing discovery mode. Make your selections in the window to set up a recurring schedule, and click Apply changes.

3. Click Delete to remove a discovery schedule.

4. Click Close to save your changes and close the Scheduled Discovery dialog box.

Excluded Devices

A device can be excluded from the discovery process. You can remove the device from view for security purposes. You can restore a device to the device list with the Include device option.

Excluding a Device from Discovery

You can exclude a device from the discovery process. This option removes the device from the device list, and displays it in the Excluded Devices window. Information about the device is not deleted from the application.

1. In any Device view or Accounting devices view, select the device to exclude.

2. Right-click on the selected device, and click Delete Device.

Including a Device

A device that was excluded can be included again. When a device is included, it appears in the next discovery process.

1. In the Device menu, click Discovery > Show excluded devices.

2. In the Excluded Devices list, select an excluded device to include.

3. Click Include device.

Host Discovery

Discovery is a process that checks networks for host computers. If new hosts are found, the application updates its database with information about the host. This process can be performed manually for single or multiple hosts, or it can be scheduled to run automatically according to a set schedule. It is also possible to exclude hosts from being discovered.
Activating Host Services

For the application to discover hosts, Windows Management Instrumentation (WMI) and Remote Procedure Call (RPC) services must be active on the host and target computers.

Installing Certificates for Signed Drivers

For Windows Vista and later, digital signatures are required for hardware-related drivers. Before installing a signed driver, Windows requires a certificate it trusts. For Microsoft-signed drivers, the certificate is already installed, for manufacturer-signed drivers, you have to install the certificate on the target host first.

1. Select the Security Catalog (.CAT) file from the driver package.
2. In the Security Catalog dialog box > General tab, click View Signature.
3. In the Digital Signature Details dialog box > General tab, click View Certificate.
4. In the Certificate dialog box > General tab, click Install Certificate.
5. In the Certificate Import Wizard dialog box, click Next.
6. On the Certificate Store page, select Place all certificates in the following store and click Browse.
7. In the Select Certificate Store dialog box, select Trusted Publishers and click OK.
8. Click Next, then click Finish.

WMI

2. In the Computer Management dialog box, click Services and Applications.
3. Right-click WMI Control to view Properties.
4. In the WMI Control Properties dialog box, click the Security tab.
5. Click Security.
6. In the Group or user names list, select Administrators.
7. In the Permissions list, select the Allow check box for Remote Enable.
RPC

1 On the host and target computers, go to Start > Control Panel > System and Security > Administrative Tools > Computer Management.

2 In the Computer Management dialog box, click Services and Applications > Services.

3 Right-click Remote Procedure Call (RPC), then click Start.

Adding Hosts

You can use the Add Hosts wizard to add host computers to the view list.

1 In the Host menu, click Discovery > Add hosts.

2 In the Add Hosts wizard, select a method for discovering host computers.

3 For the selected method, complete the settings. On the Confirm discovery page, click Finish. If you selected Start immediately on the previous page, the discovery begins. If you set up a recurring schedule, it is added to the Scheduled Host Discovery dialog box.

Note: If you are adding hosts for the first time, the Domain Administrator Login dialog box appears.

You can remove a host by selecting it in Host view and clicking Delete host. Driver and queue information is also removed. The host is added to the Excluded Hosts list.

Options for Adding Hosts

In the Add Hosts wizard, you can select from the following options:

Search Current Domain
Discover hosts on your network. Click Next to select a discovery schedule and confirm discovery settings.

Browse Active Directory
Select a location in the Active Directory. Click Next to select a discovery schedule and confirm discovery settings.

Specify IP Address Range
Type a starting and ending IPv4 or IPv6 address and click Add to include the entry in the Selected network segments list. To remove an IP address range from the Selected network segments list, select the IP address and click Remove. Click Next to select a discovery schedule and confirm discovery settings.

Specify IP Address
Type an IPv4 or IPv6 address or host name and click Add to include the entry in the Selected targets list. You can also click Import to use an IP address list (.CSV or .TXT). To remove an IP address or host name from the Selected targets list, select the IP address or host name and click Remove. Click Next to select a discovery schedule and confirm discovery settings.
**Automatic Host Discovery**

You can set up a regular schedule for performing the discovery process. If hosts are frequently added to or removed from the network, performing discovery on a regular basis keeps the host database up to date.

**Scheduling Automatic Host Discovery**

You can set a schedule for host discovery.

1. In the **Host** menu, click **Discovery > Automatic Discovery**.

2. In the **Scheduled Host Discovery** dialog box, choose from these options:
   - Click **Add** to create a new discovery mode. In the **Add Hosts** wizard, make your selections in the window to set up a recurring schedule. On the **Confirm discovery** page, click **Finish** to save your changes.
   - Click **Properties** to edit an existing discovery mode. Make your selections in the window to set up a recurring schedule, and click **Apply changes**.

3. Click **Delete** to remove a discovery schedule.

4. Click **Close** to save your changes and exit the **Scheduled Host Discovery** dialog box.

**Excluded Hosts**

A host can be excluded from the discovery process. You can remove the host from view for security purposes.

You can restore a host to the host list with the **Include host** option.

**Excluding a Host from Discovery**

You can exclude a host from the discovery process. This option removes the host from the host list, and displays it in the **Excluded Hosts** window. Information about the host is not deleted from the application.

1. In **Host View**, select the host to exclude.

2. Right-click on the selected host, and click **Delete**.

**Including a Host**

A host that was excluded can be included again. After a host is included, it appears in the next **Host Discovery**.

1. In the **Host** menu, click **Discovery > Show excluded hosts**.

2. In the **Excluded Hosts** list, select an excluded host to include.

3. Click **Include Host**.
User Interface

The user interface displays the information you need about your network devices, device accounts, and host computers where the device drivers are installed.

The screen is divided into two panes. In the navigation pane, you can select which view appears in the list of the other pane. Each view displays data in a specified organization of columns and rows (list), or on a layout (map).

The application offers two types of views: custom views that are listed under My Views, and standard Default Views defined by the application to monitor your environment.

Main Menu

The main menu is located at the top of the window. Basic operations that affect the application are in this menu.

My Views

My Views are lists or maps you can create from Default Views or other My Views. You can customize the type of information you want to see. My Views are organized in a tree structure that displays folders and My Views nodes. When you select a custom view under My Views, the application displays the view (list or map) in the other pane. You can create folders to organize and manage My Views. You can also add information to My Views by going to the View menu and clicking Add Dynamic View or Add Manual View Using Selection.

Default Views

Default Views are standard list or map views.

When you select a particular default view, the application displays the view (list or map) in the other pane. Some Device view options are only available from list views and not map views.

In Default Views, six standard Device views, two standard Account views, and three Host views are available. They cannot be removed.

Toolbar

Each view displays a toolbar below the main menu. The toolbar contains icons for the most common tasks for each view, including managing and editing devices, accounts, and hosts. You can move your mouse cursor over each icon to view its corresponding task.

List View

A list of devices, accounts, or hosts display on the window depending on the selected view. This customizable list provides information that you can organize. You can expand each row in any Device list view to display more information. A Map view is also available and displays your devices on a custom map background.

Identifying Status Icons

In the device or host list view, status icons provide quick information about the condition of each device. Click the triangle icon to expand the row and see a description of the condition.
Customizing List Views

You can arrange the information in a device, account, or host list view saved under My Views. You can update changes to My Views by clicking Update View in the toolbar. Changes made to Default Views are not saved after you leave the view.

Showing or Hiding Columns

Right-click on a column heading to open the selection list of columns. Click on a column name from the list to add to the view. To remove a column from the list view, click any column heading to open the selection list of columns. Click on a column name that has a check mark next to it to remove it.

Changing the Width of a Column

To adjust the width of a column, position the cursor over the column divider until you see the double-headed arrow. Click and drag the arrow for the desired column size.

Changing the Position of a Column

To move a column to another position in the list view, click on the desired column heading, then drag it to the desired location.

Sorting Rows in List View

You can sort the information in a list view. Click the column heading to change the sort order of the rows in the view, using the data in that column as the sort criteria. An upward triangle indicates rows sorted in ascending order; a downward triangle indicates rows sorted in descending order.

Expanding a Row in a Device List View

You can expand a row in a Device list view to display more information about a device. Click the triangle icon to display a 3D image of the device and all installed options. Other information about the device is displayed, including model, status, IP address, and print speed.

To collapse the row, click the triangle icon again.

Viewing Audit Log Records

Audit logs are saved automatically as they are created. Authorized users can view them in the Audit log records dialog box. Audit logs are created each time you run the application or modify authentication options. Audit logs can be managed in Edit > Options > Log management settings.

1 In the File menu, click Open and audit the log records.

2 In the Audit log records dialog box:
   - Click the column headers to change the sort order of the rows in the view.
   - Choose an option from the Searchable fields list and type the text you want to find in the Search text box.
   - If you want to save the audit log records, click Export to open a dialog box for saving to a log file in .CSV format. The default file name is AuditLog.csv.
   - Click Refresh to update the view.

3 Click Close.
Closing the Application Window

You can close the application window so that it is no longer visible on the screen, but the application continues to run in the system tray. This is useful if you want to reduce the number of open windows on your desktop, or if you are running a task that does not need visual monitoring. To close the application window, go to the File menu, and then click Close window. To reopen the application window, double-click the icon in the system tray; or right-click the icon, and click Restore.

To exit the application, go to the File menu, and click Exit. The application saves the currently displayed workspace before exiting. This saved workspace appears the next time the same user opens the application.
2 View Management

The application offers two types of views: custom views that are listed in My Views, and standard views defined by the application that are listed in Default Views. The default views are:

- **Device**
  - General view, Capability view, Counter view, Firmware view, Asset view, Map view
- **Accounting**
  - Accounting devices view, Accounts view
- **Host**
  - Host view, Host driver view, Host queue view

You can create, change, or delete views in My Views. In the Default Views, you can customize the appearance of the lists, but the changes are not saved after you leave the view. You cannot make permanent changes to the views in Default Views.

### View As

You can switch to a different view by using the View As feature in the View menu. Select the view you want to change, click View > View As, and click the new view from the list.

- If the original view is in Default Views, the view switches to the selected default view.
- If the original view is in My Views, the view itself changes to the selected view. To save the view, click Update View.

This feature is not available for Account views or Host views.

### Default Views

The application provides standard views in Default Views that cannot be removed or edited.

In any view except Map View, you can add or remove columns from the list temporarily. Right-click on the column heading and select or clear the desired item. The modified views are not saved when you switch to a different view.

The following default Device views are available:

- **General View**
  Displays general information, such as display name, IP address, host name, toner level, description, location, and model name.

- **Capability View**
  Displays support for various device capabilities, such as color or black & white, print speed, duplex, total memory, HDD/SSD (storage device), scan, FAX, staple, punch, address book, document box, user list, and job log.

- **Counter View**
Displays the device counters for total printed pages, copier printed pages, printer printed pages, FAX/i-FAX printed pages, black & white printed pages, single color printed pages, full color printed pages, total scanned pages, copier scanned pages, FAX scanned pages, and other scanned pages.

**Firmware View**
Displays firmware information, including system firmware, engine firmware, scanner firmware, FAX firmware (Ports 1 and 2), panel firmware, and NIC firmware version.

**Asset View**
Displays asset information, including MAC address, serial number, and asset number.

**Map View**
Displays devices on a background map of your office.

The following default **Account** views are available:

**Accounting Devices View**
Displays general information and counters for devices that support accounting.

**Accounts View**
Displays account information for managed devices, such as counter totals for print, copy, FAX, and scan.

The following default **Host** views are available:

**Host View**
Displays general information about network host computers.

**Host Driver View**
Displays printer drivers installed on host computers.

**Host queue view**
Displays the printer queues of host computers.

**Map View**
Use **Map View** to display devices on a background map of your office. Device properties can be viewed and managed from Map View. The use of an office map helps to visualize the location of devices throughout an office.

**Importing a Map Background**

1. In **Default Views**, select **Map View**.

2. In the **View** menu, click **Map > Import map background**.

3. In the **Import Map Background** dialog box, click **Browse** to select an image file (.BMP or .JPG), and then click **Open**.
4 Click OK.

**Adjusting the Map Size**

You can change the size of the map image within the view window.

Use any of the following selections in the **Zoom** box to change the image size:

- Click **Zoom In** to increase the size of the image one step.
- Click **Zoom Out** to decrease the size of the image one step.
- Click **Zoom to Fit** to place the entire image within the screen. If you change the screen size, click **Zoom to Fit** again.
- Type a percentage between 50% and 300% in the **Zoom** box and press **Enter**.

**Clearing a Map Background**

You can remove the background image from the map view. All device icons retain their position after the change.

In the **View** menu, select **Map > Clear map background**.

**My Views**

You can set up custom views in **My Views**. You can also create folders to organize the custom views.

In **My Views**, you can customize the devices, accounts, or hosts being displayed, as well as column order, number of columns, and other view settings. You can create a custom view by manual selection (Manual view), or by matching the current display on the window (Dynamic view). You can save your changes after modifying the view by going to the **View** menu and clicking **Update view**. You can also click the **Manage views** icon in **My Views** to open a menu for more options.

**Dynamic View**

A dynamic view is a copy of a default or custom view that you create in **My Views**. A dynamic view matches the current display on the screen:

- **Device**
- **General View, Capability View, Counter View, Firmware View, Asset View, Map View**
- **Accounting**
- **Accounting Devices View, Accounts View**
- **Host**
- **Host View, Host driver view, Host Queue View**

Once created, you can name and modify the dynamic view as desired.

A dynamic view cannot be created when a manual view is selected in **My Views**.

**Adding a Dynamic View**

You can modify an existing view and save it as a custom view in **My Views**.

1 Select a view in **Default Views** or **My Views**, except a manual view.
2 Modify the view as desired, then click View > Add Dynamic View.

3 Type the name of the new view, up to 64 characters.

**Manual View**

A manual view is a custom view that includes devices, accounts, or hosts selected from an existing view.

- **Device**
  - General View, Capability View, Counter View, Firmware View, Asset View, Map View
- **Accounting**
  - Accounting Devices View, Accounts View
- **Host**
  - Host View, Host Driver View, Host Queue View

Once created, you can name and modify the manual view as desired. **Advanced Search** is unavailable for a manual view. A device or account can be added to a manual view by selecting it in another view and dragging it to the manual view.

**Adding a Manual View Using Selection**

You can create and save a custom view of selected devices, accounts, or hosts.

1 With any view displayed, select one or more devices, accounts, or hosts from the list or map.

2 In My Views, click the Manage views icon and select Add Manual View Using Selection.

3 Type the name of the new view, up to 64 characters.

**Adding a New Folder to My Views**

You can create folders for your custom views.

1 In the File menu, click New folder.

2 Type a new name into the text box.

3 To save the new folder name, click outside the text box, or press Enter.

**Renaming a Folder or View**

You can change the name of a folder or view.

1 In My Views, click to highlight the folder or view you want to rename.

2 In the Edit menu, click Rename.

3 Type the new name up to 64 characters, replacing the old name in the text box.
4. To save the new name, click outside the text box, or press **Enter**.

**Removing a Device, Account, or Host from View**

You can remove a device, account, or host so that it does not appear in a custom view. This does not delete the item from the database.

1. In **My Views**, select a manual view.

2. In the list view, select a device, an account, or a host to be removed from view. You can select multiple items in the view.

3. In the **Edit** menu, click **Remove from View**.

   **Note:** There is no confirmation dialog box after you click **Remove from View**.

**Updating and Saving a View**

When any view in **My Views** changes, an asterisk appears after its name in the title bar until it is saved. To save the updated view, go to the **View** menu and click **Update View**. Use this feature after any of the following:

- Changing the column width or column order, adding or removing columns.
- Using **View > View As** to change the view type.
- Sorting the information in list columns.

**Duplicating a View**

You can create a copy of a view. This is useful if you want to create a new view that is only slightly different from an existing view.

1. In **My Views**, select a view to be copied.

2. In the **My Views** toolbar, click the **Manage views** icon and then select **Duplicate**.

3. Type the new name, up to 64 characters, and press **Enter**.

4. Modify the new view, as needed.

**Deleting a View**

You can delete a custom view. A deleted view cannot be restored. Default views cannot be deleted.

1. In **My Views**, select the view to be deleted.

2. In the **Edit** menu, click **Delete**.

   **Note:** There is no confirmation dialog box after you click **Delete**.
Exporting a View to a File

You can export all view information to a .CSV or .XML file. The .CSV export uses UTF-8 encoding.

1 In any view, click the **File** menu, and then click **Export > View**.

2 In the **Export View to CSV/XML** dialog box, type or select a file name and select a file extension (.CSV or .XML).

3 Click **Save**.

Exporting a List to a File

You can export all list information to a .CSV or .XML file. The .CSV export uses UTF-8 encoding.

1 With any **Device** or **Account** list view displayed, click the **File** menu, and then click **Export > List**.

2 In the **Export List to CSV/XML** dialog box, type or select a file name and select a file extension (.CSV or .XML).

3 Click **Save**.

Exporting Device Information to a File

You can export current information for all workspace devices to a .CSV or .XML file. The .CSV export uses UTF-8 encoding.

1 In any **Device** view, click the **File** menu, and then click **Export > Devices**.

2 In the **Export Devices to CSV/XML** dialog box, type or select a file path. The file must have an extension of .CSV or .XML.

3 Click **Save**.

Resizing the View Areas

If many views have been saved in **My Views**, or if your views have long names, you can see the view list more easily by changing the size of the viewing area.

   To change the width of a pane, click the border between the two panes and drag it right or left.

   To change the height of the **My Views** area, click the top of the **Default Views** border and drag it up or down.

Refresh

Device, account, and host information are automatically updated according to the polling schedules. At any time, you can manually update this information for one or more devices. The following **Refresh** options are available:
Refresh
Select one or more devices and click View > Refresh to update the selected devices.

Refresh All
Click View > Refresh All to update all views.

Folder Reports

Folder reports provide detailed information about accounts or accounting devices for all views in a custom folder. The folder must contain custom views created from Accounting Devices View or Accounts View. Once a folder report is created, it can be exported and saved in .CSV or .XML format.

Accounts Folder Report
This report can be created if the folder contains at least one Accounts view. Only the accounts selected in the Accounts Folder Report dialog box are included in the exported report.

Accounting Devices Folder Report
The report can be created if the folder contains at least one Accounting devices view. Only the devices selected in the Accounting Devices Folder Report dialog box are included in the exported report.

Creating and Exporting a Folder Report

After creating a folder in My Views and adding custom views from Accounting Devices View or Accounts View, you can create and export an accounts or accounting devices report.

1 Right-click on the desired folder and select Folder report, then select Accounts or Accounting devices.

2 In the Accounts Folder Report or Accounting Devices Folder Report dialog box, select one or more accounts or devices to include in the report.

3 Click Export.

4 In the Export View to CSV/XML dialog box, select the format type, name the report, and click Save.

Searches

Two types of searches are available for finding devices, accounts, or hosts with particular characteristics. Search finds data in the currently displayed view. Entries are not saved when you move from view to view. Advanced Search finds all devices, accounts, or hosts in the database for the values selected in the search dialog box.

Searching

The search can find exact matches for full or partial terms in the following columns or in Map View:

Device search: Display name, IP Address, Host name, Model name

Account search: Account ID
Host search: Host name, Driver name, Queue name, IP Address, OS

Information

Search will look in the columns above even if they have been removed from
view. The results are not saved when you move from view to view, or perform
an Advanced Search. Search does not check the expanded information area
of the devices.

1 Type an alphanumeric search term (64 character maximum) in the text box. As
you type, the search examines the data of all the devices, accounts, or hosts in
the original view.

2 To clear the search term, click the icon next to the Search text box. This
removes any text in the text box, and restores the view to the original list of
devices, accounts, or hosts before the search.

Advanced Searching

You can use the Advanced Search feature to find all devices, accounts, or
hosts in the database that match your selected criteria. Up to six properties can
be defined for the search. The search results are displayed until you change to
another view or perform another search.

1 In Default Views, select a view.

Note: Advanced search is not available for Host driver view and Host
queue view.

2 In the Edit menu, click Advanced search.

3 In the Advanced Search dialog box, select a search logic:

   Match all criteria
   This option searches for devices, accounts, or hosts that meet all the search
terms specified in Criteria.

   Match any criteria
   This option searches for devices, accounts, or hosts that meet at least one of
the search terms specified in Criteria.

4 In Criteria, select features or properties to find in the search.

   Property
   Select one property per property list. There are six property lists available.
Properties vary by device model.

   Condition
   Available conditions depend on the selected property.

   Value
   Type or select a value in the box.

5 Click OK. The application searches through all devices, accounts, or hosts and
displays those that match the selected criteria. In Map View, the search result
devices appear in their saved position in the office map.
3 Device

The **Device** menu is used for finding devices and managing device settings. For more information about device features, see the device’s *Operation Guide*. For more information about driver features, see the *Printer Driver User Guide*.

**Device Properties**

The **Properties** dialog box displays settings and status information about the selected device. To open device properties, select a device, and click the **Properties** icon. Settings may differ depending on your selected device. The settings can include:

- **Basic Device Settings**
  - This area shows the **Display name**, **Model**, **Status**, **IP Address**, **Hostname**, **Location**, and **Description** of the device. The **Panel message** box shows the information currently displayed on the device operation panel. **Display name**, **Location**, and **Description** can be edited.

- **Device Alert**
  - This area describes alerts that are currently occurring, and any troubleshooting measures that can be taken.

- **Media Input**
  - This area shows the trays and cassettes that are currently installed, their capacity, and roughly how much paper they currently contain.

- **Capabilities**
  - This area shows some of the key specifications of the currently selected device.

- **Counters**
  - This area shows a variety of counters for different types of paper or media and output.

- **Firmware versions**
  - This area lists the versions of firmware for various parts of the system.

- **Memory**
  - This area shows the space available on the storage devices, on the optional ROM and on the RAM disk.

- **Asset**
  - This area shows the **MAC address** of the network adapter in the device, the **Serial number** of the device itself, and the **Asset number** which may be assigned by your organization.

**Displaying Device Properties**

You can view the properties of a device.

1. In any **Device** view, select a device.
2 Click **Properties** to display information about the selected device.

3 Click **Refresh** to update any settings that might have been changed on the device while this dialog box was open.

### Device Properties Reports

Device properties reports provide detailed information about devices in the current device view in **My Views**. This feature is unavailable for a map view. Device properties reports require **Mail settings** be set in **Edit > Options**. Reports can be sent to multiple recipients and scheduled for a specified time and day.

The report contains the same printer system information that is shown in the view. Each view can have one device properties report, and a total of five device properties reports can be created for device views.

The device properties report has a user-specified name, and can be sent to the e-mail addresses specified in a list. The report can be sent daily, weekly, or monthly. The e-mail can contain a user-specified message in the subject line. The attached file can be in .CSV or .XML format.

### Creating a Device Properties Report

1 In **My Views**, select a device view.

2 In the **Device** menu, click **Add device properties report**.

3 In the **Add Device Properties Report** dialog box, change the default settings as needed.

4 Click **OK**.

### Viewing and Changing Device Properties Report Settings

1 In **My Views**, select a device view.

2 In the **Device** menu, click **Show device properties reports**.

3 In the **Device Properties Reports** dialog box, select a report and click **Properties**.

4 In the **Edit Device Properties Report** dialog box, change any settings as needed.

5 Click **OK**.

### Displaying Device Home Page

Devices that contain web servers can display a web page containing information about the device's current status and settings. The layout and information shown on this page differs by device model. Click **Device > Device Home Page** to display this web page.
Device

Administrator Login

For some models, administrator authentication is required to access selected features in the Device and Account menus. Available features vary by model. When you select the feature from a menu, you are prompted to type one of the following in the Administrator Login dialog box:

- Command Center password
- Administrator login and Administrator password (with optional Use local authentication)
- Accounting administrator code

Operations on multiple devices do not prompt for the administrator login. Login options must be configured in the Login section of the Communication Settings dialog box.

Address Book

The Address Book is a list of individuals and their contact information that is stored on the device. Each entry for an individual is called a contact, and contacts can be organized into groups. This contact and group information is stored on the device, and is used for faxing and scanning operations.

Note: If authentication is set, accessing the address book requires the correct Login username and Password in the Communication Settings for the device. If authentication is not set, the login dialog box may appear, depending on your model.

The information that can be stored for each contact includes:

- Number
- Name (and furigana, if applicable)
- Cover page (recipient, company, department). This information is transmitted on a Network FAX.
- E-mail
- FTP (File Transfer Protocol)
- SMB (Server Message Block)
- FAX
- Internet FAX

You can create One Touch keys to let you access address book entries by pressing one key on the device's operation panel.

Adding Contacts

You can add individuals to the address book stored on a device.

1. In any Device view, select a device.

2. In the Device menu, click Address book.

3. In the Address Book dialog box, click Add contact.

4. In the Contact Settings dialog box, type the name of the contact in the Name text box. (If applicable, type the furigana in the Furigana text box.)
5 Type your remaining selections, and then click OK to save the new address book entry.

Adding Groups

Contacts in the address book can be organized into groups. This is useful when the device sends out notifications of certain types of events, for example.

1 In any Device view, select a device.

2 In the Device menu, click Address book.

3 In the Address Book dialog box, click Add group.

4 In the Group Settings dialog box, type the name of the new group. The name does not have to be unique.

5 Click OK.

Adding a Contact to a Group

You can search for contacts and add them to an existing group. Each step requires communication with the device, which may be slow depending on network conditions.

1 In any Device view, select a device.

2 In the Device menu, click Address book.

3 In the Address Book dialog box, select a group, and then click Properties.

4 In the Group Settings dialog box, click Add members. The contact list is downloaded from the device and appears in the dialog box.

5 In the Add Group Members dialog box, select one or more contacts to add, and then click Add.

6 Click OK in all dialog boxes.

You can delete a contact by selecting it from the Group Settings dialog box and clicking the Remove members icon in the toolbar.

Deleting Contacts and Groups

Contacts and groups can be deleted from the address book when they are no longer needed.

1 In any Device view, select a device.

2 In the Device menu, click Address book.
3 In the **Address Book** dialog box, select one or more contacts or groups.

4 Click **Delete**, and then click **Yes** to confirm.

   The updated information is sent to the device.

### Editing Contacts and Groups

The information saved in the **Address Book** dialog box for each contact or group can be edited, if necessary.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Address book**.

3 In the **Address Book** dialog box, select a contact or group, and click **Properties**.

4 Edit the information in the **Contact Settings** or **Group Settings** dialog box, and then click **OK** to save the changes.

### One Touch Keys

You can access **Address Book** entries for contacts or groups by pressing one key on the device’s operation panel.

The number of **One Touch** keys that can be created varies depending on your device. The application does not support this feature on all devices.

#### Adding One Touch Keys

You can create a list of **One Touch** keys for an **Address Book**.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Address book**.

3 In the **Address Book** dialog box, click **Show One Touch keys**, and then click **Add One Touch key**.

4 In the **Add One Touch Key** dialog box, select settings:
   - **Key name**
     Type a name, to a maximum of 24 characters.
   - **Number**
     Select a number, to a maximum of 1000 (the maximum number varies by model), or select **Auto** to choose the next available number.
   - **Destination**
     Click **Add destination**. In the **One Touch Key Destination** dialog box, select a contact or group.

5 Click **OK** in all dialog boxes.
To delete an entry from the One Touch Key dialog box, select the entry in the list and click the Delete One Touch key icon in the toolbar.

Viewing and Editing One Touch Key Properties

You can view and edit information about One Touch keys for contacts and groups.

1. In any Device view, select a device.
2. In the Device menu, click Address book.
3. In the Address Book dialog box, click Show One Touch keys.
4. In the One Touch Key dialog box, select a list item and click One Touch key properties to view the One Touch key details.
5. In the One Touch Key Properties dialog box, you can edit the Key Name and Destination.
6. Click OK in all dialog boxes.

Searching One Touch Keys

In the One Touch Key dialog box, you can search by Number, Name, Address number, and Address type. In the One Touch Key Destination dialog box, you can search by Number, Address type, Name, and Destination.

1. In any Device view, select a device.
2. In the Device menu, click Address book > Show One Touch keys.
3. In the One Touch Key dialog box, choose an option from the Searchable fields list and type the text you want to find in the Search text box.
4. To clear the search results and display the entire list again, click the Clear search icon in the toolbar.

Copying Contacts and Groups

You can copy contacts and groups from existing entries.

1. In any Device view, select a device.
2. In the Device menu, click Address book.
3. In the Address Book dialog box, select the contact or group to copy, and click Copy.
4. Click Paste.
5. Modify the new contact or group, as needed.
6 Click Close.

**Exporting an Address Book List**

You can export contacts, groups and One Touch lists to a file. Once saved, it can be imported to the Multi-Set feature.

1 In any Device view, select a device.

2 In the Device menu, click Address book.

3 In the Address Book dialog box, click Export.

4 Type the file name for the list (.CSV or .XML).

5 Click Save.
   All contacts, groups and One Touch lists that exist on the device will be exported to a file.

**Searching the Address Book**

You can search the device address book to update contact or group information. Address book information can be searched by Number, Name, E-mail, FTP, SMB, FAX number or Internet FAX address.

1 In any Device view, select a device.

2 In the Device menu, click Address book.

3 In the Address Book dialog box, choose an option from the Searchable fields list and type the text you want to find in the Search text box. You can also search for furigana, if applicable.

4 To clear the search results and display the entire address book again, click the Clear search icon in the toolbar.

**Device View Printer Installation**

The printer driver software provides settings to customize output from your device. You can install printer drivers from the Device menu. Once installed, drivers can be upgraded or uninstalled.

**Installing Printer Drivers in Device View**

You can use the Driver Installation wizard to install printer drivers.

1 In any Device view, select a device.

2 In the Device menu, click Advanced > Install driver.
3 In the **Driver Installation** wizard, select the host computer where the drivers will be installed. Click **Next**. If one or more hosts cannot be accessed, a message appears.

4 Select one or more printer models to install. Click **Next**.

5 Click **Have disk** and browse to find a valid .INF file for each driver being installed. Click **Next**.

6 On the **Printer settings** page, select available settings for each printer driver. The port cannot be changed. The following options open another dialog box for selecting settings:
   - You can click **Common settings** and apply settings to all selected devices.
   - You can click **Conflicts** and select from available options.
   - You can click **Import** and select a configuration settings file (.KVP).
   - You can click **Export** and save current configuration settings in a .KVP file. Click **Next**.

7 On the **Confirm settings** page, review your selections.

8 Click **Finish** to install the printer drivers. When installation is finished, you can click **Export** to save a log file (.TXT).

9 Click **OK**.

### Upgrading Printer Drivers in Device View

You can upgrade printer drivers to a later version.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Advanced > Upgrade driver**.

3 In the **Driver Upgrade** wizard, select the host computers where the drivers are currently installed. Click **Next**.

4 Select the drivers to be upgraded, then click **Next**. Click **Have Disk** and browse to find a valid .INF file for each driver being upgraded.

5 On the **Confirm Settings** page, review your selections.

6 Click **Finish** to begin the upgrade process. When upgrade is finished, you can click **Export** to save an upgrade log file (.TXT).

7 Click **OK**.

### Uninstalling Printer Drivers in Device View

You can use the **Driver Uninstallation** wizard to uninstall printer drivers.
**Device**

1. In any **Device** view, select a device.

2. In the **Device** menu, click **Advanced > Uninstall driver**.

3. In the **Driver Uninstallation** wizard, select a host or hosts. Click **Next**.

4. Select the check box next to each driver to uninstall. Select at least one driver under each host. Click **Next**.

5. On the **Confirm Settings** page, review your selections.

6. Click **Finish** to begin the uninstallation process. When uninstallation is finished, you can click **Export** to save an uninstallation log file (.TXT).

7. Click **OK**.

### Device Users

Device users who are authorized to use a device are on a user list with their login information and passwords. When user authentication is set, only users who are administrators on the device are able to use the various functions of the device.

**Note:** To access the user list of a device, the correct **Login username** and **Password** must be in **Communication Settings** for the device. If an administrator password is set for the device, then only an administrator can change the user list.

### Adding Device Users

You can add users to the user list located on the device. The **Device User List** can be used to control which users are able to operate or access the device.

1. In any **Device** view, select a device.

2. In the **Device** menu, click **Users**.

3. In the **Users** dialog box, click **Add User**.

4. Type information about the user in the dialog box.

5. Click **Select** to choose from available account IDs.

6. Select **Allow administrator access** to give the user permission to change device settings. If the check box is cleared, the user only has user access.

7. Click **Advanced** to select additional options. Available options vary by model.
   - **Language**
     Select the default operation panel language for the user.
Device

Default screen
Select the default operation panel screen that appears when a user selects Device System Settings on the device.

Default screen for Send/FAX
Select the default operation panel screen that appears when a user selects Device System Settings > Send Settings on the device.

Default address book
Select the local address book or an external address book for the user.

Default screen for Favorites/Application
Select the default operation panel screen that appears when a user selects Device System Settings > Program/Favorites (or Application) on the device.

Default application
Select the application that appears when a user first logs on to the physical device.

ID card information
Type the unique alphanumeric value of the ID card for the user.

Authorization
Select permissions for each available printing feature.

8 Click OK to create the new device user.

You can edit a device user by selecting it from the list and clicking Properties.
You can delete a device user by selecting it from the list and clicking Delete user.

Exporting a Device User List
You can save the document user list to your computer or network. Once saved, it can be imported to the Multi-Set feature.

1 In any Device view, select a device.

2 In the Device menu, click Users.

3 In the Users dialog box, select a user from the list.

4 In the toolbar, click Export Users.

5 An export message appears. Click Yes to export all users, or click No to export selected users.

6 Name and save the file (.CSV or .XML).

Searching the Device User List
You can search the Users dialog box by Login username or Username.

1 In any Device view, select a device.
2 In the **Device** menu, click **Users**.

3 In the **Users** dialog box, choose an option from the **Searchable fields** list and type the text you want to find in the **Search text** box. You can also search for furigana, if applicable.

4 To clear the search results and display the entire list again, click the **Clear search** icon in the toolbar.

**Setting a Simple Login Key**

You can select **Simple Login** settings for your device.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Users**.

3 In the **Users** dialog box, click **Show Simple Login keys**.

4 In the **Simple Login Keys** dialog box, click **Add Simple Login key**.

5 In the **Add Simple Login Key** dialog box, select an icon and type a name to a maximum of 32 characters.

6 Select a **Specific number** from 1 to 20, or select **Next available number** to set the number automatically.

7 Select an **Authentication mode**.

   If **Use local authentication** is selected, click **Select from user list**. Select a login user name, and click **OK**.

   If **Use network authentication** is selected, type a **Login username** and **Login password**.

8 For **Password login**, select **On** to require a password at login. Select **Off** to disable the password requirement.

9 Click **Add** to create the **Simple Login** key.

   You can edit a **Simple Login** key by selecting it and clicking **Properties**.

   You can remove an entry from the **Simple Login Keys** dialog box by selecting it and clicking **Delete Simple Login key**.

**Searching the Simple Login Key List**

You can search the **Simple Login Keys** dialog box by **Simple Login key number** or **Simple Login key name**.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Users**.
3 In the Users dialog box, choose an option from the Searchable fields list and type the text you want to find in the Search text box.

4 To clear the search results and display the entire list again, click the Clear search icon in the toolbar.

Jobs

With Jobs, you can view information about jobs currently in the queue for the device. Job logs display information about recent jobs that were processed.

Four types of status are available: Print jobs status, Send job status, Store job status, and Scheduled job status.

Three types of job logs are available: Print job log, Send job log, and Store job log.

Showing Job Detail

You can view detailed information about a particular job. The information displayed depends on the type of job.

1 In any Device view, select a device.

2 In the Device menu, click Jobs.

3 In the Jobs dialog box, click View as, and select a job status or job log.

4 In the job list, select a job and click Properties.

5 In the Job Detail dialog box, view the job information and then click Close when finished.

Exporting the Job Log

Job logs can be exported to files for use in other applications.

1 In any Device view, select a device.

2 In the Device menu, click Jobs.

3 In the Jobs dialog box, click Export and select a job log to export.

4 Click Browse and specify the file name and location to save the file.

5 In Maximum entries, select or enter the number of lines to save in the log.

6 Click OK.

Searching a Job List

You can search a Job list by Job name or User name to find a specific job.
Device

1 In any Device view, select a device.

2 In the Device menu, click Jobs.

3 In the Jobs dialog box, choose an option from the Searchable fields list and type the text you want to find in the Search text box.

4 To clear the search results and display the entire list again, click the Clear search icon in the toolbar.

Stored Jobs

With Stored Jobs, you can view Temporary and Permanent print jobs stored on the hard disk. Stored print jobs can be printed or deleted from hard disk memory. You can also print a list of stored jobs. This feature is supported for some devices with a hard disk installed.

Viewing Stored Jobs

You can view information about Temporary or Permanent print jobs stored on the hard disk.

1 In any Device view, select a device.

2 In the Device menu, click Stored jobs.

3 At any time, click Refresh to update the view.

Printing Stored Jobs

You can print selected Temporary or Permanent jobs stored on the hard disk.

1 In any Device view, select a device.

2 In the Device menu, click Stored jobs.

3 In the Stored Jobs dialog box, select a job to print.

4 Click Print and select Print selected jobs.

5 Click Yes in the confirmation dialog box to print.

Printing a Stored Job List

You can print a list of Temporary or Permanent jobs stored on the hard disk.

1 In any Device view, select a device.

2 In the Device menu, click Stored jobs.
In the Stored Jobs dialog box, click Print and select Print temporary job list or Print permanent job list.

Deleting Stored Jobs

You can delete one or more Temporary or Permanent print jobs from hard disk memory.

1 In any Device view, select a device.

2 In the Device menu, click Stored jobs.

3 In the Stored Jobs dialog box, select a delete option in the toolbar:
   - Select a print job from the list. Click Delete > Delete selected jobs.
   - For Temporary jobs, click Delete > Delete temporary jobs.
   - For Permanent jobs, click Delete > Delete permanent jobs.
   - For all jobs stored in the device, select Delete all jobs.

4 Click Yes in the confirmation dialog box to finish.

Searching Stored Jobs

You can search the stored jobs list by Job name or Owner to find a specific job.

1 In any Device view, select a device.

2 In the Device menu, click Stored jobs.

3 In the Stored Jobs dialog box, choose an option from the Searchable fields list and type the text you want to find in the Search text box.

4 To clear the search results and display the entire list again, click the Clear search icon in the toolbar.

Document Box

A Document Box is a type of virtual mailbox on a device. It is used by individuals and groups to manage files that are stored on the device.

Note: If authentication is set, accessing the document box requires the correct Login user name and Password in the Communication Settings for the device. If authentication is not set, the login dialog box may appear, depending on your model.

Viewing and Editing a Document Box

You can view and edit information about jobs stored in document boxes on the storage device.

1 In any Device view, select a device.
2 In the **Device** menu, click **Document box**.

3 In the **Document Box** dialog box, select a box.

4 In the toolbar, click **Box properties**.

5 In the **Box Properties** dialog box, you can view and edit selected information. Available options vary by model.

   **Name**
   Type the new box name.

   **Type**
   View the document box type.

   **Number**
   Select an available box number.

   **Owner**
   Select a new owner from the list.

   **Owner setting**
   Select the type of owner from the list.

   **Domain**
   Select a domain.

   **Usage**
   Shows the current usage in megabytes.

   **Restrict usage (MB)**
   Set the value from 1 to 30000 MB.

   **Automatically delete files delay (days)**
   Select the time the file is saved in device memory, from 1 to 31 days.

   **Shared**
   Select to enable the box for multiple users.

   **Password change**
   You can set or change your password for the box, if desired.

   **Overwrite setting**
   Select to permit a new document to replace an existing document with the same name.

   **Subaddress**
   Type the subaddress. Available with subaddress boxes.

   **Delete after printed**
   Select this option to permanently remove a document from the box after it is printed.

**Adding a Document Box**

You can create a new document box on the storage device. A maximum of 1000 document boxes is supported.
1 In any **Device** view, select a device.

2 In the **Device** menu, click **Document box**.

3 In the **Document Box** dialog box, click **Add box**.

4 In the **Add Box** dialog box, type the **Name** for the new box.

   **Note:** The default box type is **Custom box**. Some devices also support a **FAX box** or **Subaddress box** for receiving faxes.

5 Type a password if you want to create a password-protected document box.

6 Specify values or use the default values for the other settings.

7 Click **OK**.

   You can delete a document box by selecting it from the list and clicking **Delete box**.

**Exporting a Document Box List**

You can save the document box list to your computer or network. Once saved, it can be imported to the Multi-Set feature.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Document box**.

3 In the **Document Box** dialog box, select a box from the list.

4 In the toolbar, select **Export** and select a file format for the export.

5 An export message appears. Click **Yes** to export all boxes, or click **No** to export selected boxes.

   This applies only to Multi-Set .CSV or .XML files.

   Custom boxes with passwords are not exported when you select Multi-Set .CSV format or Multi-Set .XML format.

6 Name and save the file (KX DRIVER .CSV format, Multi-Set .CSV format, or .XML format).

   KX DRIVER .CSV format is not available for **FAX box** or **Subaddress box**.

   Multi-Set is not available between the **FAX box** and the **Subaddress box**.

**Viewing Document Properties**

You can view the properties of a document by displaying an image of the document in the document box.
1 In any Device view, select a device.

2 In the Device menu, click Document box.

3 In the Document Box dialog box, select the document you want to see.

4 In the toolbar, click Document properties.

5 Click OK.

**Viewing a Document**

You can display a thumbnail and preview image of a document in a document box.

1 In any Device view, select a device.

2 In the Device menu, click Document box.

3 In the Document Box dialog box, select a document box and click View.
   You can choose from these options:
   - **Thumbnail**
     You can view icons of document images.
   - **Preview pane**
     You can view an image of a document, and if needed, select the options in View > Preview to refine your view.

   **Note:** Support for these options varies by model.

**Downloading a Document**

You can download a document from a document box to your local computer.

1 In any Device view, select a device.

2 In the Device menu, click Document box.

3 In the Document Box dialog box, select a document to download.

4 Click Download document.

5 In the Save As dialog box, select a location to save the file to, type a file name, select PDF, TIF, JPG, or XPS file type, and click Save.

**Searching a Document Box**

In a document box, you can search by name to find a specific file.

1 In any Device view, select a device.
2 In the **Device** menu, click **Document box**.

3 In the **Document Box** dialog box, choose an option from the **Searchable fields** list and type the text you want to find in the **Search text** box.

4 To clear the search results and display the entire list again, click the **Clear search** icon in the toolbar.

**Moving Documents Between Document Boxes**

You can drag documents between document boxes on the same device.

1 In any **Device view**, select a device.

2 In the **Device** menu, click **Document box**.

3 In the **Document Box** dialog box, under **Custom box**, select the document box containing the file to move.

4 Select one or more files, and move them by dragging from the list view to the destination document box under **Custom box**.

5 Click **Yes** in the confirmation dialog box to finish.

**Virtual Mailbox**

With **Virtual Mailboxes**, you can view the details of virtual mailboxes created on the hard disk.

This feature is supported for some models with a hard disk installed. A maximum of 255 virtual mailboxes can be created.

**Viewing Virtual Mailboxes**

You can view information about virtual mailboxes on the hard disk.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Virtual mailboxes**.

3 In the **Virtual Mailboxes** dialog box, choose an option from the **Searchable fields** list and type the text you want to find in the **Search text** box.

4 To clear the search results and display the entire list again, click the **Clear search** icon in the toolbar.

5 At any time, click **Refresh all** to update the list.

**Deleting Virtual Mailboxes**

You can delete a virtual mailbox from hard disk memory. Only one virtual mailbox can be deleted at a time.
1 In any **Device** view, select a device.

2 In the **Device** menu, click **Virtual mailboxes**.

3 In the **Virtual Mailboxes** dialog box, select a virtual mailbox.

4 Click **Delete mailbox**, then click **Yes** to confirm.
   
   If a password was set, type the password. If the typed password is not correct, the virtual mailbox is not deleted.

**Exporting a Virtual Mailbox List**

You can save the virtual mailbox list to your computer or network. Once saved, it can be imported into the printer driver.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Virtual mailboxes**.

3 In the **Virtual Mailboxes** dialog box, select a virtual mailbox and click **Export list**.

4 Name and save the file.

**Advanced Virtual Mailbox Options**

You can change the following virtual mailbox settings if you have administrator privileges:

- **Maximum VMB size**
  
  A numerical value, varying by model, can be set from 0 to 9999 MB. Select "0" to prevent use of the virtual mailbox.

- **Change master password**
  
  A numerical value can be set from 1 to 65535, or the password can be removed. An administrator can use the master password to override or change virtual mailbox passwords.

- **Delete all virtual mailboxes**
  
  Erases all virtual mailbox data from the hard disk.

**Selecting Advanced Virtual Mailbox Options**

You can change selected virtual mailbox options.

1 Select a device.

2 Select **Device > Virtual mailboxes**.

3 In the **Virtual Mailboxes** dialog box, click **Advanced**. If a password has been set, enter the password and click **OK**.

4 Select the desired settings:
Maximum VMB size
Enter a value for virtual mailbox size, or click the up or down arrow buttons to select the value.

Change master password
Click Password, then enter the old and new passwords, and reenter the new password. To remove the password, leave the New password and Confirm new password boxes blank.

Delete all virtual mailboxes
Click Delete all, then click Yes to confirm.

5 Click OK in the Advanced dialog box.

6 Click Close in the Virtual Mailbox dialog box.

Adding a New Virtual Mailbox
You can create a new virtual mailbox on the hard disk. A maximum of 255 virtual mailboxes is supported.

1 Select a device.

2 Select Device > Virtual mailboxes.

3 In the Virtual Mailboxes dialog box, click New mailbox.

4 Enter a new ID, name, and password. Retype the password to confirm, and click OK. The same name cannot be used for more than one virtual mailbox.

Editing a Virtual Mailbox
You can set the name and password of a virtual mailbox stored on the hard disk. Click Refresh All to refresh all virtual mailboxes.

1 Select a device.

2 Select Device > Virtual mailboxes.

3 In the Virtual Mailboxes dialog box, select a virtual mailbox and click Mailbox properties.

4 In the Mailbox Properties dialog box, type a new Name, and type a password from 1 to 65535. In Confirm new password, type the password again.

5 Click OK.

Device Applications
You can install applications on one or more devices by using the Manage Applications feature. You can also uninstall applications and activate and deactivate applications remotely. Available features vary by model.
To manage applications on one device, use **Device > Applications**.

To manage applications on multiple devices, use **Device > Advanced > Manage applications**.

Before you install, activate, deactivate, or uninstall an application, you must enable SSL and IPP over SSL on the device. For some models, enable enhanced WSD over SSL. You must also enter the correct login and password in the **Communication Settings** for the device.

Applications are created by dealers or third-party companies to enhance printing, copying or accounting features.

## Installing an Application on Multiple Devices

You can install applications remotely on one or more devices using the **Manage Applications** wizard. Once an application is installed, you can choose to activate the application immediately.

1. In any **Device** view, select multiple devices.

2. In the **Device** menu, click **Advanced > Manage applications**.

3. In the **Manage Applications** wizard, select **Install application**. You can select the check box to activate the application after installation. Click **Next**.

4. Click **Browse** to find a valid application package file (.PKG), and click **Open**. Click **Next**.

5. If the **Activate application after installation** check box was selected and the selected application requires a license key, the **Apply license keys** page appears. Select a method to choose license keys provided to you from your administrator:

   **Activate without a license key**
   - Activate the application without a license key.

   **Use the following license key**
   - Select a device, and then type the 20-digit license key, separated by a hyphen for each 4 digits.

   **Import license keys**
   - Browse to find a valid license key file (.CSV) for your device, and click **Open**. You can use a file provided by the dealer. You can also create a license key file that includes columns for device serial number and license key. If the .CSV format is incorrect, click **Yes** in the message box. In the **License Keys Mapping** dialog box, select mapping values for each property. If the first line of the .CSV file contains headers, select **File has headers**. The first line of the file is ignored and only the data is used.
   - You can select **Export license keys** to save the license key to a .CSV file. Click **OK**.
   - If the application is not being activated during this installation, the **Apply license keys** page does not appear. Click **Next**.

6. On the **Confirmation** page, review your settings.
1 In any Device view, select a device.

2 In the Device menu, click Applications.

3 In the Applications dialog box, click Install New.

4 In the Open dialog box, browse to find a valid application package file (.PKG), and click Open, and then click Yes to confirm.

Installing an Application on One Device

You can install applications remotely on one device using the Applications dialog box.

7 Click Finish to install the application.

8 When installation is finished, you can click Save log to save an installation log file (.CSV).

Activating an Installed Application on Multiple Devices

1 In any Device view, select more than one device.

2 Click Device > Advanced > Manage applications.

3 In the Manage Applications wizard, select Activate application. Click Next.

4 On the Select a method for specifying the application to be activated page, select how to choose the application:
   - Specify application package
     Click Next, then browse to find a valid installation package file (.PKG). Click Next, and continue to step 7.
   - Specify application installed on the device
     Click Next, and continue to step 5.

5 On the Select source device page, select one device. Click Next.
   If authentication is required, enter a login and password.

6 On the Select the application to be activated page, select the application to be activated. Click Next.

7 On the Apply license keys page, select a method to choose license keys:
   - Activate without a license key
     Select if the application does not require a license key.
   - Use the following license key
     Enter a valid 20-digit license key, separated by a hyphen for each 4 digits. Click OK.
Import license keys
Browse to find a valid license key file (.CSV), and click Open. If the .CSV format is incorrect, click Yes in the message box. In the License Keys Mapping dialog box, select mapping values for each property. If the first line of the .CSV file contains headers, select File has headers. The first line of the file is ignored and only the data is used.
You can select Export license keys to save the license key to a .CSV file. Click OK.
A displayed license key can be saved to a .CSV file by clicking Export license keys.
Click Next.

8 On the Confirmation page, review your settings.

9 Click Finish to activate the application.
When activation is finished, you can click Save log to save an activation log file (.CSV).

Activating an Installed Application on One Device
1 In any Device view, select a device.

2 Click Device > Applications.

3 In the Applications dialog box, select the application and click Activate.

4 In the License Key Settings dialog box, select a license key option:
   - Activate without a license key
     Select if the application does not require a license key. Click OK.
   - Use the following license key
     Enter a valid 20-digit license key, separated by a hyphen for each 4 digits. Click OK.

5 Click Close.

Deactivating an Installed Application on Multiple Devices
1 In any Device view, select more than one device.

2 Click Device > Advanced > Manage applications.

3 In the Manage Applications wizard, select Deactivate application. Click Next.

4 On the Select a method for specifying the application to be deactivated page, select how to choose the application:
   - Specify application package
     Click Next, then browse to find a valid installation package file (.PKG). Click Next, and continue to step 7.
Specify application installed on the device
Click Next, and continue to step 5.

5 On the Select Source device page, select one device. Click Next.
If authentication is required, enter a login and password.

6 On the Select an application to be deactivated page, select the application to be deactivated. Click Next.

7 On the Confirmation page, review your settings.

8 Click Finish to deactivate the application.

Deactivating an Installed Application on One Device

1 In any Device view, select a device.

2 Click Device > Applications.

3 In the Applications dialog box, select the application and click Deactivate.
Click Yes to confirm.

4 Click Close.

Uninstalling an Installed Application on Multiple Devices

1 In any Device view, select more than one device.

2 Click Device > Advanced > Manage applications.

3 In the Manage Applications wizard, select Uninstall application. Click Next.

4 On the Select a method for specifying the application to be uninstalled page, select how to choose the application:
   Specify application package
   Click Next, then browse to find a valid installation package file (.PKG). Click Next, and continue to step 7.
   Specify application installed on the device
   Click Next, and continue to step 5.

5 On the Select Source device page, select one device. Click Next.
If authentication is required, enter a login and password.

6 On the Select an application to be uninstalled page, select the application to be uninstalled. Click Next.

7 On the Confirmation page, review your settings.
Uninstalling an Installed Application on One Device

1. In any Device view, select a device.
2. Click Device > Applications.
3. In the Applications dialog box, select the application and click Uninstall. Click Yes to confirm.
4. Click Close.

Searching Applications

In the Applications dialog box, you can search by Name or Version.

1. In any Device view, select a device.
2. In the Device menu, click Applications.
3. In the Applications dialog box, choose an option from the Searchable fields list and type the text you want to find in the Search text box.
4. To clear the search results and display the entire list again, click the Clear search icon in the toolbar.

Manage Certificates

With Manage Certificates, you can import and delete device certificates and root certificates to one or more devices and you can assign device certificates to protocols. Up to five certificates of each type can be installed on each device.

Two types of certificates can be installed:

Device certificate
A file that identifies the device.

Root certificate
A file the device uses for secure communication. Some applications can also use a root certificate as a server certificate.

For a Device certificate, you must provide two files. One file must be a configured .CSV file with data for each certificate in the following order: device serial number, file name of certificate file, password. The .ZIP file must contain at least one of the certificates listed in the .CSV file.

Importing a Certificate

1. In any Device view, select multiple devices.
2. In the Device menu, click Advanced > Manage certificates.
3 On the **Select an action to perform on the selected devices** page, select **Import certificate**. Click **Next**.

4 On the **Select certificate type** page, select either **Device certificate** or **Root certificate**.
   - If **Device certificate** was selected, browse for the configured .CSV file and then browse for a .ZIP file with certificate files. As an option, you can assign a device certificate to protocols. Select each relevant protocol from the **Available protocols** list and move it to the **Selected protocols** list. Click **Next**.
   - If **Root certificate** was selected, browse for a certificate file. Click **Next**.

5 On the **Confirmation** page, you can examine your final settings before actual processing with the target devices begins. To accept the settings, click **Finish**. To make any changes, click **Back**.

6 A message appears to inform you that the device network will restart automatically after processing is finished. Click **OK**.
   - The processing page shows you the status of certificate processing. Processing may take several minutes.

7 After processing completes, you can view a detailed result log.

**Deleting a Certificate**

1 In any **Device** view, select multiple devices.

2 In the **Device** menu, click **Advanced > Manage certificates**.

3 On the **Select an action to perform on selected devices** page, select **Delete certificate**. Click **Next**.

4 On the **Select certificate type** page, select either **Device certificate** or **Root certificate**. Click **Next**.

5 On the **Select a certificate to delete** page, you must specify a certificate on the target devices. Select one of two options: **Specify subject of the certificate** or **Select certificate file**.
   - If **Specify subject of the certificate** is selected, type the subject of the certificate as a distinguished name (DN). Click **Next**.
   - If **Select certificate file** is selected, browse to a certificate that has the same subject as the certificate to be removed. Enter a password if the selected certificate requires it. Click **Next**.

6 On the **Confirmation** page, you can examine your final settings before actual processing with the target devices begins. To accept the settings, click **Finish**. To make any changes, click **Back**.

7 A message appears to inform you that the device network will restart automatically after processing is finished. Click **OK**.
Assigning a Device Certificate to Protocols

1. In any Device view, select multiple devices.

2. In the Device menu, click Advanced > Manage certificates.

3. On the Select an action to perform on selected devices page, select Assign device certificate to protocols. Click Next.

4. On the Select a device certificate to assign to protocols page, you must specify a certificate on the target devices. Select one of two options: Specify subject of the certificate or Select certificate file.
   - If Specify subject of the certificate is selected, type the subject of the certificate as a distinguished name (DN). Click Next.
   - If Select certificate file is selected, browse to a certificate that has the same subject as the certificate to be assigned. Enter a password if the selected certificate requires it. Click Next.

5. On the Select assigned protocols for device certificate page, select each relevant protocol from the Available protocols list and move it to the Selected protocols list. Specify at least one protocol to apply to the certificate. Click Next.

6. On the Confirmation page, you can examine your final settings before actual processing with the target devices begins. To accept the settings, click Finish. To make any changes, click Back.

7. A message appears to inform you that the device network will restart automatically after processing is finished. Click OK.

   The processing page shows you the status of certificate processing. Processing may take several minutes.

8. After processing completes, you can view a detailed result log.

Managing Certificates on One Device

1. In any Device view, select a device.

2. In the Device menu, click Certificates.

3. In the Certificates dialog box, you can view each installed certificate’s number, status, subject, protocols (for device certificates only), and expiration date.

4. To accomplish one of the following tasks, select one certificate and click on an icon.
**Device**

**Import certificate**
You can only use this option with an inactive certificate status. The **Certificate type** displays the type of certificate selected. The **Installation area** displays **Auto (Default)** or you can choose a certificate number. Browse for a certificate file and enter a password. Click **OK**. A message informs you the certificate’s data is sent to the device. The **Certificates** dialog box displays updated certificate information.

**Delete certificate**
You can only use this option with an active certificate status. You are prompted to make sure you want to delete the selected certificate or certificates. If you select **No**, no action is taken. If you select **Yes**, a message informs you the deletion is occurring. The **Certificates** dialog box displays the selected certificate now as inactive.

**View certificate**
You can only use this option with an active certificate status. Specific information is displayed for the selected certificate. Click **OK**.

**Assign device certificate to protocols**
You can only use this option with a **Device certificate** and an active certificate status. Select the protocols for the selected certificate. Click **OK**. A message informs you that a command is sent to the device to assign the certificate to the selected protocols. The **Certificates** dialog box displays updated protocol information.

5 Click **Close**.

**Device Notification Settings**

The **Notification** feature informs users of changes in the status of the device. There are three types of notifications available: a pop-up window, opening of the Windows event log, or an e-mail to a specified list of e-mail addresses.

To send e-mail notifications, TCP port 25 must be available and not blocked by a firewall or virus scanner. Also, the e-mail sending feature must be configured in **Edit > Options > Mail settings**.

Several types of events can trigger a device notification, depending on the device model. For example, a paper jam can be set to trigger a notification.

**Setting a Device Notification**
You can select devices from the device list for displaying alerts about device activity. The **Notification Settings** dialog box provides the alert option for the selected devices.

1 In any **Device** view, select one or more devices.

2 In the **Device** menu, click **Notification settings**.

3 In the **Notification Settings** dialog box, under **Actions**, select how the notification will be communicated.

4 If you select **Send e-mail to**, type one or more e-mail addresses, to a maximum of three.
Under **Notifications**, select the events that will trigger a notification.

Click **OK**.

### Advanced Menu

In the **Device** menu, click **Advanced**. You can also right-click on a device and select **Advanced**. The following selections appear:

- **Set multiple devices**
  This sends configuration parameters to multiple devices at the same time.

- **Restart devices**
  This wizard restarts printing devices or device networks remotely.

- **Manage applications**
  This wizard guides you to install applications on devices.

- **Manage optional functions**
  This wizard guides you to activate installed optional functions on one or more devices.

- **Manage certificates**
  This wizard guides you to import, assign, and delete valid (not expired) certificate files that contain encrypted information for device authentication and communication.

- **Upgrade firmware**
  This wizard guides you to install the most current firmware on devices.

- **Device default settings**
  This sets the default settings of the selected device, such as duplex, print quality, paper input and output; plus copy, scan, and FAX settings. Only one device may be selected at a time. Settings vary by model.

- **Device system settings**
  This sets the default settings of the selected device, such as operation panel language, timer settings, and panel lock. Only one device may be selected at a time. Settings vary by model.

- **Device network settings**
  This sets the network settings of the selected device, such as IP address, e-mail settings, SNMP settings, FTP and SMB client settings, and protocol settings. Only one device may be selected at a time. Settings vary by model.

- **Install driver**
  This wizard guides you to install printer drivers on devices.

- **Upgrade driver**
  This wizard guides you to upgrade printer drivers to a later version.

- **Uninstall driver**
  This wizard guides you to uninstall printer drivers.

- **Authentication settings**
  This sets the authentication settings of the selected device, such as user login and LDAP settings, and permitting jobs with unknown IDs. Only one device may be selected at a time. Settings vary by model.

- **Network groups**
Creation of groups used for group authorization, and enabling/disabling of groups. The availability of these settings depends upon the device.

**TCP/IP Send Data**
This sends data directly to the interface of one or more selected devices.

**Device Multi-Set**
With device Multi-Set, you can send configuration parameters to multiple devices simultaneously.

**Creating Device Settings in Quick Mode**
With this mode, you can copy settings to one or more device groups. Source settings are automatically copied when you use this mode.

1. In any Device view, select one or more devices to change settings.
2. In the Device menu, click Advanced > Set multiple devices.
3. On the Multi-Set Mode page, select Quick mode. Click Next.
4. On the Device group page, select one or more groups to which settings will be applied. Click Next.
5. On the Source Device page, select one device from the list. Click Next.

**Note:** If local authentication is on, an administrator must type a login user name and password in the Login section of the communication settings for the device. All settings and passwords for the source and destination devices must be correct in Communication Settings for a successful Multi-Set completion.

6. On the Confirmation page, review your selections.
   Click Back to make any changes.
7. Click Finish.
   If the device must be restarted to save the settings, a message appears. Click OK to close.

**Custom Mode**
With this mode, you can customize and copy settings to one or more device groups. You can select the settings you want to copy and the method that you will use to copy settings. The following options may vary on the Settings page depending upon the destination device.

**Device System Settings**
Basic device settings including operation panel language, timers, and security options including panel and interface locks. Some functions may require the device to be restarted.

**Device Network Settings**
Basic settings for TCP/IP, security and network configurations. Some functions may require the device or the network to be restarted.

**Device Default Settings**
Settings that define default behavior for print, copy, scan and FAX jobs including paper size, print and scan quality, and default media types.

**Device Authentication Settings**
Settings that define local or network authorization for accessing a device. These settings vary by device.

**Device User List**
Login username, username (and furigana, if applicable), password, e-mail address, account name, account ID on the device, and administrator access permission.

**Device Address Book**
Number, name, furigana (if applicable), e-mail, FTP address, SMB address, FAX, internet FAX addresses, and address groups.

**Device Document Box**
Users' custom and FAX boxes.

**Device Network Groups**
Creation of groups used for group authorization, and enabling/disabling of groups. The availability of these settings depends upon the device.

**Device Virtual Mailbox**
Virtual mailboxes, including ID, name, and maximum VMB size are included.

### Creating Device Settings From a Device
You can copy device settings from the source device.

1. In any **Device** view, select one or more devices to change settings.

2. In the **Device** menu, click **Advanced > Set multiple devices**.

3. On the **Multi-Set Mode** page, select **Custom mode**. Click **Next**.

4. On the **Device group** page, select one or more groups to which settings will be applied. Click **Next**.

5. On the **Settings** page, select one or more settings to copy to the destination devices. Click **Next**.

6. On the **Method** page, click **Create from device**.
   For some settings, you can select **Overwrite settings on target device**. When selected, the settings template is copied over the current destination device settings.
   Clear this check box to ensure that only settings that do not overlap with existing settings are written.
   Click **Next**.

7. On the **Source Device** page, click on one device from the list. Click **Next**.
   If authentication is required, enter a login and password.

8. On the **Confirmation** page, review your selections.
If the **Edit settings** appears, you can click the button to open a dialog box and make changes to the settings.

Click **Save to file** if you want to save your settings to a file. The settings are saved to a file in .CSV, .XML or .ZIP format. If you select more than one setting, this file is saved as a .ZIP file.

**Note:** Multi-Set Template (.ZIP) files consist of XML files generated by this application only.

Click **Back** to make any changes.

9. Click **Finish**.

   If the device must be restarted to save the settings, a message appears. Click **OK** to close.

   If the process completes successfully, the properties or settings are copied from the source device to the destination device. Click **Close**.

   If the process does not complete successfully, you can click **Details** to see a list of the errors. If you want to save the error list, click **Export** to open a dialog box for saving to a log file in .CSV format.

**Creating Device Settings From a File**

You can copy device settings from an existing file.

1. In any **Device** view, select one or more devices to change settings.

2. In the **Device** menu, click **Advanced > Set multiple devices**.

3. On the **Multi-Set Mode** page, select **Custom mode**. Click **Next**.

4. On the **Device group** page, select one or more groups to which settings will be applied. Click **Next**.

5. On the **Settings** page, select one or more settings to copy to the destination devices. Click **Next**.

6. On the **Method** page, click **Create from file**.

   For some settings, you can select **Overwrite settings on target device**. When selected, the settings template is copied over the current destination device settings.

   Clear this check box to ensure that only settings that do not overlap with existing settings are written.

   Click **Next**.

7. Type a file path, or click **Browse** to locate and select a file you want to use. You have the option to open the following formats:

   - Multi-Set template from the current software version (.CSV, .XML or .ZIP)
   - Address Editor data file (.AED)
   - Address Editor for FAX data file (.FED)
   - Address Book for Network FAX (.FDT). Support varies by model.
Address Book data file (.ABF or .CSV)
User list export file (.CSV or .XML)
Document Box List file (.CSV or .XML)

8 Click Open. Click Next.

9 If Device User List, Device Address Book, or Device Document Box was selected in step 5 and a .CSV file selected in step 7, the Map the column names to the existing properties page appears. Select mapping values for each property. Any items that are not selected are skipped.

If the first line of the .CSV file contains headers, select File has headers. The first line of the file is ignored and only the data is used.

Click Next.

10 On the Confirmation page, review your selections.

If the Edit settings button appears, you can click the button to open a dialog box and make changes to the settings.

Click Save to file if you want to save your settings to a file. The settings are saved to a file in .CSV, .XML or .ZIP format. If you select more than one setting, this file is saved as a .ZIP file.

Note: Multi-Set Template (.ZIP) files consist of XML files generated by this application only.

Click Back to make any changes.

11 Click Finish.

If the device must be restarted to save the settings, a message appears. Click OK to close.

If the process completes successfully, the properties or settings are copied from the file to the destination device. Click Close.

If the process does not complete successfully, you can click Details to see a list of the errors. If you want to save the error list, click Export to open a dialog box for saving to a log file in .CSV format.

Creating New Device Settings

You can create a new device settings template. This feature is unavailable if more than one model is selected on the Device group page.

1 In any Device view, select one or more devices to change settings.

2 In the Device menu, click Advanced > Set multiple devices.

3 On the Multi-Set Mode page, select Custom mode. Click Next.

4 On the Device group page, select one group to which settings will be applied. Click Next.
5 On the **Settings** page, select one or more settings to copy to the destination devices. Click **Next**.

6 On the **Method** page, click **Create new**.
   
   For some settings, you can select **Overwrite settings on target device**. When selected, the settings template is copied over the current destination device settings.
   
   Clear this check box to ensure that only settings that do not overlap with existing settings are written.
   
   Click **Next**.

7 With multiple options selected on the **Settings** page, the **Select Setting Group for View and Edit** dialog box appears. Select from the list and click **Edit Settings** to make any changes in the settings.
   
   With one option selected on the **Settings** page, make any changes to the settings.
   
   Click **OK** or **Close**.

8 On the **Confirmation** page, review your selections.
   
   If the **Edit settings** button appears, you can click the button to open a dialog box and make changes to the settings.
   
   Click **Save to file** if you want to save your settings to a file. The settings are saved to a file in .CSV, .XML or .ZIP format. Address book can be saved as a .CSV file. If you select more than one setting, this file is saved as a .ZIP file.

   **Note:** Multi-Set Template (.ZIP) files consist of XML files generated by this application only.

   Click **Back** to make any changes.

9 Click **Finish**.
   
   If the device must be restarted to save the settings, a message appears. Click **OK** to close.
   
   If the process completes successfully, the new properties or settings are copied to the destination device. Click **Close**.
   
   If the process does not complete successfully, you can click **Details** to see a list of the errors. If you want to save the error list, click **Export** to open a dialog box for saving to a log file in .CSV format.

**Restart Devices**

With **Restart devices**, you can restart one or more printing devices or device networks remotely.

- **Device restart**
  
  Restarts the selected printing devices.

- **Network restart**
  
  Restarts the network interface for the selected printing devices.

**Restarting a Device or Network**

You can restart devices or networks remotely.
1. In any **Device** view, select one or more devices.

2. In the **Device** menu, click **Advanced > Restart devices**.

3. Select the type of restart. Click **Next**.

4. On the **Confirmation** page, review your selections.

5. Click **Finish**.
   
   If authentication is required, enter a login and password.

6. You can click **Export** to save the restart result to a .CSV file.

**Manage Optional Functions**

You can activate optional functions on one or more devices by using the **Manage optional functions** feature. These functions are included in the device firmware. The administrator has the 20-digit license key needed for activation. You can also choose a temporary trial version of this feature.

For more information about these functions, see the **Operation Guide**.

**Activating an Optional Function on Multiple Devices**

1. In any **Device** view, select more than one device.

2. In the **Device** menu, click **Advanced > Manage optional functions**.

3. On the **Optional function** page, select a function name. Click **Next**.

4. On the **Activate mode** page, select **Official** or **Trial**. Click **Next**.
   
   With **Official** selected, continue to step 5.
   
   With **Trial** selected, continue to step 6.

5. On the **License key** page, select devices to add a license key. Devices can use the same or different license keys.
   
   Click **Add license key**, and then enter a 20-digit license key. Click **OK**. You can select **Export license keys** to save the license key to a .CSV file.
   
   Click **Import license keys**, and then select a valid license key file (.CSV). You can use a file provided by the dealer. You can also create a license key file that includes columns for device serial number and license key.
   
   If the .CSV format is incorrect, click **Yes** in the message box. In the **License Keys Mapping** dialog box, select mapping values for each property. If the first line of the .CSV file contains headers, select **File has headers**. The first line of the file is ignored and only the data is used.
   
   You can select **Export license keys** to save the license key to a .CSV file. Click **OK**.
   
   Click **Next**.

6. On the **Confirmation** page, review your settings.
Click **Start**.
Licensing progress and result are displayed. When activation is finished, you can click **Save log** to save an activation log file (.CSV).

### Activating an Optional Function on One Device

1. In any **Device** view, select a device.
2. In the **Device** menu, click **Advanced > Manage optional functions**.
   
   If authentication is required, enter a login and password.
3. On the **Optional functions** page, you can:
   
   * View the status of the installed optional functions.
   * Select one function and activate an official version by clicking the **Activate license** icon. Enter a 20-digit license key. Click **Yes** in the message box. You can click **Export** to save the activation result to a .CSV file.
   * Select one or more functions and activate a trial version by clicking the **Activate trial** icon. Click **Yes** in the message box. You can click **Export** to save the activation result to a .CSV file. The trial version continues until the **Remaining counts** are used on the device or the **Trial expiration date**, whichever comes first.
   * Refresh the view.
4. Click **Close**.

### Firmware Upgrade

This section describes how to install firmware on supported devices. From a master file, you can install firmware on a single device or groups of devices. When upgrading multiple devices or a group, the process bypasses any devices that do not match the models for the selected firmware. If there are no matching devices that require a version upgrade, a message appears.

The firmware file is provided by an administrator or dealer. If the firmware file version is older than the installed version on the device, then the firmware is downgraded.

Before performing a firmware upgrade, ensure TCP ports 800-899 are available and not blocked by a firewall.

---

**Note:** If local authentication is on, an administrator must type a login user name and password in **Device > Communication Settings > Login**. For some models, logging in with a user name and password is not supported. You must enter the administrator password in the communication settings before you perform a firmware upgrade. All settings and passwords for the destination devices must be correct in **Communication Settings** for a successful **Firmware Upgrade** completion.

The **Start of Job String** must be blank for the logical printer used. You can check or modify this setting on the print device’s home page.

### Firmware Upgrade Risks

Using this wizard poses a risk of damaging the device. When preparing to upgrade firmware, remember to review the process with your administrator or
dealer and establish contingency plans. The wizard requires that you acknowledge and accept the potential risk of firmware installation.

**Warning:** If a device is turned off or loses power at a critical point during the upgrade, the device could become inoperable and require servicing to replace damaged components.

### Upgrading the Firmware

You can use the wizard to install firmware on devices. If the firmware file version is older than the installed version on the device, then the firmware is downgraded. A maximum of five devices can be processed at a time.

1. In any **Device** view, select one or more devices.
2. In the **Device** menu, click **Advanced > Upgrade firmware**.
3. On the **Warning** page, select the check box to acknowledge and accept risk. Click **Next**.
4. On the **Select Firmware** page, type the path for the firmware file, or click **Browse** to find a valid firmware file and click **Open**. Click **Next**.

   **Note:** Firmware files are not provided with this application. Consult your dealer.

5. On the **Confirm your selections** page:
   - If the firmware file cannot be validated, click **Back** and select another firmware file.
   - If valid firmware and device information is displayed, click **Upgrade**.

6. You can click **Cancel** to abort an upgrade that has not yet started. This does not stop upgrades that are currently processing.

7. When upgrades are finished, you can view or save a copy of the log, or click **Close**.

### Finishing Options

While an upgrade is in progress, several features are available on the final page of the wizard:

- **Log**
  - Displays detailed upgrade information for each device.

- **Search**
  - Type the value or part of the value of an **IP address** or **Host name** in the **Search text** box. To clear the search results and display the entire list again, click the **Clear search** icon in the toolbar.

- **Counters**
  - Displays the number of devices by current upgrade status.

- **Save log**
  - Click to save a .CSV log file containing information about the upgrade.
Device

Close / Cancel
Displays Close or Cancel, depending on the upgrade status. Cancel quits the process for devices that are still in queue. It does not affect the devices that are already being upgraded. Close indicates all upgrades are completed.

Authentication Settings
Authentication Settings provides a convenient way for administrators to manage user authentication and network user properties. Only one Authentication Settings dialog box can be opened per device. A maximum of three dialog boxes can be open (for three different devices) at the same time.

Setting User Authentication
With Authentication Settings, an administrator can configure some devices to require a user login before it is accessed. If you select Use local authentication, the device uses the Device User List to authenticate the login user. If you select Use network authentication, the device uses the domain server to authenticate the login user. Support varies by model.

1 Select a device from the device list.

2 Click Device > Advanced > Authentication settings.

3 If you want to set user authentication as a device setting, click Enable user login.

4 Select the authentication mode.
   If you select Use local authentication, go to Step 9.
   If you selected Use network authentication, the related text boxes below it become available. Only ASCII characters are allowed in the text boxes.

5 Type a domain name in the Domain name text box to a maximum of 256 characters, depending on the format of the firmware file used on your device. For some models, multiple domains can be selected from a list of registered domains. If more than one domain is specified, select one for the default.

6 Select a Server type from the list. If the server type is not Ext., only Server type and Host name settings are available.

7 Type a host name or IP address in the Host name text box.

8 Type a Port number, if available. The valid range is 1-65535.

9 You can proceed through the rest of the dialog box, or you can click OK to save your settings and close the dialog box.

Permitting Jobs with Unknown IDs
If you want a device to have no user restrictions and accept print jobs without a user login and password, you can select the Permit jobs with unknown IDs check box. The check box is cleared by default.
1 In any **Device** view, select a device.

2 In the **Device** menu, click **Advanced > Authentication settings**.

3 In the **Authentication Settings** dialog box, select the **Permit jobs with unknown IDs** check box and then click **OK**.

   If you want to restrict the device with a user login, clear the **Permit jobs with unknown IDs** check box. In the printer properties for the device, you must also click the **Device Settings** tab, click **Administrator**, and select the **User Login** check box. Type the user name and password for a specific user, or choose to have the device prompt for the user name.

**Enabling Local Authorization**

   You can prohibit job use by specific users on a device that supports this feature.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Advanced > Authentication settings**.

   If authentication is required, enter a login and password.

3 In the **Authentication Settings** dialog box, select the **Local authorization** check box.

4 Click **OK**.

**Enabling Simple Login**

   You can enable **Simple Login** for a device. Support for this feature varies by model.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Advanced > Authentication settings**.

   If authentication is required, enter a login and password.

3 In the **Authentication Settings** dialog box, select the **Simple Login** check box.

4 Click **OK**.

**Setting ID Card Login**

   You can select ID card login settings for your device. ID card login varies by model and is available when an ID card authentication kit is activated. Support for this feature varies by model.

1 In any **Device** view, select a device.

2 In the **Device** menu, click **Advanced > Authentication settings**.

   If authentication is required, enter login and password information.
In the **Authentication Settings** dialog box, under **ID card login settings**, select the **Allow keyboard login** check box to enable keyboard login. Clear the check box to disable this feature.

If **Allow keyboard login** is selected, you can select the **Password login** check box to require a password.

Click **OK**.

**Setting Network User Properties**

An administrator can set network user properties as a device setting. Settings for user properties vary by model.

1. In any **Device** view, select a device.
2. In the **Device** menu, click **Advanced > Authentication settings**.
3. In the **Authentication Settings** dialog box, click **Network user properties**.
4. In the **Network User Properties** dialog box, select the **Obtain network user properties** check box. Only ASCII characters are allowed in the text boxes.

5. Type the server name in the **Server name** text box, to a maximum of 64 characters.
6. Select the **Port number** from the list. Available port numbers range from 1 to 65535.
7. Select the **Search timeout (seconds)** from the list. The range is from 5 to 255.
8. Select an **Encryption** type from the list. The LDAP encryption can be saved to **SSL/TLS, STARTTLS**, or it can be set to **Off**.
9. Select an **Authentication type** from the list. You can select from **Simple** or **SASL**.
10. The device uses the **Acquisition of user information** settings for search and retrieval of login user information from the LDAP server.
    Type a valid username in the **Name 1** text box, to a maximum of 32 characters.
    Type another valid username in the **Name 2** text box, to a maximum of 32 characters.
    Type a valid e-mail address in the **E-mail address** text box, to a maximum of 32 characters.
11. Click **OK**.
Network Groups

You can add, delete, edit, authorize, and search for groups. The maximum number of groups that can be added to the list is 20.

Network Groups List

The device display name and IP address appearing in the title at the top of the Network Groups dialog box represent the selected device. Below the title, a toolbar with icons lets you add, delete, edit, authorize, and search for groups. The list of groups can be refreshed to show the latest additions and deletions. The number of groups currently selected and the total number of groups are shown at the bottom of the dialog box. The dialog box can be resized horizontally and vertically, minimized, maximized, or restored.

The Network Groups list occupies most of the dialog box. It contains up to 20 groups, plus the Other group which is needed by the application. The information for this group is displayed in bold font, and represents standard authorization. The columns in the list contain the ID and Name assigned to each of your groups when added or last edited. The list can be sorted by either column in ascending or descending order by clicking one of the column headers.

Adding or Editing a Network Group

You can add a new network group, or edit the information of an existing group.

1 In the Device menu, click Advanced > Network groups.

2 In the Network Groups dialog box, you can add a group by clicking Add group, or to edit an existing group, select a group and click Properties.

3 The Add Group dialog box and the Edit Group dialog box contain the same settings. For the group named Other, the Group ID and Group name cannot be edited, but the Access level and Job authorization settings can be edited.

4 In Group information, type an identifying number of up to 10 numeric characters in the Group ID text box.

5 In the Group name text box, type a name for the group. The maximum number of alphanumeric characters is 32.

6 For Access level, select either User or Administrator. User is selected by default.

7 In Job authorization settings, make your selection from the list.

   To permit all the options, including duplex, pages per sheet, and EcoPrint printing options, click Permit all at the top of the list. The default for Duplex restriction, Combine restriction, and EcoPrint restriction is Off.

   To prohibit all options, click Prohibit all at the top of the list. Available options vary by model.

8 After making your changes, click OK to save all your changes. The new group is added to the group list for the selected device, or your edits are saved to the existing group.
You can delete a network group by selecting it in the list and clicking **Delete group**. The group named **Other** is used by the application and cannot be deleted.

**Setting Group Authorization**

**Group Authorization** means all users can operate within permissions set for the group. You can activate or deactivate **Group Authorization** for all groups listed in the **Network Groups** dialog box.

1. Click **Device > Advanced > Network groups**.
2. Click the **Authorize Groups** icon.
3. Click **On** to activate group authorization. Click **Off** to deactivate group authorization. Click **OK** to save your choice.

**Searching the Group List**

In the **Network Groups** dialog box, you can search by **ID** or **Name** to find a specific group.

1. In any **Device** view, select a device.
2. In the **Device** menu, click **Advanced > Network groups**.
3. In the **Network Groups** dialog box, choose an option from the **Searchable fields** list and type the text you want to find in the **Search text** box.
4. To clear the search results and display the entire list again, click the **Clear search** icon in the toolbar.

**TCP/IP Send Data**

With **TCP/IP Send Data**, you can send data (files, text, or device commands) directly to the interface of one or more selected devices.

**Warning:** This is an advanced feature. Incorrect use can cause the device to be inoperable.

**Sending TCP/IP Data**

To send data to the device interface:

1. In any **Device** view, select one or more devices.
2. In the **Device** menu, click **Advanced > TCP/IP Send Data**.
3. In the **TCP/IP Send Data** dialog box, select the TCP port or IPPS path. You can select the **Default TCP port** or a **Specified TCP port** as the transmission method. The port number must match one of the logical printers defined on the print device’s home page. The range is 1-65535. If you want to transmit with IPPS, select **IPPS** and type a valid **Path** into the text box.
To send data as text, select **Text** and type the text in the box. Use this option to send PRESCRIBE commands. Click **History** to access any of the last 10 sent text strings.

To send data from a file to the device, select **File**, click the **Browse** button, and select the file. Use this option to send macros or printable files, such as PDF or PRN.

**Note:** If you select both the **Text** and **File** check boxes, the application sends text data first and then file data. The application sends `{#FILE#}` commands and text in the order they appear in the **Text** box. Binary data can appear in text as bytes in hexadecimal form with the string `0x` prepended to it. Support varies by model.

Click **Send** to send the data.
4 Account

The Account menu is used to find accounts and manage account settings.

Administrator Login

For some models, administrator authentication is required to access selected features in the Device and Account menus. Available features vary by model. When you select the feature from a menu, you are prompted to type one of the following in the Administrator Login dialog box:

- Command Center password
- Administrator login and Administrator password (with optional Use local authentication)
- Accounting administrator code

Operations on multiple devices do not prompt for the administrator login. Login options must be configured in the Login section of the Communication Settings dialog box.

Adding Account Devices

You can add network devices to an existing account. Only managed devices can be added.

1. In Accounts View, select an account.
2. In the Account menu, click Add devices to account.
3. In the Add Devices to Account dialog box, select one or more available devices.
4. Click OK.

Creating a New Account

You can create an account for a device.

1. In Accounting Devices View, select one or more managed devices.
2. In the Account menu, click New account.
3. In the New Account dialog box, type an Account ID up to 8 digits and a Name up to 32 characters. If applicable, type furigana up to 32 characters.
4. Click OK.
The **Account Properties** dialog box contains information about counters and usage restrictions for an account. The device must be managed before the properties can be displayed. To view the dialog box, click **Account > View accounts on this device**, and then select **Account properties**.

**General**
ID number and name of the account (and furigana, if applicable).

**Counters by function**
Counters for number of pages printed, copied, or faxed.

**Counters by media**
Counters for number of pages used of various media types or sizes.

**Counters by duplex/combine**
Counters for single-sided, double-sided, and combined printing (2 in 1 and 4 in 1).

**Counters for scanned pages**
Counters for number of pages scanned for the copy, FAX, or other functions.

**Counters for FAX transmission**
Counters for number of pages transmitted, and the total transmission time.

**Timestamp**
The date and time when the counters were last updated.

**Usage restriction by print**
Limits the number of pages allowed for printing in full color or single color.

**Usage restriction by copy**
Limits the number of pages allowed for copying in full color or single color.

**Usage restriction by scan**
Limits the number of pages allowed for scanning.

**Usage restriction by FAX**
Limits the number of pages allowed for sending by FAX.

**Reset counters**
Resets all of the above counters to zero.

**Usage Restrictions**
Restrictions can be placed on individual accounts on a given device to limit the number of pages that can be output. Restrictions can be specified for each function of the device, such as printing and copying, and limited to the number of full color or single color pages output, or to the total number of pages output.

The three options include the following:

**Off**
The usage is not restricted.

**Counter limit**
The administrator sets the usage limits and resets the limits if the maximum is reached.

**Reject usage**
The usage is restricted.
Device Accounts

To view the Device Accounts, select a device in Accounting devices view and click Account > View accounts on this device.

This dialog box displays information about accounts associated with this device. Accounts can be created on the device, and existing accounts can be added or deleted. Reports can be made about this account, including the account ID list, counter information, and accounting information. A Search text box is also available to search the list of device accounts.

Account Devices

To view the Account Devices dialog box, select an account in Accounts view and click Account > View devices for this account.

The dialog box displays a list of the various devices that are associated with this account. The information shown includes the model name of each device, its network information and counter information. Devices can be added to or removed from this account. Reports can be made about this account, including the account ID list, counter information, and accounting information. A Search text box is also available to search the list of devices.

Viewing Accounts and Devices

You can view the accounts on each device and the devices associated with each account. Only managed devices can be displayed.

1 Select a device or account:
   - In Accounts View, select an account.
   - In Accounting Devices View, select a managed device.

2 In the Account menu, select View Devices for this Account or View Accounts on this Device.

Exporting Accounting Information to a File

With any Accounting view displayed, you can export account information to a .CSV or .XML file. Account IDs can only be exported to a .CSV file. The .CSV export uses UTF-8 encoding.

1 In any Accounting view, select an account.

2 In the File menu, click Export > Accounts, and select an export option:
   - Account IDs
     Exports the account ID list that can be imported to the printer driver.
   - Counters
     Exports device counter information.
   - Information
     Exports device accounting information.

3 In the Export dialog box, type or select a file path. Depending on the file type, the file must have an extension of .CSV or .XML.
Exporting Device Accounting Information to a File

With Accounting devices view displayed, you can export device account information to a .CSV or .XML file. Account IDs can only be exported to a .CSV file. The .CSV export uses UTF-8 encoding.

1. In Accounting devices view, select a device.
2. In the Account menu, click View accounts on this device.
3. In the Device Accounts dialog box, click Export, and select an export option.
   - Account IDs
     Exports the account ID list that can be imported to the printer driver.
   - Counters
     Exports device counter information.
   - Information
     Exports device accounting information.
   - Properties
     Exports all account properties information.
4. An export message appears. Click Yes to export all account information, or click No to export selected account information.
5. In the Save As dialog box, type or select a file path. Depending on the file type, the file must have an extension of .CSV or .XML.
6. Name and save the file.

Counter Reports

Counter reports provide detailed counter information about devices in the current account view in My Views. Counter reports require Mail settings be set in Edit > Options. Reports can be sent to multiple recipients and scheduled for a specified time and day.

The report contains the same printer system and counter information that is shown in the view. Each view can have one counter report, and a total of five counter reports can be created for account views.

The counter report has a user-specified name, and can be sent to the e-mail addresses specified in a list. The report can be sent daily, weekly, or monthly. The e-mail can contain a user-specified message in the subject line. The attached file can be in .CSV or .XML format.

Automatic Counter Reset

This function resets the counters on a device to zero when a counter report is successfully sent. If the counter report is not successfully sent, the reset is not performed.
Creating a Counter Report

1. In My Views, select an account view.
2. In the Account menu, click Add counter report.
3. In the Add Counter Report dialog box, change the default settings, as needed.
4. Click OK.

Viewing and Changing Counter Report Settings

1. In My Views, select an account view.
2. In the Account menu, click Show counter reports.
3. In the Counter Reports dialog box, select a report and click Properties.
4. In the Counter Report Properties dialog box, change any settings as needed.
5. Click OK.

Manage Device

You can use notification and reporting features, create and view accounts, and reset counters when an accounting device is managed. A device that is not managed uses only a limited set of features.

Managing an Accounting Device

To manage an accounting device, follow these steps:

1. In Accounting devices view, select a device that is not managed.
2. In the Account menu, click Manage device.
3. You may be prompted to enter a password.
   
   To change a device from managed to not managed, select the device, click Account > Don’t manage device, then click Yes to confirm.

Hiding or Showing Unmanaged Devices

In Accounting Devices View, you can view all account devices or view only the managed devices.

   In the toolbar, click Hide unmanaged devices to hide the devices from view.
   In the toolbar, click Show unmanaged devices to display all devices again.
Reset Counters

The job accounting counters of one or more devices can be reset to zero. To use this feature, the device must be set as managed in Accounting Devices View.

Resetting Job Accounting Counters

You can reset job accounting counters.

1. In Accounts view or Accounting devices view, select one or more accounts or managed devices, respectively.

2. In the Account menu, click Reset counters.

3. Click Yes to confirm.

Accounting Notification Settings

Notification Settings are used to inform users of changes in the counter status of the device. The types of notifications are: opening a pop-up window or the Windows event log, and sending an e-mail to up to three recipients. To send e-mail notifications, TCP port 25 must be available and not blocked by a firewall or virus scanner. The sender’s e-mail must be specified in Edit > Options > Mail settings. If it is not, the Send e-mail to option in Notification Settings is unavailable.

Setting an Accounting Notification

You can select devices from the account list for displaying alerts about device activity. The Notification Settings dialog box provides the alert option for the selected devices.

1. In Accounting Devices View, select a managed device.

2. In the Device menu, click Notification settings.

3. In the Notification Settings dialog box, under Actions, select how the notification will be communicated.

4. If you select Send e-mail to, type one or more e-mail addresses to a maximum of three.

5. Under Notifications, select the events that will trigger a notification.

6. Click OK.

Device Accounting Settings

The Device Accounting Settings dialog box provides options for controlling or monitoring a device. To connect to the selected device, either the Login user name and Password, or the Accounting administrator code must be set correctly, depending on the type of authorization method used by the device.
Information is read from the device and displayed at the top of the dialog box under General. Click on the other list name rows to view other options.

Options can be specified for Job accounting, Media type, Error handling, and Additional settings. Options not supported on the selected device do not appear.

### Accessing Device Accounting Settings

You can open a dialog box that provides options for controlling and monitoring devices.

1. In Accounting Devices View, right-click on a managed device, and click Device accounting settings in the menu.

2. In the Device Accounting Settings dialog box, you can view or select these options for the selected device:
   - General
   - Job accounting
   - Media type
   - Error handling
   - Additional

### Enabling or Disabling Job Accounting

You can enable or disable job accounting settings to keep count of certain functions on a selected device.

1. In Accounting Devices View, right-click on a managed device, and click Device accounting settings in the menu.

2. In the Device Accounting Settings dialog box, click Job accounting.

3. Select to enable Job accounting, and enable or disable counts from the available options:
   - Job accounting for copying
   - Job accounting for printing
   - Job accounting for scanning
   - Job accounting for FAX

4. If you are finished selecting Job accounting options, you can select other options in the dialog box, or you can save all your selections by clicking OK. If you do not want to save any of your selections, click Cancel.

### Selecting Media Type Counters

You can select counters to track the number of pages by size and type of media for a device.

1. In Accounting Devices View, right-click on a managed device, and click Device accounting settings in the menu.
In the **Device Accounting Settings** dialog box, click **Media type**.

For each desired counter, select a page **Size** and **Type** from the lists.

If you are finished selecting **Media type** options, you can select other options in the dialog box, or you can save all your selections by clicking **OK**. If you do not want to save your selections, click **Cancel**.

### Handling Errors

You can select how to handle the job when an error has occurred.

1. In **Accounting Devices View**, right-click on a managed device, and click **Device accounting settings** in the menu.

2. In the **Device Accounting Settings** dialog box, click **Error handling**.

3. You can print reports for one or both of the following errors:
   - Print report on illegal account error
   - Print report on exceeded counter limit

4. You can cancel the job, or issue a warning, for the following errors:
   - Cancel job on illegal account error
   - Cancel job on exceeded counter limit
   
   From each of the lists, select **Subsequently**, **Immediately**, or **Alert only**.

5. If you are finished selecting **Error handling** options, you can select other options in the dialog box, or you can save all your selections by clicking **OK**. If you do not want to save any of your selections, click **Cancel**.

### Setting Permit Processing and Copy Counter

You can permit or prohibit processing jobs without an account ID.

1. In **Accounting Devices View**, right-click on a managed device, and click **Device accounting settings** in the menu.

2. In the **Device Accounting Settings** dialog box, click **Additional**.

3. If you want to require that an account ID be submitted before job processing, select **Reject** from the list. If you want to allow job processing without an account ID, select **Permit**.

4. If you want the count of copy pages separate from the count of print pages, select **Individual**. If you want the count of copy and print pages added together, select **Total**.

5. If you are finished selecting **Additional** options, you can select other options in the dialog box, or you can save all your selections by clicking **OK**. If you do not want to save any of your selections, click **Cancel**.
Accounting Multi-Set

With Accounting Multi-Set, you can send configuration parameters for device accounting to multiple devices simultaneously.

The following options may vary on the Settings page, depending upon the device:

- **Device Accounting Settings**
  These are settings for job accounting, media type, error handling, permitting job processing without an account ID, and copy counter.

- **Account List**
  This is a list of device accounts with information about print, copy, scan, and FAX counts.

Creating Accounting Settings From a Device

You can copy accounting settings from a source device.

1. In Accounting devices view, select one or more managed devices to change settings.

2. In the Device menu, click Advanced > Set multiple accounting devices.

3. On the Device group page, the application has filtered the selected devices by those Multi-Set supports. The devices are organized by model group.
   Select one group to which settings will be applied.
   Click Next.

4. On the Settings page, select the category of settings to copy to the destination devices. Only one category of settings can be selected for each Multi-Set process. Click Next.

5. On the Method page, click Create from Device.
   If Account List was selected in step 4, Overwrite settings on target device appears. When selected, the settings template is copied over the current destination device settings. Select whether to keep the existing account counters in the destination device or to reset them.
   Click Next.

6. On the Source Device page, select one device from the list. Click Next.

7. On the Confirmation page, review your selections.
   If the Edit settings button appears, you can click the button to open a dialog box and make changes to the settings.
   Click Save to file if you want to save your settings to a file. The settings are saved to a file in .CSV or .XML format.
   Click Back to make any changes.

8. Click Finish.
If the process completes successfully, the properties or settings are copied from the source device to the destination device. Click **Close**.

If the process does not complete successfully, you can click **Details** to see a list of the errors. If you want to save the error list, click **Export** to open a dialog box for saving to a log file in .CSV format.

### Creating Account Settings From a File

You can create a settings template from an existing file.

1. In **Accounting devices view**, select one or more managed devices to change settings.

2. In the **Device** menu, click **Advanced > Set multiple accounting devices**.

3. On the **Device group** page, the application has filtered the selected devices by those **Multi-Set** supports. The devices are organized by model group. Select one group to which settings will be applied. Click **Next**.

4. On the **Settings** page, select the category of settings to copy to the destination devices. Only one category of settings can be selected for each **Multi-Set** process. Click **Next**.

5. On the **Method** page, click **Create from File**.

   If **Account List** was selected in step 4, **Overwrite settings on target device** appears. When selected, the settings template is copied over the current destination device settings. Select whether to keep the existing account counters in the destination device or to reset them.

   Click **Next**.

6. On the **Source File** page, type a file path, or click **Browse** to locate and select a file you want to use. You have the option to open the following format:

   - **Multi-Set template from the current software version** (.CSV or .XML)
   - **Note that a .CSV file for importing accounting settings into Multi-Set** must include a numeric account ID and an account name. The column headers of the file include **Account ID**, **Account Name**, **Account subname**, if applicable and **Print (total)**. The order of these headings can be rearranged, if desired. The data format for the .CSV file is:

   - **Account ID 1**, **Account name 1**, **Account subname 1**, **Print (total)**…
   - **Account ID 2**, **Account name 2**, **Account subname 2**, **Print (total)**…

   An example of the data format for the .CSV file is:

   - 1, Account1a, Account1b, 1(500)
   - 2, Account2a, Account2b, 1(500)

   In this example, 1 and 2 are the account IDs, Account1a and Account2a are the account names, Account1b and Account2b are the account subnames, and 1(500) are the usage restriction applied to print counters. (A value of 0 indicates you can print without restrictions, 1(500) indicates you can print 500 pages, and 2 indicates there is no printing allowed for that account.)
7 Click Open. Click Next.

8 If Account List was chosen in step 4 and a .CSV file was chosen in step 6, the Map CSV columns to appropriate Account List properties page appears. Select mapping values for each property. Any items that are not selected are skipped.

If the first line of the .CSV file contains headers, select File has headers. The first line of the file is ignored and only the data is used.

Click Next.

9 On the Confirmation page, review your selections.

If the Edit settings button appears, you can click the button to open a dialog box and make changes to the settings.

Click Save to file if you want to save your settings to a file. The settings are saved to a file in .CSV, .XML or .ZIP format. If you select more than one setting, this file is saved as a .ZIP file.

10 Click Finish.

If the device must be restarted to save the settings, a message appears. Click OK to close.

If the process completes successfully, the properties or settings are copied from the file to the destination device. Click Close.

If the process does not complete successfully, you can click Details to see a list of the errors. If you want to save the error list, click Export to open a dialog box for saving to a log file in .CSV format.

Creating New Accounting Settings

You can create a new accounting settings template.

1 In Accounting devices view, select one or more managed devices to change settings.

2 In the Device menu, click Advanced > Set multiple accounting devices.

3 On the Device group page, the application has filtered the selected devices by those Multi-Set supports. The devices are organized by model group.

Select one group to which settings will be applied.

Click Next.

4 On the Settings page, select the category of settings to copy to the destination devices. Only one category of settings can be selected for each Multi-Set process. Click Next.

5 On the Method page, click Create new.

If Account List was selected in step 4, Overwrite settings on target device appears. When selected, the settings template is copied over the current destination device settings. Select whether to keep the existing account counters in the destination device or to reset them.

Click Next.
In the **Device Accounts** dialog box, create or add new accounts, and select account properties. Click **Close**.

On the **Confirmation** page review your selections. If the **Edit settings** button appears, you can click the button to open a dialog box and make changes to the settings. Click **Save to file** if you want to save your settings to a file. The settings are saved to a file in .CSV or .XML format.

Click **Finish**.

If the device must be restarted to save the settings, a message appears. Click **OK** to close.

If the process completes successfully, the properties or settings are copied from the file to the destination device. Click **Close**.

If the process does not complete successfully, you can click **Details** to see a list of the errors. If you want to save the error list, click **Export** to open a dialog box for saving to a log file in .CSV format.

---

**Export**

When viewing device accounts or accounting devices, the displayed information can be exported and saved to a .CSV or .XML file on your computer or network. The following export options are available:

- **Account IDs**: Displays the account ID list. This file can be imported into a printer driver.
- **Counters**: Displays job accounting counters by account ID.
- **Information**: Displays all accounting counters.
- **Properties**: Displays account property information (**Device Accounts** dialog box only).

**Exporting Account ID List**

1. In **My Views** or **Default Views**, select an account or select a device that supports accounting:
   - **Accounts View**: select the desired account
   - **Accounting Devices View**: select a managed device

2. Depending on the selection in step 1, in the **Account** menu, select **View Devices for this Account** or **View Accounts on this Device**.

3. Select one or more devices or accounts.

4. In the toolbar, click **Export > Account IDs**.

5. An export message appears. Click **Yes** to export all account IDs, or click **No** to export the selected account IDs.

6. Name and save the file.
Exporting Counter Information

1 In My Views or Default Views, select an account or a device that supports accounting:
   - Accounts View: select the desired account
   - Accounting Devices View: select a managed device

2 Depending on the selection in step 1, in the Account menu, select View Devices for this Account or View Accounts on this Device.

3 Select one or more devices or accounts.

4 In the toolbar, click Export > Counters.

5 An export message appears. Click Yes to export all account counters, or click No to export the selected account counters.

6 Select .CSV or .XML as the file type.

7 Name and save the file.

Exporting Accounting Information

1 In My Views or Default Views, select an account or a device that supports accounting:
   - Accounts View: select the desired account
   - Accounting devices view: select a managed device

2 Depending on the selection in step 1, in the Account menu, select View Devices for this Account or View Accounts on this Device.

3 Select one or more devices or accounts.

4 In the toolbar, click Export > Information.

5 An export message appears. Click Yes to export all account information, or click No to export the selected account information.

6 Select .CSV or .XML as the file type.

7 Name and save the file.

Exporting Account Property Information

1 In My Views or Default Views > Accounting devices view, select a managed device that supports accounting.

2 In the Account menu, select View Accounts on this Device.
3 Select one or more accounts.

4 In the toolbar, click Export > Properties.

5 An export message appears. Click Yes to export all account properties, or click No to export the selected account properties.

6 Select .CSV or .XML as the file type.

7 Name and save the file.
5 Host

The Host menu is used for managing printer drivers and print queues. In host views, you can install, upgrade, or uninstall printer drivers on host computers, and select login settings. You can also remotely install printer drivers onto a host computer.

Adding Queues

You can use the Create Queue wizard to add queues to the Host Queue View list.

1. In Host Queue View, click Host > New queue.

2. In the Create Queue wizard, select one or more hosts. Click Next. If prompted, specify a valid domain login, then click OK to continue.

3. Select a printer model. Click Next.

4. Click Have disk, browse for a valid 32-bit or 64-bit .INF file (or both) for the printer model, and click OK. Click Next.

5. Change available settings for each host. Clicking some options opens an additional dialog box.

6. You can click Import to browse for a settings file (.KVP) for the selected driver, or save your current settings by clicking Export.

7. You can click Common settings and apply settings to all selected printer models.

8. Click Conflicts, and select from available options to resolve any conflicts that may occur during installation.

9. After you have finished making changes on the Printer settings page, click Next.

10. On the Confirm Settings page, confirm your selections.

11. Click Finish to create the new queue. You can create an export file by clicking Export, or click OK to close the dialog box.

   You can remove a queue by selecting it from the list and clicking Delete queue.
Common Settings Options

When creating a new queue or installing a printer, you can apply some settings to all selected printer models by using the Common Settings feature. This is for device drivers only.

On the Printer settings page of the Create Queue wizard, click Common settings, and select available options:

Under Factory Default, select Yes or No. With Yes selected, browse to find a profile (.KXP), and then click Upload.

Under Plug-ins, select from the available plug-ins to install.

In the Comments box, type your comment.

You can click Open and browse for a .KVP file containing saved configuration settings for printer drivers.

You can click Save and save current configuration settings in a .KVP file.

Conflicts Options

You can set resolutions to potential printer conflicts during installation. You can modify settings for an existing printer, an existing driver, a printer name that already exists and keep or change a port number. When creating a new queue or installing a printer, you can select from the following options:

Printer exists:
- Keep Settings
  The current printer settings remain the same and the printer will not be installed.
- Override
  The current printer settings will be overridden by the user selected properties.

Driver exists:
- Does nothing
  The settings for the existing driver are not changed and a new driver is not installed.
- Upgrade
  The driver can be upgraded to a later version.

Share name exists:
- Add Suffix
  The new printer name contains extra characters.
- Fail
  The new printer is not installed.
- No Share
  The printer is not shared.

Port is not available:
- File
  The port is set as File.
- LPT1
  The port is set as LPT1.
- Fail
The printer is not installed.

**Editing a Queue Name**

You can change the name of a queue.

1. In **Host Queue View**, select a queue to rename.
2. Right-click on the queue and select **Rename**.
3. In the **Rename** dialog box, type the new name in the box and click **Edit**.
4. When renaming is finished, click **Finish**.

**Host View Printer Installation**

The printer driver software provides settings to customize output from your device. You can remotely install printer drivers onto a host computer. Once installed, drivers can be upgraded or uninstalled.

**Allowing the Print Spooler to Access Client Connections**

The administrator can set policies that are applied to the computer for any user who logs on. The **Allow Print Spooler to accept client connections** policy manages access to the print spooler.

1. In the **Local Group Policy Editor**, click **Computer Configuration > Administrative Templates > Printers**.
2. From the **Settings** list, double-click the **Allow Print Spooler to accept client connections** policy.
3. Select **Enabled** so the print spooler will always accept client connections.
4. Click **OK**.
5. Restart the print spooler for changes to this policy to take effect.

**Allowing a Remote Administration Exception**

The administrator can set policies that are applied to the computer for any user who logs on. The **Allow inbound remote administration exception** policy manages exceptions to accessing remote connections when the firewall is on. This feature allows remote administration of the computer using Windows Management Instrumentation (WMI).

1. In the **Local Group Policy Editor**, click **Computer Configuration > Administrative Templates > Network > Network Connections > Windows Firewall**.
2. If the computer is on the domain, double-click **Domain Profile**. If the computer is not on the domain, double-click **Standard Profile**.
3 Double-click **Windows Firewall: Allow inbound remote administration exception**.

4 Select **Enabled** to allow remote administration for the computer.

5 Click **OK**.

### Installing Printer Drivers in Host View

You can use the **Driver Installation** wizard to install printer drivers.

1 In **Host View**, select one or more host computers.

2 In the **Host** menu, click **Install driver**.

3 In the **Driver Installation** wizard, select whether to install with or without a device:
   - Select **Install driver with device** if the physical devices appear in the **Device** view and available on the network. Click **Next** to display a list of all available devices. Select one or more printer models to install, and click **Next**. Click **Have disk**, browse to find a valid .INF file for each driver being installed, and then click **Open**. Click **OK** to exit the dialog box, and then click **Next** to proceed.
   - Select **Install driver without device** if the physical devices are not available on the network. Click **Next**, and then click **Have disk** and **Browse** to find a valid .INF file for each driver being installed. Click **OK** to exit the **Have disk** dialog box and then select one or more drivers to install. To find a specific driver, you can start typing the driver name in the **Search models** text box. When the driver name appears in the list, select the check box for that driver. Click **Next**.

4 On the **Printer settings** page, select available settings for each printer driver. The following options open another dialog box for selecting settings:
   - You can click **Common settings** and apply settings to all selected devices.
   - You can click **Conflicts** and select from available options.
   - You can click **Import** and select a configuration settings file (.KVP).
   - You can click **Export** and save current configuration settings in a .KVP file.

   Click **Next**.

5 On the **Confirm Settings** page, review your selections.

6 Click **Finish** to install the printer drivers. When installation is finished, you can click **Export** to save a log file (.TXT).

7 Click **OK**.

### Upgrading Printer Drivers in Host View

You can upgrade installed printer drivers to a later version.

1 In **Host view**, select one or more host computers.
2 In the Host menu, click **Upgrade driver**.

3 In the **Driver Upgrade** wizard, select printer drivers to be upgraded. Select at least one driver under each host. Click **Next**.

4 On the **Select the INF file for each driver** page, click **Have disk**, browse to find a valid .INF file for each driver (32-bit or 64-bit) that is being upgraded, and click **OK**. Click **Next**.

5 On the **Confirm Settings** page, review your selections.

6 Click **Finish** to begin the upgrade process. When upgrade is finished, you can click **Export** to save an upgrade log file (.TXT).

7 Click **OK**.

**Uninstalling Printer Drivers in Host View**

You can uninstall printer drivers from a host computer.

1 In **Host View**, select one or more host computers.

2 In the Host menu, click **Uninstall driver**.

3 In the **Driver Uninstallation** wizard, expand the list of printer drivers under each host.

4 Select the check box next to each driver or queue to uninstall. Select at least one driver under each host. Selecting a driver also selects the associated queue. Click **Next**.

5 On the **Confirm Settings** page, review your selections.

6 Click **Finish** to begin the uninstallation process. When uninstallation is finished, you can click **Export** to save an uninstallation log file (.TXT).

7 Click **OK**.

**Installing Additional Drivers**

With 32-bit or 64-bit printer drivers installed on a host computer, you can install an additional driver of the other version (64-bit or 32-bit, respectively). This is useful in a client/server environment when the client system and driver are the other version. This is for device drivers only.

1 In **Host Queue View**, select one or more queues.

2 Right-click on the queue or queues, and in the menu, click **Install Additional Driver**.

3 In the **Additional Driver Installation** wizard, click **Have disk**.
Host

4 Browse for a 32-bit or 64-bit .INF file for the printer model, and then click **OK**. Click **Next**.

5 On the **Confirm Settings** page, review your selections.

6 Click **Finish**. You can click **Export** to create and save an installation log file (.TXT).

7 Click **OK**. The added printer driver does not appear in host views, but can be upgraded or uninstalled.

**Viewing a List of Printer Drivers**

You can view detailed information about installed printer drivers for a selected host.

1 In **Host View**, select a host.

2 In the **Host** menu, click **Show printer drivers**.

3 The **Host Printer Drivers** dialog box displays a list of printer drivers.

4 Click **Refresh** to update the list or click **OK**.

**Viewing a List of Print Queues**

You can view detailed information about print queues for a selected host.

1 In **Host View**, select a host.

2 In the **Host** menu, click **Show print queues**.

3 The **Host Print Queues** dialog box displays a list of print queues.

4 Click **Refresh** to update the list or click **OK**.

**Selecting Host Login Settings**

You can change the login information for the host administrator.

1 In the **Host** menu, select a host.

2 In **Host view**, click **Host login settings**.

3 In the **Host Administrator Login** dialog box, select the **Use this login to access the host** check box.

4 Type the **Username** and **Password**.
5 Select a Domain from the drop-down list.

6 Click OK.

**Selecting Domain Administrator Login Settings**

You can select administrator login rights for retrieving host and queue information and for configuring the remote computer.

1 In any Host view, click Host > Domain administrator login settings.

2 In the Domain Administrator Login dialog box, select a domain option:
   - **Use the current Windows login settings**
     Select to use your Windows login.
   - **Specify a domain administrator username and password**
     Enter the Username and Password, and select the login domain.

3 Click OK.

If administrator login rights have not been set, the Domain Administrator Login dialog box appears when adding hosts and when installing, upgrading, or uninstalling printer drivers. For security purposes, this information is cleared when you exit the application.

**Exporting Host Information to a File**

With any Host view displayed, you can export host information to an .XML file.

1 Click File > Export > Hosts.

2 In the Export Hosts dialog box, type or select a file path. The file must have an extension of .CSV or .XML.

3 Click Save.

**Configuring Printer Settings**

You can view and change selected settings for installed printer drivers.

1 In any Host view, click Host > Printing settings.

2 If the Configure Printer Settings wizard was accessed from Host View, select one or more installed printer drivers. Click Next.

3 Click the available options under each selected driver to change the settings.

4 When finished making your changes, you have several options.
   You can click Import and select a configuration settings file (.KVP).
You can click **Export** and save current configuration settings in a .KVP file. A message appears if the file is exported successfully.

5 Click **Next**.

6 On the **Confirm Settings** page, review your selections.

7 Click **Finish** to begin the configuration process. When configuration is finished, you can click **Export** to save a configuration log file (.TXT).

8 Click **OK**.
6 Communication Settings

Communication Settings control the network communications with each device. Available settings vary depending on the model and can include Network interface settings, Secure protocol settings, Login, Account Polling Settings, and Device Polling Settings.

**Note:** If authentication is enabled on the device, the Login username and Password must be set correctly in the Communication Settings dialog box for access to device features, such as Address Book, Users, or Document Box.

Setting Device Communications

You can view or change the network interface settings, polling and protocol settings, and login information in the Communication Settings dialog box for the selected device.

1. In any Device view or Accounting devices view, select a device.
2. In the Device menu, click Communication settings.
3. In the Communication Settings dialog box, type or modify the available settings.
4. Click OK.

Network Interface Settings

This section displays settings for each network interface card attached to the device. You can select the primary network card and edit select settings including TCP/IP port, communication timeout, administrator password and SNMP communication settings.

You can enter the communication settings for the devices from the following options. Available options vary by model.

**TCP/IP port**
Type the value that matches what is set on the device. The valid range for port numbers is 1024 to 65535.

**Communication timeout (seconds)**
The number of seconds the application tries to establish a connection with the device.

**SNMP communication retries**
The number of retries to establish communication with the device after a communication failure.

**Command Center administrator password**
Communication Settings

Type a password to a maximum of 32 characters.

Use SNMPv1/v2
Type the Read community name for the device that will be used in requesting information. Type the Write community name for the device to be used for changing its configuration. The Read community and Write community are sent with all SNMP receive and send requests, and must match the community values on the device.

Use SNMPv3
Type a User name and Password set on the device.
Click the Authentication check box and select the HASH method (MD5 or SHA1). Click the Privacy check box and select an Encryption method (DES or AES).

TCP/IP Port
Some operations send a command or command file via logical printer port. The default logical printer port numbers begin with 9100. The valid range for port numbers is 1024 to 65535. The number must match the port number of one of the logical printers defined for a device. Set the port number on the print device’s home page. This procedure varies by model.

Secure Protocol Settings
Secure Sockets Layer (SSL) is a cryptographic protocol that provides security for network communications. SSL support varies by model.
Select SSL to use HTTPS for device communication.
Clear SSL to use HTTP for device communication.

Login Settings
In the Login section, you can set user login information. The feature can be set if at least one selected device supports the user login feature.
For an account device, select Apply same user information as Device Management (available when user information is stored in Communication Settings) or Use another user’s information. If Use another user’s information is selected, enter the Login user name and Password for the device.
For some models, select local or device authentication.

Account Polling Settings
The application polls devices at specific intervals to check for account counter information. When you select a device from an Accounting devices view, you see the following polling mode:
Account counter polling
Gathers information about the counters for each account, including total number of prints, copies, FAX, scans, page sizes, duplex pages, and pages per sheet. Select an interval, a day or date, and time of day.
Device Polling Settings

The application polls devices at specific intervals to check for error conditions, operational status, and low toner levels. When you select a device from a **Device** view, you see the following polling modes:

- **Status Polling**
  Gathers information about the current operational state of the device, such as error conditions, panel messages, and operating mode. The available range is between 5 and 300 seconds.

- **Counter Polling**
  Gathers information about the values held by various counters in the device, such as number of color pages printed, number of black and white pages, number of faxes received, and so on. The available range is between 1 and 10000 minutes.

- **Toner Level Polling**
  Gathers information about the current level of toner in the device. The available range is between 1 and 10000 minutes.
7 Workspaces

A workspace is a collection of files including device information and view settings. The workspace data appears in the device list or map, and the navigation pane of the screen.

A workspace is identified with a username and password. When a user opens the application, the last workspace from that user’s history is automatically opened. When the user closes the application, the workspace is automatically saved. Normally, a user needs only one workspace, but if there is more than one location, with a list of different devices, additional workspaces can be defined.

You can import a file into a workspace, or export a workspace to a file. A workspace can also be exported to another filename for backup purposes. A list (current view) can be exported to a file, and current workspace devices can be exported to a file.

Adding a New Workspace

You can create a new workspace on your computer or network.

1. In the File menu, click New workspace.
2. In the Browse For Folder dialog box, go to the desired location for the new workspace folder.
3. Select an existing folder or click Make New Folder.
4. Type a name for the new folder, and click OK.

The current workspace is saved and closed before opening the new workspace.

Opening an Existing Workspace

You can open a workspace that has been created on your computer or network. A workspace created for an older version of the application (5.x) is converted for the newer version and cannot be changed back.

1. In the File menu, click Open workspace.
2. In the Browse For Folder dialog box, go to the location of an existing workspace and click that workspace folder.
3. Click OK.

The current workspace is saved and closed before opening the selected workspace.
Import and Export Workspaces

A workspace is a collection of files including device and UI information. You can bring in a workspace from a different version of the application or from another user.

The file extension of a workspace imported from version 4.x is .KV3.

The file extension of a workspace imported from version 5 or later is .KVX.

The file extension of a workspace imported from KM-Net for Accounting is .XML.

To make it possible to reuse the device data and UI information created in the older version, you can import and convert the older workspace to the new workspace.

You can also share a workspace with another user. To protect the integrity of the data, other users—even administrators—cannot access your workspace. To copy a workspace to another user, you must export the workspace, then the other user must import it. The workspace is identified with a username and password.

Importing a File to a New Workspace

You can import a workspace from another user or from the 4.x version of the application. You can also import from a KM-Net for Accounting database.

1. In the File menu, click Import to new workspace.

2. In the Import To New Workspace dialog box, under File, type a file path or click Browse to select a workspace file. The file must have an extension of .KVX, .XML, or .KV3.

3. Under Workspace folder, type a file path or click Browse to select a folder to save the workspace file in.

4. Click OK. The application automatically saves the current workspace, and opens the one you have selected to import.

Exporting a Workspace to a File

You can copy a workspace from a user or from the application version 5.x to a file that can be imported to another user or a newer version.

1. In the File menu, click Export > Workspace.

2. In the Export Workspace dialog box, type a filename and specify a destination for the export.

3. Click Save and then click OK.

Viewing Recent Workspaces

You can view and use recently opened workspaces. The last five workspaces appear in the list.

1. In the File menu, click Open recent.
Select the desired workspace from the list. If another workspace is already open, the application automatically saves and closes it before opening the selected workspace.
8 Options

You can choose settings for certain system authentication and communications options, set or change a local password for users who do not have administrator rights on a computer, and configure the application to send e-mail notifications to users about certain device conditions. You can set default device or account polling settings for new devices and choose settings for the trap server, the SNMP trap packet receiver that runs in the application. You can set a schedule for clearing audit logs and select proxy server settings for communication with devices on remote networks.

Editing E-mail Options

You can configure the application to send e-mail notifications to users about certain device or counter conditions, such as cover open, paper jam, or counter exceeding the limit.

1. In the Edit menu, click Options.
2. In the Options dialog box, click Mail Settings.
3. In the Host text box, type the SMTP (e-mail) server name, and in Port, type the port number.
4. To use authentication, select Require authentication. In the Username text box, type the username needed to log in to the SMTP server, and in Password, type the user password needed to log in to the SMTP server.
5. In the Sender name text box, type the sender’s name, and in the Sender address, type the sender’s e-mail address.
6. To test the connection to the SMTP server, click Test connection. A message appears to indicate whether the application was able to successfully connect to the SMTP server. If necessary, correct the host name and port number and test the connection again.

Note: Test connection does not check the validity of the username and password.

7. Click OK.

Editing Authentication Options

You can set up a password for other Windows users to log on to the application. This feature is only available for administrators.

1. In the Edit menu, click Options.
Options

2 In the Options dialog box, click Authentication.

3 Select the Enable local password check box.

4 In the New password text box, type a password for a local user. Follow the password requirements that appear on the screen.

5 In the Confirm password text box, type the password again.

6 Click OK.

Editing Device Polling Options

You can set default device polling settings for new devices. These settings determine the initial values of the Communication Settings when a device is added. The settings do not affect devices that already have been added.

1 In the Edit menu, click Options.

2 In the Options dialog box, click Default Device Polling Settings.

3 Select Status polling if you want to track the condition of devices, such as whether a device is offline, or has a cover open. Type the number of seconds or click the up and down arrows to select a polling Interval (seconds). The available range is between 5 and 300 seconds. The default value is 60 seconds.

4 Select Counter polling if you want to count pages, such as total printed pages, or printed color pages. Type the number of minutes or click the up and down arrows to select a polling Interval (minutes). The available range is between 1 and 10000 minutes. The default value is 60 minutes.

5 Select Toner level polling if you want to track the amount of toner available in the devices. The toner level column in the device lists shows the relative amount of toner in a rectangular icon. If the toner is empty, an exclamation mark shows in the icon. Toner level polling shows the amount of black toner for black and white devices. For color devices the polling shows the amounts of black, cyan, magenta, and yellow toners.

Type the number of minutes or click the up and down arrows to select a polling Interval (minutes). The available range is between 1 and 10000 minutes. The default value is 1440 minutes.

6 Click OK.

Editing SNMP Trap Options

The SNMP protocol provides and transfers management information within the network environment. Should an error occur, such as Add paper, the device automatically generates a trap. The trap sends an error message to one or two predetermined trap recipients. The trap server is the SNMP trap packet receiver which runs in the application. To receive trap packets, the user has to start the trap server and then configure the SNMP trap on the device as described in the...
device documentation. TCP port 162 must be available and not blocked by a firewall.

1 In the **Edit** menu, click **Options**.

2 In the **Options** dialog box, click **Trap**.

3 **Server status** shows if the trap server is running. If the trap server is not running, you can click **Start**.

If a connection cannot be made with the trap server, a message appears. See the log file at C:\Program Files\Kyocera\NetViewer\KNV\log for an error message as to why the trap server failed to start. Correct the error, and try again to start the trap server.

If the trap server is running, you can click **Stop** to halt it. The server status changes to indicate it is not running.

4 If you want to allow the receipt of SNMP trap packets that have the same community name as the trap community (which is stored in the application), type the trap community name in the **Trap community** text box. The default is **public**.

5 If you want to start the trap server whenever the application is started, select **Automatically run trap server when the program starts**. The default is for the option to be cleared: to not allow the trap server to start automatically.

6 Click **OK**.

**Editing Account Polling Options**

You can specify settings for default account counter polling for new devices.

1 In the **Edit** menu, click **Options**.

2 In the **Options** dialog box, click **Default account polling settings**.

3 Select the **Default account counter polling for new devices** check box.

4 For the **Account counter polling interval**, select Daily, Weekly or Monthly from the list.

5 In the **Time** text box, type a valid time that you want polling to occur, or use the up-and-down arrows to select a time.

6 If you selected **Weekly** for the **Account counter polling interval**, select the day of the week you want polling to occur from the **Day** list.

If you selected **Monthly** for the **Account counter polling interval**, select the numeric day of the month you want polling to occur from the **Date** list.
Options

7 Select a **Warning level**. The polling action issues a warning when either 60% or more pages are counted, or 80% or more pages are counted. The default is 80%.

8 Click **OK**.

**Editing Log Management Options**

You can select how long audit log records are stored before they are cleared. You can save the records to a .CSV file before clearing them. The records are displayed in **File > Open and audit the log records**.

1 In the **Edit** menu, click **Options**.

2 In the **Options** dialog box, click **Log management settings**.

3 For **Log storage period**, select how long the log records are stored, from 5 to 90 days.

4 If you want to save the log records, select **Export the log records before clearing them**. Click **Browse** and specify the file name and location to save the file.

5 Click **OK**.

**Editing Proxy Options**

You can select proxy server settings to communicate with devices on remote networks.

1 In the **Edit** menu, click **Options**.

2 In the **Options** dialog box, click **Proxy settings**.

3 Next to **Proxy**, select **On**.

4 For each protocol to be used, enter the proxy address and port number.

5 If the server requires authentication, select **Require authentication**. Enter the **User name** and **Password**.

6 If you do not want to use a proxy server for specific domains, enter the domain names in the **Do not use proxy for following domains** box, separated by semicolons.

7 Click **OK**.